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Welcome to Nitro Pro 7
Thank you for installing Nitro Pro 7

This user guide will get you started with using Nitro Pro 7 to read, navigate, and create PDF files, and will
introduce you to all the additional powerful features designed to enhance your PDF workflow.

We encourage your active participation and take your feedback seriously, so please let us know how you
like Nitro Pro 7, or any other Nitro products. You can also visit the online forum from the Help tab if you
wish to see how other users are making the most of Nitro Pro 7.

To participate in the online forum, visit http://nitropdf.zendesk.com/forums.

Why Nitro Pro 7?

Nitro Pro 7 helps you create PDF files, fill-in and save forms, review and collaborate electronically, stamp
your signature, type text directly on the page, repurpose content, and work with electronic documents in
way that never before been possible with PDF editing software.

With a best-in-class feature set, revolutionary ease-of-use, and none of the traditional pains associated
with PDF software, Nitro Pro 7 does everything you ever wanted in a PDF application, the way you’ve
always wanted to do it.

Nitro Pro 7 - User Guide

http://nitropdf.zendesk.com/forums


2 ©Nitro

Getting started with Nitro Pro 7
Select one of the following tasks to start working with Nitro Pro 7:

l Explore the User Interface
l Ribbon shortcuts
l Compatibility with other applications

Nitro Pro Activation

To continue using Nitro Pro 7 after the trial period has expired, it is necessary to purchase a license that
must be activated on your computer. Activation ensures that you have bought a genuine Nitro product
by linking the software license to the computer on which it is installed.

Common terms

The following key terms will be used throughout this help topic:

l Serial: a number that is unique to your license of Nitro Pro 7
l Activation: a software process that validates the authenticity of your Nitro Pro 7 installation to pro-

tect it from being used by someone else on other computers (the number of activations permitted
for your serial depends on the license you purchased)

l Computer ID: a unique hardware identification number derived from your computer's physical com-
ponents

l Installation ID: a unique identification number derived from a combination of your serial and com-
puter ID

l Deactivation: the process that disassociates your serial from your computer and enables you to
install Nitro Pro 7 on another machine

To purchase a Nitro Pro 7 license:

1. On the Help tab, go to the Product group
2. Click About Nitro Pro
3. Click Activation
4. Click Buy Nitro Pro, and the order form on the Nitro website will be loaded in your web browser
5. Follow the instructions on the website to purchase a license and obtain your serial number

To activate Nitro Pro 7:

Automatic, or online, activation:

1. On the Help tab, go to the Product group
2. Click About Nitro Pro
3. Click Activation
4. Click Activate Nitro Pro, and then click Next
5. Enter your serial in the text box and click Activate
6. The activation dialog will display a message to confirm that activation was successful

NOTE: To deactivate, follow the above procedure and click Deactivate when prompted
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Manual, or offline, activation:

1. On the Help tab, go to the Product group
2. Click About Nitro Pro
3. Click Activation
4. Click Activate Nitro Pro, and then click Next
5. Click Activate manually using a web browser and take note of the installation ID that is shown
6. Click Use a web browser to get an Activation Certificate and take note of the website address

(URL) that is launched
7. Type the URL into a web browser on a computer that has an Internet connection
8. Enter the installation ID you wrote down in step 5, as well as your serial number
9. Click the checkbox to agree with the terms and conditions, and then click Generate Unlock

Code/Certificate
10. Copy the series of numbers onto a text file and save it to a USB stick or CD
11. On the computer with Nitro Pro 7, paste the numbers into the Activation Certificate field, and then

click Activate
12. The activation dialog will display a message to confirm that activation was successful

To find your serial number:

l Product ordered from the Nitro store: your order is processed by our online partner Cleverbridge. You
will receive an email from cs@cleverbridge.com with a subject of "Reference #xxxxxxx: Your Nitro
Pro order" Your serial number will be in the body of the message from Cleverbridge and identified
as your "serial number"

l Product purchased from a retail store in a box: your serial number will be printed on the back of the
envelope that contains the installation CD. The serial number is identified as a serial code

l Product ordered from an authorized Nitro reseller (or directly from our US sales office) for electronic deliv-
ery: your serial number will be in the body of the email confirming your order

l Product ordered from an authorized Nitro reseller (or directly from our US sales office) for physical
delivery: your serial number will be on a label inside the DVD case containing the installation CD

Explore the Nitro Pro 7 user interface

Nitro Pro 7 is designed to include more powerful tools while being easier to use than previous versions.
Features are grouped into task-based tabs, enabling you to quickly start working with your PDF file and
spend less time looking for the tool you need.

Nitro Pro 7 user interface

The Nitro Pro 7 user interface is divided into 10 key areas. The following descriptions detail the function of
each section in clockwise order starting from the File menu:
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1 File Menu

The File menu groups common controls to open, save, print, optimize, and send a PDF file.

2 Quick Access Toolbar

The Quick Access Toolbar is your customizable area for controls you use most frequently, making them
available at all times even as you switch between different Ribbon tabs.
For more information, see The Quick Access Toolbar.

3 Ribbon Tabs

The Nitro Pro 7 Ribbon is designed to be intuitive to anyone familiar with Microsoft Office 2010 software,
and provides sets of tools grouped into tabs based on the task they perform.
for example, if you wish to add comments and notes to a PDF, on the Home tab, in the Tools panel, select
Add Note or Markup Text.
For more information, see Add or edit notes, Annotate with text mark-up tools, and Minimize the Ribbon.

4 Find Bar

The Find bar provides a quick way to search for keywords or phrases inside your PDF file. You can also
restrict the results to be case-sensitive or whole words only.
for more information, see Search and find text.
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5 Information Bar

The Information bar appears automatically to inform you when special features of a PDF file need your
attention. For example, if a document is encrypted, or contains interactive form fields, the Information bar
lets you know as soon as you open the file.

6 Document Pane

All PDF file viewing and editing is done in the Document Pane, which lets you work with multiple
documents by using a system of tabs (as commonly seen in web browsers), which can also be organized
into horizontal or vertical tab groups.
For more information, see: Multiple documents in parallel view.

7 Zoom Controls and Page View

Quickly change the zoom level of the PDF file to enlarge or reduce the size of the page view. You can
control the zoom level by adjusting the slider, or by entering a percentage value up to 6400%. Page View
controls let you specify how many pages are shown on screen.
For more information, see Adjust the zoom level and Change the page view.

8 Paging Controls

Use these buttons to scroll through pages of your PDF file, jump to the beginning or end of a document,
or retrace your steps forward and backwards through your viewing history.
For more information, see View and navigate a PDF file.

9 Lower Navigation Panes

A series of panes that open horizontally across the bottom of the main Nitro Pro 7 window. The lower
navigation panes are context aware, and are visible only when they have information to display:

l Comments: provides an organized way to view, sort, reply, and delete annotations in a PDF file
l Attachments: provides an organized view, open, save, add, and delete attachments in a PDF file
l Output: appears when JavaScript or system messages require your attention

For more information, see Comments Pane, Attachments Pane, and Output Pane.

10 Sidebar Navigation Panes

A series of panes that open vertically on the left side of the Nitro Pro 7 window. The sidebar navigation
panes are context aware, and are visible only when they have information to display:

l Pages: provides thumbnail views of all the pages in a PDF file, and also includes page assembly and
editing tools in a right-click context menu

l Search and Redact: helps you find and redact keywords or phrases in a PDF file
l Bookmarks: displays the bookmark structure in a PDF file, and lets you create, rename, and delete

bookmarks
l Signatures: displays the digital signatures in a PDF file, as well as all the details and validity status

for each signature
l Layers: lets you toggle interactive Optional Content Group (OCG) layers when present in a PDF file

For more information, see Navigation Panes, The Layers Pane, and Redaction.
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Ribbon shortcuts

Like most programs, all commands and tools available in the tabs on the ribbon have shortcut keys for
faster access. You can also easily view available shortcut keys (including keys for commands on the active
tab), to help in learning the shortcuts more quickly.

To view and use shortcut keys:

1. Press Alt. The shortcut keys are displayed over each command available from the current view.
2. Press the letter that corresponds to the command you wish to use
3. Depending on the key you press, you may be presented with additional shortcut keys. For example,

pressing R displays the Review tab, along with the shortcut keys for the reviewing tools.

Compatibility with other applications

PDF (or Portable Document Format) is the most widely used standard for online distribution and
exchange of digital documents across both personal and professional environments. Here are some of
the many advantages of using PDF documents:

l PDF is now an ISO certified standard, and is no longer solely controlled by Adobe, meaning that all
software vendors can openly implement PDF functionality into their applications

l PDF is compatible across all computing platforms like Windows, Mac, and Linux
l If you create or modify a PDF in Nitro Pro 7, you can be sure that it will appear the same in other

PDF viewers as long as they conform to the PDF Specification
l If a PDF document was designed in another PDF authoring application, such as Adobe Acrobat,

then it will look the same when you open it in Nitro Pro 7
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Obtaining help
Nitro Pro 7 features a Help tab giving you access to different tools to access product documentation and
other online resources; such as the Knowledgebase and the User Forum.

The Help tab panels

Help

l User Guide: Launches the product manual, which you are reading now. You can also launch the
document by pressing F1

Online Support

l Knowledge Base: Launches your default web browser, which automatically loads the online
Knowledge Base to help you find solutions to known issues, and to explain other concepts in
greater detail

l Ask a Question: gain access to the online user community of Nitro Pro 7. Here, you can participate
in discussions regarding PDF technologies and other subjects related to the PDF world

l Share an Idea: Do you have any suggestions which can improve Nitro Pro 7? We value your
suggestions, and hope to integrate any ideas that can help improve the product

l Report a Problem: Allows you to report any bugs or issues you experience

Product

l Improvement Program: Help us understand the way you work by allowing the software to send
anonymous information about your usage patterns. This information does not disclose any private
data, but merely collects statistics on the tools you use most

l Check For Updates: Check if any updates are available, or make sure that you are using the most
recent version of Nitro Pro 7

l About Nitro Pro 7: View details such as the software version, Nitro's web addresses, and licensing
information

Learning Center

The Nitro Pro 7 Learning Center provides you with a quick way to learn how to perform the most
commonly used tasks. This is the ideal place for new users to start becoming familiar with the program.

The Learning Center window opens automatically when you first start Nitro Pro 7, but it can also be
opened manually and reset to be permanently on or off.

To open the Learning Center:

1. On the Help tab, in the Help group, click Learning Center.

To prevent the Learning Center from opening at startup:

1. Open the Learning Center.
2. In the top-right corner of the dialog, click the Do not show at startup checkbox.
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Online help

Nitro has various resources (listed below) to assist users in getting a question answered or a problem
resolved, all accessible via http://www.nitropdf.com/support/.

l Knowledge Base: Provides a repository for commonly asked questions and resolutions to prob-
lems. Ask a new question, report a problem or suggest an idea for improvement

l Premium Support: Provides direct assistance with our team of Support representatives. All pur-
chases come with 30-days complimentary access to Premium Support, and purchasing Software
Assurance provides 12-months unlimited access

Support Tools

The Support Tools utility provides you with a quick way to gather support-related information that can be
useful in requesting assistance from the Nitro PDF Support Team. You can also use Support Tools to
reinstall the Nitro PDF Creator printer or update the Microsoft Office add-ins.

To gather support-related information:

1. On the Help tab, from the Product panel, click Support Tools
2. When the Support Tools dialog opens, click the Save to File button
3. Select a location for the Support Tools file, and click Save
4. Submit the Support Tools .zip file along with your question or problem report

To reinstall the Nitro PDF Creator printer:

1. On the Help tab, from the Product panel, click Support Tools
2. From the PDF Creation tab, click Reinstall Nitro PDF Creator

To update the Microsoft Office add-ins:

1. On the Help tab, from the Product panel, click Support Tools
2. From the PDF Creation tab, click to select the Microsoft Office add-ins you would like to be avail-

able
3. Click Update Add-ins
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Tasks and tools
This chapter takes a detailed look at how you can accomplish various tasks using the individual tools and
their respective settings. You will learn about changing the default behavior of Nitro Pro 7, as well as
creating and editing PDF documents.

For more information, see:
l Open a PDF file
l View and navigate a PDF file
l Create a PDF file
l Combine files and assemble pages
l Scanning and OCR
l Review and comment
l Export from PDF
l Forms
l Edit
l Redaction
l Links
l Bookmarks
l Security
l Partner Plugins
l Customize the user interface

View and navigate a PDF file

Nitro Pro 7 is designed to make opening, viewing, and navigating PDF documents as easy as possible. The
document and page controls allow you to manage your workspace, especially when working with more
than one document at the same time.

You can learn more about viewing and navigating a PDF file by reading any of the following topics:
l Open a PDF file
l The Navigation Panes
l Search and find text
l Change the page view
l Adjust the zoom level
l Page through the document
l Multiple documents in parallel view

For information on how to read a PDF file in your web-browser, see Nitro PDF web browser plugin.

Open a PDF file

The first time you launch Nitro Pro 7, it checks if you have another PDF viewer installed on your system.
Nitro Pro 7 offers to make itself your default PDF viewer, allowing it to automatically open your PDF files
when you double-click them from the file browser.

TIP: You can view a PDF file in your web browser. For more information, see Nitro PDF web browser plu-
gin.
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Open a PDF file

Use any of the following procedures to open a PDF file in Nitro Pro 7:

The File Menu

1. In the File menu, select Open, or press Ctrl+O, or select Open from the Quick Access Toolbar
2. Navigate to the location of the file you want to open, and select it
3. Click Open

Drag-and-drop

1. Open up a Windows Explorer window (Win key+E) and locate the PDF file you wish to open
2. Resize your Explorer window to allow your Desktop to show in the background
3. Drag the PDF file from the Explorer window and drop it onto the Nitro Pro 7 shortcut

Double-click or right-click

1. Open up a Windows Explorer window and locate the PDF file you wish to open
2. Do one of the following:

o Double-click the PDF file
o Right-click the file, select Open with, and then select Nitro Pro 7

TIP: You can configure Nitro Pro 7 to be the default PDF viewer. See Preferences.

Change the page view

Nitro Pro 7 has page view modes so you can choose how to display PDF documents according to your
personal preference or screen resolution. There are options for control scrolling between document
pages, how many pages are shown on the screen at once, and the zoom and rotation of the view. You can
also use a full-screen mode.

To change the page display options:

On the Page Controls bar at the bottom-right of the screen, select one of the following options:
l Single Page: Displays one page at a time, with no portion of the next page displayed
l Continuous: Displays pages in one long column, for scroll smoothly between pages without

sudden transitions
l Facing Pages: Displays two pages at a time, with facing pages appearing side by side as a spread
l Continuous Facing: Displays facing pages in two side-by-side vertical columns, with continuous

scrolling
l Full Screen: Hides the application frame for the document to occupy the entire screen. Press

Escape to exit full screen view
l Full Screen Facing: Occupies the entire screen, and displays facing pages in two side-by-side

vertical columns. Press Escape to exit full screen view
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NOTE: Changes to the page view are only applied to the document being viewed. Other documents
must be adjusted separately.
The author of a PDF document can set an initial view in the document properties so that the file opens
at a specific zoom level or page view when opened in any PDF reading application.
For more information, see Initial View properties.

To resize the page view:

On the Home tab, in the View group, select one of the following options:
l Fit Width: Makes the width of the page fill the width of the Document Pane
l Fit Page: Makes the page width and height to fit within the Document Pane
l Actual Size 100%: Click the Zoom arrow, and select Actual Size 100% to show the document at

its normal size. Other numerical zoom options let you increase or decrease magnification of this
view

l Zoom slider: Use the zoom controls in the bottom right corner of the window. For more
information, see Adjust the zoom level

NOTE: You can zoom in and out with the Ctrl+Plus and Ctrl+Minus keyboard shortcuts. You can also
press the Ctrl key and use the mouse scroll wheel to change the zoom.
The left and right arrow keys allow you to scroll through the previous or next page, and the up and
down arrow keys allow you to scroll smoothly.

To rotate the page view:

On the Home tab, in the View group, click Rotate View to rotate the view of the document pages
clockwise (right) by 90 degrees. To rotate the document view upside-down, click Rotate View twice. To
rotate the document view anti-clockwise (left) by 90 degrees, click Rotate View three times.

NOTE: Pages are rotated for viewing purposes only, and no changes to page orientation are saved to
the PDF file.
For information on how to rotate one or more pages in the document, see Rotate pages.

Adjust the zoom level

When viewing or editing a PDF document, you can adjust the zoom level by the following methods:
l Zoom tools: 

o Zoom In tool
o Zoom Out tool
o Use the Zoom tool to click and drag a marquee around an area of interest

l Page controls: 
o Zoom slider
o + and - buttons
o Enter a value in the zoom field

l Keyboard shortcuts:
o Ctrl+Mouse scroll wheel
o Ctrl+Plus and Ctrl+Minus
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To use the zoom tool:

1. On the Home tab, in the View panel, click the arrow under the Zoom button.
2. Select the Zoom In or Zoom Out tool. The mouse pointer changes to a magnifying glass with a +

or -.
3. Do one of the following:

o Click anywhere on the page to zoom
o Click and drag the Zoom tool to define a marquee to accurately define where you want to

zoom in on the page
4. To change between Zoom In and Zoom Out, or to select one of the many preset zoom levels:

o Right-click the Zoom tool anywhere on the page, and select specific zoom levels from the
menu

o Click the arrow under the Zoom button in the Home tab to select a specific zoom level
o To temporarily toggle to the other type of zoom tool when using the Zoom In or Zoom Out

tool, hold down the Ctrl key

TIP: To change the Hand tool to the Zoom In or Zoom Out tool, right-click and select Zoom In or Zoom
Out.

To adjust the zoom level with Page Controls:

On the Page Controls bar at the bottom-right of the screen, do one of the following:
l Click and drag the Zoom Slider to the left for less magnification, or to the right for magnification
l Click the - or + button on either side of the Zoom Slider
l Enter a number into the percentage field, ranging between 1% and 6400%

Page through the document

Step through the pages

l Step through pages incrementally: click the Previous page (2) or Next page (3) arrow
l Jump to the start or end of the document: click the First page (1) or Last page (4) arrow
l Retrace your viewing history back or forward: click the Previous view (5) or Next view (6) arrow
l Jump to a specific page: in the page numbering field, enter the page number

TIP: You can also use the Page up Page down keys to scroll, as well as the left right arrow key to jump
to the next or previous page.
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To scroll smoothly between pages:

TIP: You can also use the up or down arrow keys, or the scroll wheel on your mouse to scroll smoothly
through pages in a PDF document.

Navigation Panes

The Navigation Panes are useful when browsing larger PDF documents, giving you a global view of the
pages and bookmarks included in the document.

The Pages Pane

The Pages Pane allows you to quickly scroll through a large document, especially if you're looking for
visual elements like photos, graphs, or tables. Click on a page thumbnail to instantly jump to that position
in the PDF document.

TIP: To resize the Pages pane, click and drag the right edge of the pane.
To increase or decrease the size of a thumbnail view, right-click the page thumbnail.
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The Bookmarks Pane

Large publications usually include a framework of bookmarks that can be easily viewed and selected in
the Bookmarks Pane, allowing you to click on a bookmark to jump to the page or chapter it represents.
The Bookmarks Pane is a content-aware element, and is visible in the side-bar only if the open PDF
document contains a bookmark structure.

For information on Bookmark preferences, see Preferences.

The Signatures Pane

If the open PDF document contains one or many digital signatures or certificates, you can use this pane
to view information about the signature and to instantly jump to a specific signature's location. The
Signatures Pane is a content-aware element, and is visible in the side-bar only if the open PDF document
contains digital signatures or embedded certificates.
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The Layers Pane

The Layers Pane lets you show or hide OCG (Optional Content Group) layers in the PDF file. You can view
the layer properties as they were designed by the author of the document. The Layers Pane appears is a
content-aware element, and it visible in the side-bar only if the open a PDF file that contains OCG layers.

For more information, see The Layers Pane.

The Layers Pane

The Layers Pane appears in the navigation side-bar when you open a PDF file that contains OCG (Optional
Content Group) layers.

The Layers Pane lets you toggle the view of each OCG layer in the PDF file. You can also view the layer
properties as they were designed by the author of the document.

The visibility state of layers is saved in the PDF file. When you view the PDF file later, or share it with
someone else, it provides your saved view of layers.

When you print a PDF file, only the layers that you make visible at the time are printed. For example, a PDF
file with CAD plans can have different layers for different views; or you may use different layers for
languages — one layer for English, one for German, and so on.

To view the Layers pane:

1. Open a PDF file that contain OCG layers
2. Click the Layers tab on the side-bar. The Layers Pane appears.

To show or hide an OCG layer:

In the Layers Pane, do any of the following:
l Check or un-check the checkbox beside a layer
l Right-click a layer, and select Show Layer or Hide Layer

NOTE: to print a PDF file with the changes you made to its layers, in the File menu click Save after chang-
ing the view-state of the layers.

To reset a layer to its default state:

Right-click a layer, and select Reset To Initial Visibility

To expand or collapse the layer-tree:

Right-click anywhere in the Layers Pane, and select Expand All or Collapse All

NOTE: The layer-tree is specific to PDF files designed with nested OCG layers.

For more information on how to define OCG object properties, see OCG object.
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Comments Pane

The Comments Pane gives you a centralized place to see and organize all of your annotations. It lists each
comment, its type, reviewer name, date added, and the text included in any pop-up notes and text boxes.

This pane is a content-aware element, and its tab is visible in the side-bar only if the PDF document
contains comments, or you add Notes, text or other markup.

To show or hide the Comments pane:

l In the sidebar, click the Comments tab to toggle visibility of the Comments pane

For more information, see Manage and view comments.

Attachments Pane

The Attachments Pane gives you a centralized place to see and organize and save file attachments in a
PDF document. It lets you view, insert, delete and export any files that are attached to your PDF file.

This pane is a content-aware element, and its tab is visible in the side-bar only if the PDF document
contains attachments.

To show or hide the Attachments pane:

In the sidebar, click the Attachments tab to toggle visibility of the Attachments pane

To manage attachments in the Attachments pane:

In the Attachments Pane, click on an attachment to select it, and do one of the following:
l To view the attachment in the default viewer for that type of file, click Open
l To save the attachment on your hard-drive, click Save

NOTE: You can select many attachments by holding the Ctrl key as you click on different items.

For more information, see Attach a file and Attach files as annotations.

Output Pane

The Output Pane allows you to view any errors related to JavaScript or document processes.

This pane is a context-aware element, and its tab is in the side-bar if there are JavaScript or other errors
when opening or using the PDF file.

It opens automatically to alert you of any important output messages.

To view the Output pane:

Click on the Output tab in the side-bar.
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To clear messages in the Output pane:

1. Click on the Output tab on the side-bar to open the Output pane
2. Click the Clear to reset the Output Pane

Search and find text

To search for a word or phrase in a PDF file, use the Find field in the top-right corner of the Nitro Pro 7
window.

To find text in a document:

1. Click in the Find field (1) or press Ctrl+F, and enter the search keyword or phrase you want to find
2. If you want to use search filters (4) and (5), click the down arrow
3. Click the Find Next (2) or Find Previous (3) arrows to locate the next or previous instance of your

search term
4. To stop the search at any time, press Escape
5. To clear the Find field, press the X button, which replaces the magnifying-glass icon when there is

text in the Find field

NOTE: Find searches through text on the content layer only. It ignores the Annotation layer.

Multiple documents in parallel view

You can view two or more PDF documents side-by-side in Nitro Pro 7 without needing to use two screens,
and without running another copy of the application.

You can view, edit, scroll, rotate, and zoom PDF documents in parallel views independently.

TIP: To resize the portions in this "split screen" view mode, click and drag the dividing line between
parallel views.

To create two or more parallel views:

1. Open two documents you wish to view in Nitro Pro 7
2. Do one of the following:

o Drag and drop a document tab away from the tab bar
o Right-click on a document tab
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3. In the menu, select one of the following:
o New Horizontal Tab Group: Presents the documents in a horizontally parallel view
o New Vertical Tab Group: Presents the documents in a vertically parallel view

4. If you want to create more parallel views, open another PDF document, and repeat steps 2 and 3

TIP: When you have parallel views in Nitro Pro 7 and open a new PDF file, the document is placed in the
same tab group as the last active tab.

Move a PDF document between tab groups

To use a right-click to move a PDF document to another tab group:

1. Right-click the tab of the PDF document you want to move
2. In the menu, select one of the following:

o Move to Previous Tab Group: joins the PDF document to the tab group opened before it
o Move to Next Tab Group: joins the PDF document to the tab group opened after it

To drag and drop a PDF document to other tab group:

1. Click the tab of the PDF document you want to move
2. Do one of the following:

o Drag and drop the tab onto the tab bar of another tab group
o Drag and drop the tab away from the tab bar, and then select Move to Previous Tab Group

or Move to Next Tab Group from the menu

To revert to the normal view:

Do one of the following:
l Move all the open PDF documents into the same tab group
l Close all the documents, leaving only one PDF document open
l Exit and restart Nitro Pro 7, and it will display the standard view

Preview your PDF files

Two of the key components of the PDF workflow are: the ability to exchange PDF documents with peers
and colleagues, and the administrative flexibility of digital files over paper documents. In both cases, it is
not always intuitive to understand what files are being processed based on the filename alone. To simplify
the visual management of PDF files, Nitro Pro 7 integrates its PDF viewing engine into Microsoft Outlook
and Windows Explorer, allowing you to view your PDF files and attachments before opening them in Nitro
Pro 7.

NOTE: To use the following preview and icon features, you need to set Nitro Pro 7 as your default
PDF viewer.

Preview a PDF attachment in Microsoft Outlook

When installed on Microsoft Windows Vista and Windows 7, Nitro Pro 7 automatically integrates into
Microsoft Outlook (version 2007 onwards) to enable a visual preview of a PDF file contained in an email as
an attachment.
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To preview a PDF file attachment in Outlook:

1. In Outlook, open some email that contains a PDF attachment
2. Click once on the PDF attachment to select it, and observe a Preview file button appear in the

message body
3. Click Preview file to see a preview of the PDF attachment. Use the page view options to adjust the

view:
o Rotate the document view left (A) or right (B)
o Toggle between Fit width or Fit page (C)
o Skip back (E) and forward (F) through pages of the PDF file
o Jump to the beginning (D) or end (G) of the document

Preview a PDF file in Windows Explorer

Just as we previewed a PDF attachment in an email, it is possible to preview the content of a PDF
document in Windows Explorer when Nitro Pro 7 is installed on Windows Vista or Windows 7.

Icons associated with PDF files in the main pane of Windows Explorer show a preview of the PDF file,
which is based on the first page of the PDF document.
This icon preview also applies to the icon in the summary pane at the bottom of the Windows Explorer
window.
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TIP: You can specify the size of file icons in the View menu. Windows does not apply previews to small
icons if you select Small icons, List or Details.

To preview a PDF file in Windows Explorer:

1. Open Windows Explorer, and navigate to a folder containing PDF files
2. In the Windows Explorer dialog, click Show the preview pane (H). The Preview pane appears on

the right side of the window.
3. Click on a PDF file for the Preview pane to show the contents of the document. Use the page view

options to adjust the view:
o Rotate the document view left (A) or right (B)
o Toggle between Fit width and Fit page (C)
o Skip back (E) and forward (F) through the pages of the PDF file
o Jump to the beginning (D) or end (G) of the document

Nitro PDF web browser plugin

How to use the Nitro PDF web browser plugin

When you click a PDF file in your web browser, the Nitro PDF web browser plugin reads the file and
displays it in the web browser. To show the Nitro PDF web browser plugin tools, hover your mouse cursor
near the bottom of the window:

The Nitro PDF web-browser plugin has the following tools:
l The + and – buttons adjust the zoom level
l The Print button opens the Print dialog
l The Email button opens your default email client, creates a new email message, and attaches the

PDF file to the message
l The Nitro button opens Nitro Pro 7 and loads the PDF file so you can work with the PDF

The Nitro PDF browser plugin supports the following browsers:
l Google Chrome version 9 and above
l Microsoft Internet Explorer version 7 and above
l Mozilla Firefox version 3.6 and above

Configure the Nitro PDF browser plugin

The Nitro PDF browser plugin is installed with Nitro Pro 7, though you may need to configure your web-
browser to make the Nitro PDF the default PDF reader plugin.
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To configure Google Chrome

1. Click the spanner button, “Customize and control Google Chrome”
2. Select Options, and then Under the bonnet
3. Select Content Settings, and then Disable Individual Plug-ins…
4. On the plug-ins page, click Disable under Chrome PDF Viewer, and disable the Adobe PDF plugin

if it is installed
5. Confirm that the Nitro PDF Plug-In is present and enabled

To configure Microsoft Internet Explorer

1. Load a PDF file in Internet Explorer. A message appears: This website wants to run the following add-
on: ‘Nitro PDF Professional’ from ‘Nitro PDF Software’. If you trust the website and the add-on and want
to allow it to run, click here…

2. Click the Information Bar to enable the Nitro PDF browser plugin
3. When prompted, confirm that you wish to run the Nitro PDF browser plugin

To configure Mozilla Firefox

1. Open the Firefox menu, and select Add-ons. The Add-ons Manager appears, and lists all Firefox
add-ons installed

2. In the Plugins section, make sure the Nitro PDF Plug-In is installed. It should have the same version
number as Nitro Pro 7

3. If an Adobe PDF reader is present, click its Disable button
4. Restart Firefox for your changes to take effect

Open and save files to a WebDAV location

Web-based Distributed Authoring and Versioning (or WebDAV), is a set of extensions to the HTTP
protocol that allows users to collaboratively manage documents on a remote server. This is useful for
storing files in a shared folder over HTTP, or in a document management system (DMS) such as
Documentum or Hummingbird, so that the files can be accessed from anywhere.

The built-in support for WebDAV in Nitro Pro 7 enables you to open, edit, and save changes to PDF files
stored in HTTP locations. You can check-in and check-out files to give others read-only access to the last
saved version of files you are editing.

NOTE: If you want to save a PDF file to a web location with WebDAV, Windows network drive mapping is
required.

You do not need to perform any special steps to configure Nitro Pro to work with existing WebDAV
connections. However, if you need to create a new WebDAV connection, use the following procedures:

To create a WebDAV connection in Windows 7 or Vista:

1. Select Computer from the Start icon
2. From the toolbar, select Map network drive
3. Click Connect to a Web site that you can use to store your documents and pictures
4. In the Add Network Location Wizard window (known as theAdd Network Connection Wizard in
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Vista), click Next
5. Select Choose a custom network connectionand click Next
6. Enter the URL of the location you wish to connect to, and click Next
7. If necessary, enter a user name and password to log on to your web share, and click OK
8. Type a name for your network connection and click Next
9. Click Finish

To create a WebDAV connection in Windows XP:

1. From the Start menu, click My Network Places
2. Select Add Network Place and click Next
3. Click Choose another network location and click Next
4. Enter the URL of the location you wish to connect to and click Next
5. Enter the user name and password you use to log on to your web share and click OK
6. Type a name for your connection, and click Next to complete the wizard

Create a PDF file

Nitro Pro 7 enables you to do more than just open and read PDF documents, by giving you the tools to
create your own PDF files from virtually any type of file.

Some advantages of creating PDF documents:

l PDF documents can be secured to prevent unauthorized use
l A PDF document can be reduced in size, making it easier to send by email or to upload to a website
l You can always be sure that the recipients of your PDF are able to view it without having to

purchase any extra software

For more information, see:
l Print to Nitro Creator 2
l Create a PDF from any file
l Create a PDF/A file
l Create PDF from Scanner
l Convert Microsoft Office Files to PDF from Microsoft Office Applications
l Create a PDF from the Clipboard or screen captures
l Integrated PDF creation
l Save a PDF document
l Nitro Creator 2 Preferences

Print to Nitro Creator 2

If you use an application that can print files, then you can also use that application to create PDF
documents. Nitro Creator 2 is included in Nitro Pro 7, and is a virtual printer that enables you to create a
PDF file from any application capable of printing. Nitro Creator 2 is ready to use without requiring any
configuration, and is automatically installed to your Windows printer manager.
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To print a document to Nitro Creator 2

1. Open the document you wish to convert in its authoring program. For example, a Word document
in Microsoft Word, or online content in your web browser.

2. Most applications have a Print command in the File menu. Select it, or press Ctrl+P.
3. From the printer list, choose Nitro Creator 2 by clicking once on it, and then: The Create PDF dialog

opens.
4. Do the following:

o Enter a name and location to save the PDF file
o If you want to save the document details and customize advanced settings (explained

below) as the PDF is being created, click Prompt for Document Properties
o Specify whether you want the PDF to be opened automatically after it is created

5. Click Create

TIP: To append your document to an existing PDF file, save the new PDF file to the same folder and file
name as the original PDF document. Nitro Creator 2 asks you whether you want to insert it at the begin-
ning of the exiting file, add it at the end, overwrite the original file, or cancel.

Set the Document Properties

When you create a PDF document by printing a file with Nitro Creator 2, you can specify properties of the
PDF document.

To set document properties:
1. In the Print dialog, click Printer Properties. The Nitro Creator 2 Properties dialog appears
2. Specify the document properties, and click OK to return to the Print dialog.

TIP: To view document properties in Nitro Pro 7, in the File menu, click Document Properties.

For more information about PDF document properties, see TheNitro Creator 2 Printing Preference dialog in
Nitro PDF Creator Preferences.

Create a PDF document from any file

With Nitro Pro 7, it is possible to create PDF documents from over 300 different types of files. PDF creation
can easily be done within and outside of Nitro Pro 7, and without having to open the native application of
the file (which must be installed on your system). When Nitro Pro 7 is installed, it automatically sets up
Nitro Creator 2, a virtual printer to extend PDF creation to any software capable of printing.

For more information, see Print to Nitro PDF Creator 2.

To create a PDF document:

1. On the Home tab, in the Create/Convert panel, click Create from File. The Create PDF from file
dialog appears.

2. Click Browse, locate the file you want to convert, and click Open
3. In the Output section. select one of the following options from the Make PDF files menu:
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l Web ready: Optimizes the PDF file size for browser viewing and fast downloads
l Office ready: Optimizes the PDF file for satisfactory office printing quality
l Print ready: Optimizes the PDF file for maximum quality when processed on professional

printers
l Custom: Configure your PDF output settings manually (see the settings explained below).

4. In the Output section, select one of the following options from the Save PDF to menu:
l Specific folder: Select a location to save the PDF file before it is created
l Folder of original file: The new PDF file is saved in the same location as the source file
l Ask during the process: Specify a location for the PDF file after it is created

5. If you want to automatically open the new PDF after it is created, check the Open PDF file after
creation checkbox

6. Click Create

Custom PDF creation settings

When creating a PDF document with the Create PDF from File dialog, select Options to control quality
and compression. The Custom Settings dialog appears. The following tabs and options let specify options
for the PDF file before you create it:

l Images tab: Specify custom settings for image optimization, depending on the types of images in
your document:

o Convert color images to grayscale: Change color images to grayscale
o Convert grayscale images to monochrome: Change color images to black and white
o Downsample: Specify the number of dots per inch to be used in rendering each image.

Setting this to a lower number reduces file size, but also reduces the quality of your printed
images.

o Compression: Specify the compression method. If you select Automatic, Nitro Pro 7 uses
the best compression type to suit the majority of images in the document. You can
experiment with different settings to find the optimal balance between file size and image
quality. JPEG and JPEG2000 are lossy compression methods, meaning that the
decompression of a compressed image results in some loss of quality. The ZIP compression
algorithm, on the other hand, is lossless.

o Image Quality: If you select JPEG compression, you can specify the image quality,
depending on how your document will be used. Higher image quality results in larger file
sizes.

l Fonts tab: Specify custom settings for font embedding:
o Embed (subset): Includes only the portion of characters for each font that are required to

properly display the document. If text in the PDF file needs to be edited in future, some
characters may not be available, but the file size will be smaller than when the fullset font is
embedded.

o Embed (fullset): Includes the complete character set for every font in the document. Fonts
are available if the PDF file needs to be edited in future. Full embedding also increases file
size.

o Do not embed fonts: Font information is not embedded in the PDF file. This creates the
smallest file size, but may alter the appearance of the PDF file when viewed on computers
that do not have the same fonts installed.

o If embedding fails: Specify whether to continue, or stop the PDF file creation if the fonts
cannot be embedded.

l Pages tab: Specify custom page sizes and orientation:
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o Page size: Select from the list of standard sizes, or enter the required dimensions and
specify a Custom size

o Orientation: Choose a portrait or landscape orientation for the PDF document

TIP: To use original settings from the PDF file, click Reset.

Create a PDF/A file

Nitro Pro 7 enables you to create PDF/A compliant files. This means you can create PDF/A compliant files
by simply printing to Nitro PDF Creator, as well as using the Office add-ins or Scan to PDF functionality.

About PDF/A

Intended to support long-term archiving of electronic documents, PDF/A is a archival standard approved
by ISO. Compliance with the standard guarantees that PDF/A documents can be viewed and reproduced
in exactly the same way for years to come, regardless of future changes to the PDF format.
In order to achieve this, all PDF/A documents are required to be 100% self-contained. This means that all
of the information necessary for displaying the document must be embedded in the file, including all
content (text, images and graphics), as well as fonts and color information.
PDF/A prohibits certain PDF features that prevent long-term archiving of the PDF file, such as hyperlinks
to external sources, embedded audio and video content, and inclusion of Java Scripts and executable files.
Additionally, PDF/A compliant documents cannot be encrypted, while the use of standards-based
metadata and device-independent colorspaces are required.

PDF/A-1a and PDF/A-1b

The PDF/A standard includes two levels of compliance for PDF files: PDF/A-1a and PDF/A-1b. PDF/A-1b
conformance ensures the document’s visual appearance will be reliably reproduced over the long term,
while PDF/A-1a inserts an additional requirement that the document structure be included, to guarantee
content re-purposing (for example, in displaying PDFs on portable devices such as PDAs) as well as to
make certain the document will be accessible to impaired users.
Nitro Pro 7 can create PDF files which are compliant with the PDF/A-1b standard.

To create PDF/A using the Nitro PDF Creator printer:

1. Open the file in the authoring program, and click the Print option
2. From the Printer list, choose Nitro PDF Creator, and then click OK. The Create PDF window

appears
3. Under Save As Type, choose PDF/A
4. Click Create to create your PDF/A-1b compliant PDF file

To create PDF/A using the Create from File tool:

1. On the Home tab, in the Create group, click the PDF button, then From File
2. On the Create PDF Files dialog, click the Add Files button, and then select the files to convert.
3. In the Make PDF files list, select the creation quality that best meets your needs
4. Select the PDF/A1-b compatibility checkbox
5. In the Save PDF to list, select one of the following:

l If you would like to specify a location for each file as it is converted, click Ask when creating
PDFs
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l If you would like to specify a single folder in which to place the created PDF(s), click Specific
folder. Click the Browse button to select a folder

l If you would like the created PDF(s) to be placed in the same folder as the original file, click
Same folder as original

6. Click Create

To create PDF/A from Microsoft Office 2007/2010 programs:

1. In the Nitro PDF tab, from the Creation group, select the PDF/A-1b compliance checkbox
2. Click Convert to PDF or Convert to PDF and Email

To create PDF/A from Microsoft Office 2003 programs:

1. Click Convert to PDF or Convert to PDF and Email
2. The Save As window appears. From the Save As Type list choose PDF/A files (*.pdf), then click

OK

To create PDF/A from a scanner:

1. On the Home tab in Nitro Pro 7 click the PDF button, then From Scanner
2. In the Create PDF From Scanner dialog, select your scanner, the sheets to scan, image com-

pression, and then specify the destination
3. Select the PDF/A1-b compatibility checkbox.
4. Click Scan to open your default scanning software
5. Select the mode of scanning—color, grayscale, or monochrome/black-and-white
6. Select the menu command to return to Nitro Pro 7
7. Select the Finish option to end your scanning job, or select Scan front of sheet two to continue

scanning

Create a PDF from the Clipboard or screen captures

The Create PDF From Clipboard tool allows you to quickly and easily create a PDF file containing an image
from your clipboard, making it easy to share screenshots and other images with other users. The created
PDF file will have the exact dimensions as the clipboard image.

To create a PDF from a clipboard image:

1. Select an image and copy it to your Clipboard
2. On the Home tab, click on the PDF button, then From Clipboard

TIP: Use the Snapshot tool to quickly capture a screenshot of a document, which can then be used by
Create PDF from Clipboard

Integrated PDF creation

Dynamic drag-and-drop PDF file creation allows you to create a PDF file from any folder or window. Nitro
Pro 7 does not have to be running for you to start creating a PDF file.
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Create a PDF using drag-and-drop

To drag a file onto the Desktop shortcut:

1. Confirm that Nitro Pro 7 has a shortcut on the Desktop. If necessary, create a new Desktop
shortcut:

o In the Windows Start menu, right-click Nitro Pro 7 and select Send to Desktop
2. From a Windows Explorer window, or from the Desktop, drag a file onto the desktop shortcut
3. Nitro Pro 7runs automatically, and begins the creation process
4. When creation is complete, the PDF document will open in your default PDF viewer

To drag a file into Nitro Pro 7:

1. Run Nitro Pro 7
2. Open a Windows Explorer window, and locate the file you want to convert to PDF
3. Drag the file from Explorer into Nitro Pro 7 to begin the creation process
4. When creation is complete, the PDF document appears in Nitro Pro 7

Save a PDF document

With all the possible modifications that can be done to a PDF document, it is important to save copies of
the original document as well as the revised and edited versions. This means that you never lose your
changes, and can perform comparisons between different document versions with the parallel viewing
options.

Saving a PDF document retains all your additions (for example, markup, annotations, form field data, and
typed text) as editable elements, which you can modify individually at a later stage.

For more information, see Annotation layer and content layer and Multiple documents in parallel view.

Save your PDF document

As you are working on a PDF document it is recommended to save your progress. This saves any changes
into the original file without creating new copies.

To save your PDF document:
1. Open your PDF document
2. Make the necessary changes
3. In the File menu, click Save

TIP: You can save your PDF file with the Save button in the Quick Access Toolbar. For more information,
see The Quick Access Toolbar and Explore the Nitro Pro 7 user interface.

Save As a new version of your PDF document

If you received a blank form that you want to fill-in, you can save a separate copy which includes your
changes. This allows you to obtain two copies; the original blank form, and your copy which includes
additional data after you populated the fields.
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To use Save As to create a new version of a PDF document:
1. Open your PDF document
2. Make the necessary changes
3. In the File menu, click Save As
4. In the dialog, rename the file to prevent it from overwriting the original, and select a location

where you wish to save it
5. Click Save

NOTE: If you Save a PDF file, Nitro Pro 7 makes incremental changes to the existing file. This is faster,
especially for large PDF files, but can increase the size of the file.
 If you Save As, Nitro Pro 7 creates a brand new PDF file with a new file name, and discards any old
incremental changes. This can take more time, but produces a smaller file.

Flatten your changes and save as a PDF file

You can save additions, such as mark-ups and typed text, as part of the PDF content to disable their
interactive properties. For example, after filling in a form and flattening the document, it is not possible to
change the contents of a form field, and the form is no longer interactive.

To flatten and save as a new PDF file:
1. Open your PDF document
2. Make the necessary changes
3. In the File menu, click the arrow next to Save As
4. In the Save As menu, select Flattened PDF
5. In the dialog, rename the file to prevent it from overwriting the original, and select a location

where you wish to save it 
6. Click Save

Nitro Creator 2 Preferences

Nitro Creator 2 is a virtual printer that enables you to generate a PDF from any application capable of
printing. The default settings are for your everyday needs, though you can configure the creation
parameters to work in any scenario.

To access the Preferences for Nitro Creator 2:

l Windows XP:
1. In the Windows Start menu, select Printers and Faxes
2. Right-click Nitro Creator 2, then select Manage. The Nitro Creator 2 Printing Preferences

dialog appears.
l Windows Vista or Windows 7:

1. In the Windows Start menu, select Devices and Printers
2. Right-click Nitro Creator 2, then select Printing preferences. The Nitro Creator 2 Printing

Preference dialog appears.
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The Nitro Creator 2 Printing Preference dialog

Nitro Creator 2

l Target Folder: Set the default location where new PDF documents are stored, or click ... to browse
for a folder

l If file exists: Specify what to do if a new PDF is saved to a location that already contains a PDF with
the same name

l Version: Set the version of the official specification Nitro PDF Creator will use when creating PDF
files

l Close the progress dialog when the conversion has finished: To automatically close the process
window when PDF creation is complete, check this checkbox

l Conversion Quality: Select a standard for image resolution, compression and quality, and for font
embedding. File size increases as you increase the quality. Use the Custom option to define your
own parameters for images and fonts.

o Web ready: Optimizes the PDF file size for browser viewing and fast downloads
o Office Ready: Optimizes the PDF file quality for satisfactory office / personal printing results
o Print ready: Optimizes the PDF for maximum quality when processed on professional

printers
o Custom: Allows you to configure the following PDF output settings manually:

n The Images section allows you to specify custom settings for image optimization.
Depending on the types of images in your document, you can choose from the
following options:

o Color Conversion: Sets whether to convert color images to grayscale, or
grayscale images to monochrome (black and white)

o Downsample: Sets the number of dots per inch when rendering each image.
Lower numbers reduce the quality of your printed images, and also reduces
file size.

o Compression: Sets the type of compression to use in compressing images. If
Automatic is selected, Nitro Creator 2 selects the best compression type to
suit the majority of images within the document. You can also experiment with
different settings to find the optimal balance between file size and image
quality.

o Image Quality: Select JPEG compression to specify the desired image quality,
depending on the intended use of your document. Higher image quality
results in larger file sizes.

n The Fonts section allows you to specify custom settings for font embedding.
For more information about font embedding, see Embedded fonts.

o Embed (subset): includes only the portion of characters for each font that are
required to properly display the document. If text in the PDF document needs
to be edited in the future, some characters may not be available, but the file
size is smaller than if full font is embedded.

o Embed (fullset): includes the complete character set for every font in the
document, making fonts available if the PDF needs to be edited in future. Full
embedding also increases file size.

o Do not embed fonts: Embeds no font information in the PDF file. This creates
the smallest file size, but may alter the appearance of the PDF file when viewed
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on computers that do not have the same fonts installed.
o If embedding fails: Specify whether to proceed with creating your PDF file if

the fonts cannot be embedded

Pages

l Orientation: Create PDF documents in portrait or landscape orientation
l Page size: Specify the page size of your PDF documents from the list of standard sizes
l Custom forms: Specify a customized page size and width. and save the dimensions for future use
l Printer margins from another printer: Automatically copy the margin values from another printer

installed on your PC.

PDF Properties

The initial view settings allow you to specify the document view to use when opening your PDF document
in any PDF reader. You can set a PDF document to open at a specific page number, zoom level, or page
size.

l Page layout: Specify the number of pages to display in the PDF viewer at a time, and whether to
use continuous scrolling when moving between pages

l Zoom: Specify the zoom level to apply when viewing the PDF documents
l Open to page: Set the page you wish to display first when the PDF document is opened
l Center window on screen: When the PDF document is opened, you can set it to be positioned in

the center of the document viewer window
l Full-screen mode: When the PDF is opened, you can set it to occupy the whole screen by hiding

the menu bar and other controls of the viewer
l Document information fields: Enter standard information in these fields to apply to all PDF

documents you create with the printer driver on this computer

PDF Security

l Require user password to open the document: Protect your PDF document with a password to
prevent unauthorized viewing

l Use owner password to restrict printing, editing, and extraction: Protect your PDF document
with a password to disable specific features, such as printing or editing the document

l Printing allowed: Prevent the document from being printed, or allow only low or high resolution
prints to be made if the correct password is entered

l Changes allowed: Prevent any changes from being made to the document, or specify the exact
changes allowed if the correct password is entered

l Allow copying and extraction of contents: Users are able to copy text and graphics from the PDF
document if they enter the correct password

l Enable text access for screen reader devices for the visually impaired: Allows screen-reader
software to access the content of your PDF file to read the document aloud to a visually impaired
user

l Encryption level:
o None: the document has no security encryption
o 40-bit ARC4: Use this if you need compatibility with old versions of Adobe Reader
o 128-bit ARC4: Stronger than 40-bit ARC4 encryption
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o 128-bit AES: More advanced encryption than ARC4
o 256-bit AES: Highly recommended, and used by latest versions of Adobe Reader

NOTE: You must set an encryption level to apply user and owner security options. Setting the security
level to None disables other security options, including password protection.

Convert Microsoft Office Files to PDF from Microsoft Office Applications

Nitro Pro 7 enabled you to create intelligent PDF files from Microsoft Office applications, automatically
adding bookmarks, links, document information, security and more during creation.

l Converting Microsoft Word files to PDF
l Converting Microsoft Excel files to PDF
l Converting Microsoft PowerPoint files to PDF
l Microsoft Office add-in settings

Microsoft Office add-in settings

The Microsoft Office add-ins give you additional control over the PDF files you produce, including options
for adding security, inserting bookmarks and hyperlinks, customizing pages sizes, compressing images,
and much more. The settings vary based on the Office program you are using, and you can set different
settings for each program, depending on the types of files you wish to produce.

To modify the Office add-in settings:

For Microsoft Office 2007/2010:

1. In the Office program, on the Nitro PDF tab, in the Program Settings and General Settings
groups, click and select the settings to use

2. Optionally, in the General Settings group, click Advanced Settings and choose from additional set-
tings

For Microsoft Office 2003 programs:

1. In the Office program, click the Nitro PDF: Nitro PDF Settings toolbar button
2. Modify the settings and click OK

List of Office add-in settings

General Settings

Open PDF file after
creation

Opens the PDF once it has been created

Convert document
summary

Imports document properties such as Author, Title, Subject and more into
the PDF

Prompt for filename Pops up a dialog allowing you to rename the PDF filename before saving it
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General Settings

Convert links
Converts all active links in Word files, or web links in PowerPoint and Excel to
active hyperlinks in the PDF file

IncludeWorkbook,
Sheets, or Selection

Allows you to specify whether to convert an entire Excel workbook to PDF, a
group of sheets, or a selection

Add bookmarks to
PDF

Automatically creates bookmarks for Word headings, for each sheet in an
Excel spreadsheet, or for each slide in a PowerPoint presentation

Frame slides Places a frame around each slide

Layout slides
Allows you to layout more than one slide per page in your PDF, as well as dis-
playing your PowerPoint notes beneath each slide in the PDF

Advanced Settings

Optimization

The optimization settings allow you to select from pre-built optimization options,
depending on how your file is to be used (for example, for web display or general
office printing). You can also customize optimization settings, enabling you to specify
image compression and font embedding options. Image compression and font
embedding can significantly impact file size; you should experiment with different set-
tings to determine the right balance between visual quality and file size for your
needs

View

The view options enable you to specify how the created PDF file will be opened in the
PDF viewer. You can select from document display, page layout, and zoom options,
as well as specify a page to open the file to. Additionally, you can set whether the file
is opened in full-screen mode (if supported by the PDF viewer), or whether or not the
window will be centered onscreen

Security

Applying
security

Use passwords to control access to and the usage of PDF files. See the PDF Security sec-
tion of this user guide for full information on the settings available

Compliance

Make PDF/A
compliant

Enables you to create PDF/A-1b compliant files from your Office documents. Refer
to Creating PDF/A files for further information

Convert Microsoft Word file to PDF

Using Microsoft Word 2007/2010

In Microsoft Word 2007/2010, Nitro PDF appears as a tab in the Word ribbon, allowing you to quickly
create PDF files and change your conversions settings with just a few clicks.
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To create a PDF:

1. Select your desired PDF settings from the Nitro PDF tab
2. Click either the Convert to PDF or Convert to PDF and Email button

To create a secure PDF:

1. In the Nitro PDF tab, from the Creation panel, select the Apply Security checkbox
2. Click Convert to PDF or Convert to PDF and Email
3. In the Create Secure PDF window, choose your desired security options and then click Create

To create a PDF/A-1b compliant PDF:

1. In the Nitro PDF tab, from the Creation panel, select the PDF/A-1b compliance checkbox
2. Click Convert to PDF or Convert to PDF and Email

NOTE: Due to PDF/A compliance requirements, you cannot create a PDF/A file with security

To change your PDF conversion settings:

1. Click Advanced Settings
2. In the Settings, Optimization and View tabs, select the desired options
3. Click OK

Using Microsoft Word 2003

The Nitro PDF add-in for Microsoft Word 2003 provides all the same functionality as the Word 2007/2010
add-in, with the only difference being that it appears as a group of toolbar and menu items in Word 2003
instead of its own ribbon.

Convert Microsoft Excel file to PDF

Using Microsoft Excel 2007/2010

In Microsoft Excel 2007/2010, Nitro PDF appears as a tab in the Excel ribbon, allowing you to quickly create
PDF files and change your conversions settings with just a few clicks.

To create a PDF:

1. Select your desired PDF settings from the Nitro PDF tab
2. Click either the Convert to PDF or Convert to PDF and Email button

To create a secure PDF:

1. In the Nitro PDF tab, from the Creation panel, select the Apply Security checkbox
2. Click Convert to PDF or Convert to PDF and Email
3. In the Create Secure PDF window, choose your desired security options and then click Create
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To create a PDF/A-1b compliant PDF:

1. In the Nitro PDF tab, from the Creation panel, select the PDF/A-1b compliance checkbox
2. Click Convert to PDF or Convert to PDF and Email

NOTE: Due to PDF/A compliance requirements, you cannot create a PDF/A file with security

To change your PDF conversion settings:

1. Click Advanced Settings
2. In the Settings, Optimization and View tabs, select the desired options
3. Click OK

Using Microsoft Excel 2003

The Nitro PDF add-in for Microsoft Excel 2003 provides all the same functionality as the Excel 2007/2010
add-in, with the only difference being that it appears as a group of toolbar and menu items in Excel 2003
instead of its own ribbon.

Convert Microsoft PowerPoint file to PDF

Using Microsoft PowerPoint 2007/2010

In Microsoft PowerPoint 2007/2010, Nitro PDF appears as a tab in the PowerPoint ribbon, allowing you to
quickly create PDF files and change your conversions settings with just a few clicks.

To create a PDF:

1. Select your desired PDF settings from the Nitro PDF tab
2. Click either the Convert to PDF or Convert to PDF and Email button

To create a secure PDF:

1. In the Nitro PDF tab, from the Creation panel, select the Apply Security checkbox
2. Click Convert to PDF or Convert to PDF and Email
3. In the Create Secure PDF window, choose your desired security options and then click Create

To create a PDF/A-1b compliant PDF:

1. In the Nitro PDF tab, from the Creation panel, select the PDF/A-1b compliance checkbox
2. Click Convert to PDF or Convert to PDF and Email

NOTE: Due to PDF/A compliance requirements, you cannot create a PDF/A file with security

To change your PDF conversion settings:

1. Click Advanced Settings
2. In the Settings, Optimization and View tabs, select the desired options
3. Click OK
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Using Microsoft PowerPoint 2003

The Nitro PDF add-in for Microsoft PowerPoint 2003 provides all the same functionality as the PowerPoint
2007/2010 add-in, with the only difference being that it appears as a group of toolbar and menu items in
PowerPoint 2003 instead of its own ribbon.

Scanning and OCR

Using Nitro Pro 7 you can scan paper documents directly to PDF, with the option of using Optical
Character Recognition (OCR)* for enabling document searching and markup.

* Requires Nitro Pro 7 with OCR edition to be installed. More details can be found here.

Create PDF from Scanner

Nitro Pro 7 provides you with an easy way to convert your paper documents to digital form for easier
storage and access. Depending on the type of scanner you have, you will be able to convert individual
pages or entire documents in one process. If required, you can also merge different documents to create
a PDF document compiled from various paper sources.

To scan paper documents to PDF:

1. On the Home tab, in the Create group, click the PDF button, then From Scanner
2. In the Create PDF From Scanner dialog, select your scanner, the sheets to scan, image com-

pression, and then specify the destination
3. Click Scan to open your default scanning software
4. Select the scanning mode - color, grayscale, or monochrome/black-and-white
5. Select the menu command to return to Nitro Pro 7
6. Select the Finish option to end your scanning job, or select the Scan front of sheet two to con-

tinue scanning

Image compression settings

When scanning to PDF with Nitro Pro 7, the type of compression used—color, grayscale, or
monochrome—is determined by the output setting you select in your default scanning software.
Therefore, if you intend to do a color scan, you do not need to modify the monochrome settings as they
will not affect your image.

Image compression options

Color/Grayscale

l JPEG: The main Joint Photographic Experts Group standard achieves 10:1 compression ratios with
little perceptible quality loss

l JPEG2000: Achieves higher compression ratios than JPEG, and uses both lossy and lossless com-
pression in the same file stream

l ZIP: Uses the ZIP compression algorithm to reduce the image size without affecting quality
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Monochrome

l CCITT Group 4: A fax document transmission standard which uses advanced compression meth-
ods for lossless reproduction

l CCITT Group 3: The Group 3 standard achieves less compression, and is less advanced than the
CCITT Group 4 method

l Run Length: Particularly effective on files that contain many long runs of the same bit, value, or
character. This method is primarily used on binary files

l ZIP: Uses the ZIP compression algorithm to reduce the image size without affecting quality

Quality

l 150DPI: Might be suitable for use on the web due to the smaller file size produced, however will
not produce high quality prints

l 200DPI: Suitable for higher quality viewing on computer monitors
l 300DPI: The standard generally used for office quality prints, and generates slightly larger file sizes
l 600DPI: Generates large file sizes, however it is recommended for high print quality of the image

OCR

Optical Character Recognition, or OCR, is a software process which enables images of printed text to be
translated into machine-readable text. OCR is most commonly used when scanning paper documents to
create electronic copies, but can also be performed on existing electronic documents (e.g. PDF).

The OCR edition of Nitro Pro 7 includes the OCR plugin as part of the installer. You can purchase an
upgrade for your current version of Nitro PDF Professional if it does not include the OCR button from the
Nitro website.

Learn more about obtaining Nitro PDF Professional with OCR

OCR Preferences

The I.R.I.S. OCR plugin fully integrates with Nitro Pro 7 allowing it to recognize text from scanned pages,
or from images in open PDF documents. The OCR utility is fully customizable, with options to configure
options such as skewed image correction, to image compression settings. You can also enable text
recognition for scanners directly on the Create PDF From Scanner dialog, to automatically create PDF
documents from scanned pages with text that can be modified or searched.

To configure OCR preferences:

1. Click the File menu button in the top-left corner of the application
2. Click on the Preferences button at the bottom of the main menu
3. In the Preferences dialog, click on OCR in the categories column

OCR General Preferences

The general preferences to configure the OCR functionality are split into 3 categories, with the following
options:
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l Correct image skew: Straighten any text which is skewed on the scanned document
l Use fixed threshold: Thresholding is the process of analyzing the histogram of an image to dis-

tinguish the text from the background. A fixed threshold applies the same cut-off point to the
entire image, as opposed to finding the text dynamically. The percentage values indicate the point
at which the contrast between blacks and whites is ideal to recognize text, with 0% being com-
pletely dark and 100% being completely white. This setting is recommended if an image contains
different background colors, or a background which varies in shading or gradient. For more com-
mon OCR operations, it is recommended to disable the fixed threshold setting

l Detect text orientation: Rotate pages automatically when they have been scanned at 90, 180, or
270 degree angles

l Smooth color image: Flatten out the colors of the image to remove the JPEG compression artifacts
and help recognition

l Language: Select the language in which the scanned text you want to detect is written in
l Quality:

l Low (fast): Ideally used when the text on the scanned document is very crisp and easy to rec-
ognize. This setting allows scans to be performed quickly

l Medium (medium): Recognition is more precise than the Low setting, requiring the scan to
take slightly longer

l High (slow): Recommended for scanning text which is harder to recognize. Scan time with
this setting is noticeably longer since the recognition methods are more complex

l Type: 
l Searchable image: Adds a hidden layer of text to enable searching and text markup (e.g.

highlighting). The text however cannot be modified in any way
l Editable text: Rebuilds the entire document, resulting in a PDF file that contains both search-

able and editable text. Because this method does not retain the original scanned image,
results may vary, and is only recommended when you need to make changes to the PDF file

l Downsample images: After the scan is complete, you are able to reduce the resolution of your
scanned images to lower the size of the resultant PDF document

l Image compression factor: The more an image is compressed, the smaller the file size of the out-
put PDF. However, if your PDF document is intended for print, low compression is recommended to
preserve quality

l Embed fonts: After the scan process, if the required fonts are found on the system, the output PDF
will save and store the fonts used to recognize the output text

OCR a printed document with Create PDF from Scanner

To OCR a paper document during scanning:

1. On the Home tab, in the Create group, click the PDF button, then From Scanner
2. In the Create PDF From Scanner dialog, select your scanner, the sheets to scan, image com-

pression, and then specify the destination
3. Click the Make document searchable checkbox to enable the OCR plugin, and click the Advanced

button to set your preferences
4. Click Scan to launch your default scanning software
5. Select the scanning mode - color, grayscale, or monochrome/black-and-white, and adjust the scan-

ning contrast
6. Select Scan to begin the scanning process (some scanner drivers require you to Close the dialog

once the scan is complete)
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7. Select the Finish option to end your scanning job, or select the Scan front of sheet two to continue
scanning

8. If you scanned multiple pages, clicking Finish will open the scanned document in Nitro Pro 7

OCR an existing PDF

To OCR a document:

1. In Nitro Pro 7, open a PDF document you want to OCR
2. On the Edit tab, click the OCR button in the Text/Images panel
3. In the Recognize Text using OCR dialog, specify the text language and page options
4. In the Output section, choose whether the output text should be editable or just searchable
5. Should you wish to configure more options, click the Advanced button for further settings
6. Click OK to commit your settings and proceed with the text recognition
7. If you selected Editable Text as your output type, you will be prompted to name and save your

new PDF document
8. If you selected Searchable Text Image as your output type, then your current (now searchable)

document will remain open

To OCR selective pages in a document:

1. From the navigation tabs (displayed along the left side of the Nitro Pro 7 window), click the Pages
tab

2. Right-click on the required pages in the Pages pane and select OCR Pages... (hold down Control
to select many)

3. In the Recognize Text using OCR dialog, specify the text language and page options
4. In the Output section, choose whether the output text should be editable or just searchable
5. Should you wish to configure more options, click the Advanced button for further settings
6. Click OK to commit your settings and proceed with the text recognition
7. If you selected Editable Text as your output type, you will be prompted to name and save your

new PDF document
8. If you selected Searchable Text Image as your output type, then your current (now searchable)

document will remain open

Troubleshoot OCR

The results of Optical Character Recognition (OCR) are somewhat dependent on the quality of the
electronic document, so here are some tips to help you improve OCR results:

l Set the scanner color settings to Grayscale, or Black and White if the text is black against a white
background

l If supported by your scanner, adjust brightness and contrast to achieve deep blacks and bright
whites

l Set the scan quality (resolution) to 300dpi or better
l Start with a good original document. Wrinkles and creases might hinder OCR accuracy
l Ensure scanner glass is clean and free from smudges
l Keep your pages as straight as possible during scanning. Skewed pages require more processing

in the OCR engine
l Depending on the quality of your scanner, you might need to attempt several scans of the same

document to process the best resulting image
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l If your text is on a patterned or colored background, try to obtain another version on a plain white
background. Text against colored backgrounds or gradients will require several attempts with dif-
ferent settings until the right configuration for successful OCR is found

l Some smudges can be manually repaired by using white correction fluid to cover unwanted arti-
facts

l If supported by your scanner, enable the despeckle setting to remove noise from your image
l If supported by your scanner, increase text smoothing to remove harsh blends and grain

Review and comment

The Nitro Pro 7 text mark-up tools let you work with a PDF file as if it were a printed on paper, and you can
undo and redo a modification should you wish to correct a mistake.

An annotation comment is a non-destructive element, which is added as an extra layer over the page of
your PDF, and can be removed at any time. If you want comments to appear when you print your
document, you have to specifically enable annotations in your print settings.

You can add comments to pages as sticky notes, text highlighting, drawing markups, stamps, and file
attachments.

Most types of comments include a pop-up note, enabling you to add additional feedback. For example, if
you’ve marked some text with the Highlight Text tool, you can open the corresponding pop-up note and
type an explanation to clarify why you’ve highlighted it. You can also use the Comments pane to view,
manage and organize comments from others.

All commenting and drawing tools are accessible from the Review tab.

For more information about comments and annotations in PDF files, see:
l Add or edit notes
l Annotate with text mark-up tools
l Annotation layer and content layer
l Attach files as annotations

Add or edit notes

Just as you would with a paper document, you can place notes and write annotations anywhere in a PDF
file. Notes let you direct the attention of readers to a specific area of the page, and to include special
instructions for a person reviewing the document.

To add a note:

1. In the Home tab, in the Tools panel, click Add Note
2. Click on the page where you wish to place the note, and a yellow speech-bubble appears
3. The new note automatically opens a pop-up note. Click inside the pop-up note to enter your text.
4. To finish adding your text, click anywhere outside the annotation
5. Double-click on the yellow speech-bubble to show or hide the pop-up note

NOTE: You can click and drag the yellow speech-bubble to move it anywhere on the page of your doc-
ument.
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To edit note properties:

1. Right-click the note or its icon
2. From the menu, select Properties
3. On the General tab, you can edit the Author and Subject details for the note
4. On the Appearance tab, you can edit the visual characteristics of the note
5. Click Close to save your changes

Default note properties

To make all your future Notes to look the same as the selected note:
1. Right-click the note or its icon
2. Select Make Current Properties Default

TIP: Notes reside on the annotation layer. They do not appear in search results, and are not printed with
the document unless you specify that you want to print with markup. For more information, see Anno-
tation layer and content layer.

To reply to a note:

1. If the text for the note is hidden, double-click on the speech bubble to make the pop-up note
appear

2. On the pop-up note, click the Options menu, then select Reply from the menu
3. A pop-up note of a different color appears inside the original one. Write your reply in the new pop-

up note.
4. To finish adding your text, click anywhere outside the annotation

TIP: You can insert more than one reply, which allows you to build a message thread in the same anno-
tation.

To delete a note:

1. Right-click on the speech bubble to bring up the context menu
2. In the menu, select Delete

Annotate with text mark-up tools

Nitro Pro 7 features mark-up tools to help you draw attention to text that requires revision. These tools
are a useful way to combine feedback or comments with every mark-up.

When you print a PDF file, you can make all text mark-up visible or hidden.

For more information, see Annotation layer and content layer.

To mark-up text:

1. On the Review tab, in the Comment group, click the arrow under Markup Text, and select one of
the following buttons:
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l Highlight
l Cross-out
l Underline
l Replace

2. Select individual words or a block of text to mark-up. The marquee selection is useful for text that is
justified in vertical columns.

3. Double-click the new mark-up to add comments to the annotation
4. Press the x button at the top of the pop-up note to close it

To delete mark-up:

l Do one of the following:
o Right-click the Hand or Select tool on the annotation, and select Delete from the menu
o Click the Hand or Select tool on the mark-up you want to delete. A bounding-box appears

to indicate that it is selected. Press Delete.

TIP: You can apply more than one marking on the same block of text. For example, text can be high-
lighted and underlined.

To edit mark-up properties:

1. Right-click the annotation or the mark-up text
2. Select Properties. A properties dialog appears, with the following tabs:

o General: edit the Author and Subject details of the annotation
o Appearance: modify the visual characteristics of the mark-up

3. Click Close to save your changes

TIP: To make all your future mark-ups to look the same as the current one, right-click the annotation,
and select Make Current Properties Default.

To reply to an annotation:

1. If the annotation is hidden, double-click on the marked-up text to view the annotation text-box
2. Click on the Options menu in the text-field, and select Reply
3. Write your reply in the message-box that appears inside the original mark-up

TIP: You can insert more than one reply, allowing you to build a message thread inside an annotation.

To delete a mark-up:

l Right-click on the mark-up, and select Delete

Manage and view comments

Nitro Pro 7 lets you view all comments in your PDF file from a single location. The Comments pane lists all
of the comments in your file, along with information relating to each comment.
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To show or hide the Comments pane:

l In the sidebar, click the Comments tab to toggle visibility of the Comments pane
l You can close the comments pane by clicking the Comments tab or the x button in the top right

corner of the Comments pane

TIP: To navigate to the position of the comment in the PDF file, click on the comment in the Comments
Pane.
You can scroll through the list in the Comments Pane with the up and down arrow keys.

To expand or collapse comments:

In the Comments pane, do any of the following:
l Expand or collapse individual comments: click the + or - button next to the comment, or press the

right or left arrow keys allow
l Expand or collapse comments sorted into a group, such as Redact or Text: click the + or - button

next to the comment, or press the right left arrow keys
l Expand or collapse all comments: click Expand All or Collapse All

NOTE: Expand All displays all available information about each comment in the document, including
page number, reviewer name, comment type, and any text feedback.
Collapse All groups comments based on the currently selected Sort By option. For example, type, page,
or author.

To delete a comment:

On the Comments pane, select a comment, and click Delete

For more information about other functions of the Comments pane, see:
l Comments Pane
l Sort comments
l Reply to comment
l Combine comments from multiple files
l Hide or show all comments
l Summarize comments

Reply to a comment

Nitro Pro 7 makes it easy for you to reply to individual comments made by other reviewers. Each reply is
linked with the original comment, allowing you to review multiple replies in the Comments Pane. This can
streamline electronic document review cycles by organizing multiple replies so that they appear in a
thread, and save you from having to sort through them one-by-one.

To reply to a comment:

1. Do one of the following:
o In the Comments pane, highlight the annotation, and then click Reply
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o On the page of your PDF document, right-click on the annotation, and then select Reply
2. In the pop-up note, enter your feedback text

For more information, see Comments Pane.

Sort comments

The Comments pane allows you to keep track of comments that have been added to PDF documents. The
pane displays a list containing each comment, along with its type, reviewer name, time stamp, any text
feedback, as well as any replies.

To sort comments:

1. Click the Comments tab in the side bar to open the Comment pane
2. In the Comments pane, click Sort By, and select a method to sort the comments, such as sort by

Type, or sort by Author

Hide or show all comments

To view a PDF document without comments displayed on the page, you can hide all comments at once,
rather than closing or deleting each comment manually. The same control lets you show all comments.

To toggle visibility of all comments:
l On the Review tab, in the Review group, click Hide Comments

Combine comments from multiple files

When you receive feedback from multiple participants, each in a different copy of the original PDF file, you
may find it helpful to merge these comments into a single PDF file for easier review.

Merging comments is a two step process:
1. Export comments from each commented file
2. Import all comments to collate them into a single PDF file

To export comments from a commented file:

1. With a commented PDF file open, on the Review tab, in the Review group, click the arrow next to
Migrate, and then select Export Comments. The Export Comments dialog appears.

2. Specify a unique filename and location for the exported comments, and then click Save
3. Repeat steps 1 and 2 for every commented file

To import comments from multiple reviewers into a single PDF:

1. With the original PDF open, on the Review tab, in the Review group, click the arrow next to
Migrate, and then select Import Comments. . The Import Comments dialog appears.

2. Select a comment file to import, and then click Open
3. Repeat steps 1 and 2 for every comment file
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Summarize comments

Nitro Pro 7 enables you to quickly summarize all of the comments contained in your PDF documents.
Summarizing comments allows you to view all of the comments alongside the contents of the document.
When comments are summarized, each comment is displayed as a callout alongside the original PDF page,
allowing you to quickly view the contents of each comment side-by-side with the original document. Each
callout is also assigned an ID, and an accompanying summary table lists each comment by ID, along with
the contents and other details of the comment. This makes it very convenient to view all of the comments
at once, as well as flip back and forth between pages of the document to view comments individually. You
can choose whether to summarize comments for viewing onscreen (as PDF) or on paper. You can also
customize how you would like the summarized comments to display and print in the Summarize
Comments Settings or via Preferences.

To summarize comments as PDF:

1. On the Review tab, in the Review group, click Summarize Comments. The Summarize Comments
dialog appears.

2. Specify the desired page range
3. Click OK

TIP: If you want to configure settings for printing and summarizing, on the Summarize Comments
dialog, click Settings.

To summarize comments for printing:

1. Do one of the following:
o In the File menu, go to the Print sub-menu, and choose Print with Comments Summary
o On the Review tab, in the Review group, click the arrow below Summarize Comments,

then choose Summarize Comments and Print
2. In the Print Document With Comments Summary dialog, specify a page range
3. Click OK

TIP: If you want to configure settings for printing and summarizing, on the Print Document With
Comments Summary dialog, click Settings.

To edit Printing and Summarizing preferences:

1. On the File menu, click Preferences. The Nitro PDF Professional Preferences dialog appears.
2. Click Commenting to expand the entry, and choose Printing and Summarizing.
3. Configure any of the following printing and summarizing settings:

o Sort comments by: Specify how comments are sorted in the summary table, including
location on the page, author, creation or modification times, and comment type

o Font: Specify the font to use in comment summary information. The comment callouts and
the summary table use this font.

o Header text size: Sets the size of the header text. The header text is displayed across the
top of each callout, as well as across the top of the summary table.

o Body text size: Sets the size of the body text, which is the body of each comment callout,
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and contents of the comment in each row of the summary table
o Line style: sets the style of line that points from the summary callouts to the location of the

comment in the PDF document
o Page margins: Sets the size of the margins on the summary page. Large page margins

provide more room for the, whereas small margins let you see a larger version of the original
PDF page.

o Print comment's details (author, creation date and time): Check this checkbox to include
the comment author, creation date and time in the summary details

o Exclude pages containing no comments: Only pages that contain comments are included
in the summary if you check this checkbox. This saves time and paper when you summarize
large documents, since any uncommented pages are excluded from the output file or print
version.

o Add a border to the original page: Check this checkbox to draw a border around the
edges of the original page, and position summary information outside the border

o Comment sizes: Specify the width and height of the comment callouts
4. Click OK to save your settings

Markup with drawing tools

The drawing tools in Nitro Pro 7 allow you to add predefined shapes (for example, lines, rectangles, or
ovals) as well as free-form drawings to your PDF documents. These drawing tools include a corresponding
pop-up note, enabling you to provide additional comments or further explanation for each drawing. You
can also change the appearance of your drawings, with options for color, opacity, pointer styles, and
more, depending on the type of drawing you use.

Drawing shape tools include:
l Arrow
l Rectangle
l Oval
l Line
l Cloud
l Polygon
l Polygon Line
l Pencil (for freehand drawing)
l Pencil Eraser

To add a line, arrow, rectangle, or oval drawing markup:

1. On the Review tab, in the Comment group, click the arrow below Shapes, and select a type of
shape to insert

2. Click the desired location on the PDF page to place the drawing shape
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To add a free-form drawing:

1. On the Review tab, in the Comment group, click the arrow under Drawing , and select Pencil
2. Click and drag the pointer on the page to create a drawing

TIP: In the Drawing menu, you can select the Pencil Eraser tool, and use it to erase parts of a free-form
pencil drawing.

To add text feedback to a drawing:

1. Double-click the drawing. A pop-up note appears.
2. Enter your text

To update the appearance or properties of a drawing:

1. Use the Hand tool, Select tool, or any Comment tool to right-click the drawing
2. In the menu, select Properties
3. On the General or Appearance tabs, edit properties
4. Click Close

To set the default appearance of drawing annotations:

1. Use the Hand tool, Select tool, or any Comment tool to right-click a drawing with the desired
appearance

2. In the menu, select Make Current Properties Default

To convert a straight line drawing into an arrow:

1. Use the Hand tool, Select tool, or any Comment tool to right-click a straight line drawing
2. In the menu, select Properties
3. On the Appearance tab, in the Start and End menus, select a style for the ends of the arrow
4. Click Close

To delete a drawing:

Use the Hand tool, Select tool, or any Comment tool to do one of the following:
l Right-click the drawing, and in the menu, select Delete
l Click the drawing, and press Delete

Text boxes and call outs

Text boxes allow you to position important text clearly on the page. text boxes are always visible. Unlike
sticky notes, they cannot be opened or closed.

Call outs are a type of text box that includes an arrow, which you can point to a specific location on the
same page of the PDF document. This can be useful for associating a comment with a particular section of
text or image.

NOTE: Unless otherwise stated, instructions for text boxes apply to call outs.
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To add a text box comment:

1. On the Review tab, in the Comment group, click the arrow below Text, and select Text Box or Call
Out

2. Click on the PDF document page where you wish to place the text box, and then enter your text

To edit text in an existing text box:

1. Use the Hand tool, Select tool, or any Comment tool to double-click in a text box where you wish to
edit text

2. Edit the text

TIP: When you edit text in a text box, you can use the Format tab to change properties for font, align-
ment, or spacing of text.

To configure the appearance of a text box comment:

1. Use the Hand tool, Select tool, or any Comment tool to right-click the text box
2. In the menu, select Properties
3. On the General, Appearance or Font tabs, edit properties
4. Click Close

To move or resize a text box:

l To move a text box, click and drag it to the desired location. You can independently reposition the
arrow on a call out by dragging its red handles.

l To resize a text box, click and drag the red handles on its edges

TIP: If the cursor is blinking inside the text box, it means it is in text-editing mode. To edit the text box
properties, click outside of the text box to leave text-editing mode, then right-click the text box, and
choose Properties from the menu.

To set the default appearance of text boxes:

1. Use the Hand tool, Select tool, or any Comment tool to right-click a text box with the desired
appearance

2. In the menu, select Click Make Current Properties Default

NOTE: Default properties for text boxes are independent of defaults for and call outs.

To delete a text box:

Use the Hand tool, Select tool, or any Comment tool to do one of the following:
l Right-click the Text Box, and in the menu, select Delete
l Click the Text Box, and press Delete
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Attach files as annotations

Just like attaching a paper file to another with a paperclip, the Attach File annotation tool enables you to
attach electronic files to your PDFs files. Annotation attachments appear as a paperclip icon on the PDF
page; reviewers can double-click the icon to open the file. You can view annotation attachments in the
Commenting pane and the Attachments pane.

The Attachments pane gives you a central place to view, insert, delete, and export all attachments in a
document, even files not attached as annotations.

To attach a file as an annotation:

1. On the Review tab, in the Comment group, click Attach Files. The mouse pointer changes to a
paperclip.

2. Click on the document page where you want to attach a file. The Open dialog appears.
3. Browse to the file you wish to attach, select it, and click Open. The file is attached to your

PDF document, and is embedded in the file when you save it.

TIP: you can click and drag the paperclip icon anywhere on the same page, and use keyboard shortcuts
to cut and paste it to any page.

To edit the appearance or properties of a file attachment annotation:

1. Right-click the file attachment icon, and select Properties. The File Attachment Properties dialog
appears.

2. On the General and Appearance tabs, update any properties you want to change
3. Click Close

To open a file attachment:

Double-click the file attachment (paperclip) icon

To save a file attachment:

1. Right-click the file attachment icon, and select Save Embedded File to Disk. The Save As dialog
appears.

2. In the menu, select Save Embedded File to Disk
3. Browse to a location where you want to save the attached file, and click Save

For more information, see Attachments Pane and Attach a file.

Export from PDF

Nitro Pro 7 enables you to repurpose the content of your PDF documents by extracting text and images,
or taking a snapshot of the PDF document. Nitro Pro 7 also includes tools to export PDF files so you can
re-use the content in applications such as Microsoft Word, WordPerfect, Open Office and more. You can
re-save files as DOC, RTF, TXT and, when extracting images, save as BMP, JPG, PNG, or TIF. These tools
include the following:
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l Select tool: Copy text and images from pages for reuse in other applications
l PDF to Word: Convert files to .DOC format for re-purposing in Microsoft Word
l PDF to Excel: Convert files to .XML format for re-purposing in Microsoft Excel
l PDF to Image: Convert entire documents or individual pages to image files
l PDF to Rich Text: Convert files to .RTF format for re-purposing in WordPerfect, OpenOffice, Google

Docs and other word processing programs
l Extract all text & images: Extract each image as an individual file and extract all text to a plain text

file

TIP: To configure the default settings for exporting and copying, in the File menu, select Preferences,
and see the General and Conversion sections. For more information, see Preferences.

Convert PDF to Microsoft Word

Nitro Pro 7 contains export functionality that allows you to convert PDF files into Microsoft Word
documents (.DOC files) enabling you to easily and reliably re-purpose your content in Microsoft Word.
You can export a range of pages, whole files, or whole collections of files in a single task.

To convert PDF to Microsoft Word:

1. On the Home tab, in the Convert group, click To Word
2. In the Convert PDF To Word window, do any of the following:

l Under Files for Conversion, click Add Files, and then browse to select additional PDF files to
include

l Highlight a PDF file from the list and then use the Move Up or Move Down options to reor-
der the documents, or click Remove to remove a document from the list

l Click the checkbox next to Include all open PDF documents to quickly export the open
PDFs to Word

l To convert specific pages within a document, highlight the document then click Choose
Pages. In the Pages box, enter the desired page or range of pages (separated by a dash).
For example, to convert pages 3, 4, and 5 of an 8-page document, enter 3-5

l Under Conversion Settings, choose a layout mode from the Layout list, or click Options... to
set additional options. Refer to PDF to Word/RTF Export Settings for more information on
layout modes and other available options

l Under Output, select from available Folder options to specify where the exported file is
stored

l Click the Open files after conversion checkbox to automatically open the exported doc-
uments in the default program

l Click Convert to complete the conversion

TIP: You can use the page navigation arrows at the bottom of the window to preview individual pages
for easier selection
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Convert PDF to Microsoft Excel

Nitro Pro 7 allows you to convert PDF files into a Microsoft Excel 2003 XML spreadsheet (.xml), or Excel
2007 Workbook (.xlsx).
You can export a range of pages, whole files, or whole collections of files in a single task. For Nitro PDF
Professional to process the conversion your PDF must contain tabular data, otherwise the conversion will
be unsuccessful.

To convert PDF to Microsoft Excel:

1. On the Home tab, in the Convert group, click To Excel
2. In the Convert PDF to Excel window, do any of the following:

l Click Add Files, and then browse to select additional PDF files to include
l Select a PDF file from the list and then use the Move Up or Move Down options to reorder

the documents, or click Remove to remove a document from the list
l Check the Include all open PDF documents checkbox to quickly export all open PDFs to

Excel
l To convert specific pages in a document, select the document, then click Choose Pages. In

the Pages field, enter the desired page or range of pages (separated by a dash). For
example, to convert pages 3, 4, and 5 of an 8-page document, enter 3-5.

l In the Conversion Settings section, specify a File format: Excel 2007 Workbook (.xlsx), or
Excel 2003 XML spreadsheet (.xml)

l Use the Output section to specify where to save the exported file
l To automatically open the exported documents in the default program, check the Open

files after conversion checkbox

TIP: You can use the page navigation arrows at the bottom of the window to preview
individual pages for easier selection.

3. Click Convert to complete the conversion

Convert PDF to Image

Nitro Pro 7's export functionality allows you to convert entire PDF files or individual pages to an image file,
giving you the functionality to select the type of image format, as well as to downsample the quality if
necessary.

To convert PDF to Image:

1. On the Home tab, in the Convert panel, click To Image
2. In the To Image dialog, do any of the following:

l Under Files for Conversion, click Add Files, and then browse to select additional PDF files to
include

l Highlight a PDF file from the list and then use the Move Up or Move Down options to reor-
der the documents, or click Remove to remove a document from the list

l Click the checkbox next to Include all open PDF documents to quickly export the open PDF
files as images

l To convert specific pages within a document, highlight the document then click Choose
Pages. In the Pages box, enter the desired page or range of pages (separated by a dash).
For example, to convert pages 3, 4, and 5 of an 8-page document, enter 3-5
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l Under Conversion Settings, select an Image Format from the available PNG, JPEG, TIFF, or
Multi-page TIFF formats

l Under Conversion Settings, select whether you wish to Downsample the image to a spe-
cific DPI value, or select Keep original DPI to leave the resolution unchanged

l Under Output, select from available Folder options to specify where the exported file is
stored

l Click the Open files after conversion checkbox to automatically open the exported doc-
uments in the default program

3. Click Convert to complete the conversion

Convert PDF to Rich Text

Nitro Pro 7’s export functionality allows you to convert PDF files into Rich Text Format documents (.RTF
files) enabling you to easily and reliably re-purpose your content in WordPerfect, Open Office or another
word processing application. You can export a range of pages, whole files, or whole collections of files in a
single task.

To convert PDF to Rich Text:

1. On the Home tab, in the Convert group, click To Other then To Rich Text
2. In the To Rich Text window, do any of the following:

l Under Files for Conversion, click Add Files, and then browse to select additional PDF files
to include

l Highlight a PDF file from the list and then use the Move Up or Move Down options to reor-
der the documents, or click Remove to remove a document from the list

l Click the checkbox next to Include all open PDF documents to quickly export the open
PDFs to RTF

l To convert specific pages within a document, highlight the document then click Choose
Pages. In the Pages box, enter the desired page or range of pages (separated by a dash).
For example, to convert pages 3, 4, and 5 of an 8-page document, enter 3-5

l Under Conversion Settings, choose a layout mode from the Layout list, or click Options... to
set additional options. Refer to PDF to Word/RTF Export Settings for more information on
layout modes and other available options. 

l Under Output, select from available Folder options to specify where the exported file is
stored

l Click the Open files after conversion checkbox to automatically open the exported doc-
uments in the default program

3. Click Convert to complete the conversion

Convert PDF to plain text

Nitro Pro 7 enables you to extract all the text from a PDF document to a text file, which can be saved to
any folder or destination without modifying the original PDF document.

To convert a PDF file to plain text:

1. On the Home tab, in the Convert panel, click To Other then To Plain Text. The Convert PDF to
Plain Text dialog appears

2. If a PDF is already open, Nitro Pro 7 automatically uses it as the file to convert. Otherwise, click the
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Browse button, select a file, then click Open
3. To change settings, in the Output section, click Options, and change any of the following:

o Preserve paragraph structure: Retains paragraph formatting, making it easier to reuse the
text

o Break each line to a width of...: Specify a uniform line width based on number of
characters

o Headers and footers: Choose whether to keep or discard the document's headers and
footers

4. To specify the destination for the text output, from the Output section, select one of the following
from the Save files to menu:

o Specific folder: You can select a location to save the text file before it is created
o Folder of original file: The new text file will be saved in the same location as the source PDF

file which you selected in step 2
o Ask during the process: You will be prompted to choose a location where to save the text

file after it is created
5. To open the new text file when it is created, check the Open files after conversion checkbox
6. Click Convert to convert the PDF file. No changes are made to the original PDF file

PDF to Word and RTF Export Settings

There are several settings that give you control over the output Nitro Pro 7 creates when exporting PDF
content to Microsoft Word (.DOC) and Rich Text Format (.RTF) documents. These settings can be accessed
by clicking the Options... button directly within the export window, or from within Nitro PDF
Professional's Preferences window.

Note: It is impossible to convert PDF to a Word file which preserves the exact layout and formatting.
Nitro Pro 7 does its best to provide you with a reusable Word file that retains the look and feel of the
original PDF document.

Page Layout

Page layout modes provide you with options to choose the right balance between the output file's
editability as well as its visual accuracy when compared to the original PDF.

l Highly editable (with layout): This option produces a file that is moderately editable, while still
retaining the look-and-feel of the original PDF. Text formatting, graphics, and paragraphs are all
recovered, and the output file is laid out in columns to maintain visual accuracy

l Highly editable (single column): This option produces a file that is ideal for making major struc-
tural or layout changes to the document. Text formatting, graphics and paragraphs are all recov-
ered, but no columns are used in laying out the content

l Precisely laid out: This option produces a file that accurately reproduces the look of the PDF,
using text boxes to precisely layout content. This option can be used in circumstances where the
visual quality of the file is of utmost importance, and only minor content edits are required....

l Use custom character spacing to retain original layout: If set, Nitro Pro will adjust the spacing
between characters in order to closely reproduce the PDF text appearance

l Auto-rotate pages based on text orientation: If set, pages in the exported document will be
rotated to match the orientation of the majority of the text in the PDF
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Images

Image options allow you to set how images will be handled during the conversion process.
l Automatic Anchoring: Automatically determine the best method for anchoring images, based on

the type of content found in the PDF
l Anchor to Paragraph: Images will be anchored to the nearest paragraph, making it easier to edit

content since the image will move with the paragraph as the surrounding content is edited. Works
well with the 'Highly editable (with layout)' layout option

l Anchor to Page: An image will be anchored to a fixed location within the exported page, to pre-
cisely match the location of the image within the PDF page. Works well with the 'Precisely laid out'
layout option.

l Convert in-line images only: Only images placed between words and on the same baseline as line
of text will be converted. Other images will not be converted.

Tables

Nitro Pro 7 allows you to determine whether or not tabular content is converted to tables in your output
files.

l Detect Tables: If set, Nitro Pro 7 will automatically detect content that is organized into tables
within the PDF and attempt to convert it to tables in the exported file

Headers and Footers

Using these options, you can specify how content that appears to be header or footer information is
handled.

l Detect and convert back to headers and footers: Automatically detect headers and footers, and
will convert these into headers or footers in the exported file

l Detect and delete headers and footers: Content that appears to be header or footer information
will not be included in the exported file

l Don't detect headers and footers: Header and footer information will be converted as normal con-
tent, and will be placed in the body of the exported document's contents, near the top/bottom of
the page

Advanced Text Recovery

Advanced text recovery options can help you in converting PDF files that contain fonts using non-
standard encoding, which can sometimes resulting incorrect characters in the output Word or RTF
document.

l All text: If set, Nitro Pro 7 will apply an advanced optical recovery technique to all text within the
document, and all text will use the same font style in the output.

l Just problem text: If set, will apply advanced optical text recovery only to problem text within the
document, retaining the original font appearance wherever possible.

l Don't fix problem text: If set, problem text will not be repaired.
l Text recovery language: Allows you to specify the language used by the optical text recovery tool

in attempting to interpret words found in the PDF file.

Note: Advanced Text Recovery depends on Microsoft Office Document Imaging (MODI) to be installed.
MODI comes included with Microsoft Office 2003 and 2007. Office 2010 does not include MODI, but
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Microsoft have provided a method for accessing it here.

Select and copy text and images

Nitro Pro 7 allows you to select and copy text and images in your PDF document, and also use it in other
applications.

To copy an entire page of text in a PDF document:

1. On the Home, Edit, Review, Forms, or Security tab, in the Tools group, click Select., and do one of
the following:

o Press Ctrl+A
o Right-click and choose Select All

2. With the text selected, do one of the following:
o Press Ctrl+C
o Right-click and select Copy

3. The text is copied to the Clipboard, and is ready to be pasted

To select text in a PDF document:

1. On the Home, Edit, Review, Forms, or Security tab, in the Tools group, click Select. The mouse
cursor becomes an I-beam.

2. You can use the Select tool to do the following:
o Click on text and drag the Select to select letters, words or paragraphs
o Outside the text, click and drag to draw a selection marquee over the text you wish to select.

The marquee also allows you to select vertical columns of text.
o Right-click anywhere on the page and choose Select All to select all the text in the

document.
3. Right-click on your selection and click Copy text, or press Ctrl+C on your keyboard.
4. You can now paste the text in Nitro Pro 7 or another application

NOTE:When you copy text into supported applications, for example Microsoft Word, text retains its for-
matting characteristics. To change this default behavior, in the File menu, choose Preferences, click Gen-
eral, and in the Basic tools section, select Copy text without formatting. Click OK to save this setting.

To select and copy images in a document:

1. On the Home, Edit, Review, Forms, or Security tab, in the Tools group, click the Select arrow, and
choose Select Text/Graphic

2. Hover your mouse over an image, and observe that the mouse pointer changes into a cross-hairs.
Click on the image once to select it.

3. Right-click on the selected image, and select Copy Image, or press Ctrl+C
4. A dialog confirms that the image is copied to the clipboard. You can now paste the image in Nitro

Pro 7 or other application.

For more information, see Extract an image and Extract all images.
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Take a snapshot

In Nitro Pro 7, you can capture a section of a PDF page (text and graphics) as an image, and then paste
the content into another application, such as Microsoft Word, PowerPoint, Paint, or Adobe Photoshop.
You can also copy a section of a page and turn it into a new PDF.
To copy a snapshot of page content:

1. On the Home, Edit, Review, Forms, or Security tab, in the Tools group, click the Select arrow, and
choose Snapshot. The mouse pointer changes into a cross-hairs.

2. Click and drag a rectangle around the area of the page you want to copy. A dialog informs you that
the selected area has been copied to your Clipboard.

3. Click OK
4. You can now paste the image in Nitro Pro 7 or another application, or create a new PDF from your

snapshot using the PDF from Clipboard tool.

For more information, see Create a PDF from the Clipboard or screen captures.

Extract all images

You can use Nitro Pro 7 to extract all of the images in your PDF documents into individual image files,
which can then be reused in other programs. This process helps you extract images from a range of
pages, whole PDF files, or a collection of files.

To extract images from PDF files:

1. On the Home tab, in the Convert group, and click To Other then Extract Images. The Extract
Images dialog appears.

2. In the Extract Images dialog, do any of the following:
o In the Files to extract images from section, click Add Files, and then browse to select

additional PDF files to include
o To reorder the documents, select a PDF file in the list, and click Move Up or Move Down.To

delete a selected PDF file from the list, click Remove
o Include all open PDF documents: add PDF files presently open in Nitro Pro 7 to the list and

specify all pages
o To extract images from specific pages in a document, select the document then click Choose

Pages. In the Pages field, specify pages separated by a comma, or a page range separated
by a dash. For example, to extract images from pages 1, 3, 4, and 5 of an 8-page document,
enter 1, 3-5. You can use the page navigation arrows at the bottom of the dialog to preview
pages for easier selection

o To change preferences for default file formats, click Options. Specify the file format for color
and monochrome images. If you select Optimal, Nitro Pro 7 intelligently selects the best
image file type based on PDF information.

o In the Output section, select a Folder option to specify where to store the extracted files
o Open folder after creation: automatically open the destination folder after images are

extracted
3. Click Convert to complete the extraction
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Working with forms

Nitro Pro 7 allows you to fill-out and submit interactive PDF forms, and to save a copy of the form
including the information contained in its fields. Interactive forms are designed to collect the data you
type into the fields, and can also perform other tasks like calculating field values or sending their data
over the Internet. Static forms, on the other hand, are scans of a paper form or non-interactive forms
created in Word or other applications, and they do not contain interactive form fields.

TIP: To fill out the fields of an interactive form, use the Hand Tool to click into the form fields. To fill out
the fields of a static form, use the Type Text tool.

For more information, see:
l Add or edit text
l Fill out and save forms
l Stamp your signature with QuickSign

Fill-out and save forms

Nitro Pro 7 lets you fill-out interactive PDF forms, which are designed for you to enter data into fields. To
fill-out the fields of an interactive form, use the Hand Tool to click into the form fields.

Static forms do not contain interactive form fields. They are non-interactive because they are scanned
from a paper form, or created in Word or other applications. To fill-out the fields of a static form, use the
Type Text tool.

To fill out a digital form that has interactive fields:

1. Open the PDF form in Nitro Pro 7
2. With any tool selected, click once in a form field to type text, and to make selections using the

various types of form elements like checkboxes, radio buttons, drop down lists, and so on
3. Use your mouse to click and select the next field, or the Tab key to automatically move the cursor

to the next field

NOTE: To fill out the fields of an interactive form, use the Hand Tool to click into the form fields.
To fill out the fields of a static form, use the Type Text tool.

TIP:When form fields are detected in a PDF document, Nitro Pro 7 highlights the fields and shows a mes-
sage in the Information Bar above the document tabs.
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TIP: If a form requires your signature, you can use the QuickSign tool to stamp an image of your sig-
nature on the form. For more information, see Stamp your signature with QuickSign.

To save a form:

After you fill out a form, do one of the following:
l In the File menu, click Save or Flattened PDF
l To save the form under a different name or to a different location, under the File menu click Save

As. You can then rename the PDF and save it in a different location.

To reset a form:

delete all the content of a form to start over, on the Home tab, in the Forms group, press Reset Fields. All
interactive form elements such as fields and buttons will reset to their default state.

Stamp your signature with QuickSign

The advantage of using PDF forms is the ability to receive, fill-out, and submit the form without having to
deal with physical papers, and without having to use the postal service to send the document. With the
QuickSign tool, you can also validate a form by adding a digital copy of your very own signature.

Prepare your signature

To prepare your signature for use by the QuickSign tool in Nitro Pro 7, use the following procedure. Some
knowledge of scanning and image editing is required.

1. Sign your signature on a clean white sheet of paper using a black pen
2. Repeat the process until you obtain a signature that is dark and solid, and without fades or

smudges
3. Use a flatbed scanner, multifunction printer, or camera to transfer an image of your signature to

your computer
4. Use an image editing application to crop the image to your signature and make the background

white
5. Save this image as a JPEG, PNG, PDF, BMP, TIFF, or GIF file

TIP: The QuickSign tool automatically creates a transparency from the white background of your
scanned signature, making it appear realistic by showing any text or lines underneath the signature.

To create a QuickSign signature stamp:

1. On the Home tab, in the Tools panel, click the arrow under the QuickSign button. Select Create
New Signature. The Signature Properties dialog appears.

2. Click Browse, select the image file containing your signature, and click Open.
3. In the Name field, enter your name or a description of the signature
4. To prevent unauthorized use of your signature, click Require a password to use the signature
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5. Enter the password and confirm it
6. Click Save to create your QuickSign signature stamp

To QuickSign your signature on the page:

1. On the Home tab, in the Tools panel, click the arrow under the QuickSign button. In the menu,
select a signature from the Recently Used or Collection gallery.

2. If requested, enter your password to use the signature
3. A preview of your signature replaces your mouse pointer
4. To place the signature, click anywhere on the document page
5. A preview of your signature appears in a blue box, indicating that you must double click to stamp

the signature onto the page
6. To adjust the position of the signature on the page, click and drag it. To resize the signature, drag

the red handles on the corners of the bounding-box.
7. To remove the signature, select the signature and click Delete, or right-click the signature and

select Delete from the menu.
8. To apply the signature stamp to your PDF document, double-click in the shaded box

To manage your signatures:

1. On the Home tab, in the Tools panel, click the arrow under the QuickSign button. In the menu,
select Manage Signatures. The Manage Signatures dialog appears.

2. The Signature section on the left lists your signatures. Select a signature to show a preview of it.
3. Do one of the following:

o To create a new signature, click Create
o To modify the name, password or image for a selected signature, click Edit
o To remove the selected signature stamp from the Signature list and gallery, click Delete

4. When you have finished updating your signatures, click Close

NOTE: Any modifications you make the signature stamps in Nitro Pro 7 are not reflected in signatures
already stamped onto a PDF page.

Forms

Forms are one of the most common uses of PDF documents. Using form tools and JavaScript you can
create dynamic, interactive documents, and create alternatives for writing complex HTML code when
hosting forms on web sites. Nitro PDF Professional includes several tools that can be used for creating
PDF forms. Each tool offers a number of different settings to control form behavior and appearance.

When a PDF form is opened in Nitro Pro, the Information bar (above the document pane area) appears,
notifying the user that the file contains forms fields.

Forms preferences

The forms preferences provide you with additional control over how you work with PDF forms.
Preferences include:

l Automatically calculate field values: A PDF form containing many complex and interdependent
form calculations can affect how well a PDF viewer performs. If you use this kind of form regularly,
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or know you're about to fill in such a form, consider turning off this preference.
l Highlight form fields: A PDF form can be difficult for people to use as it is not always visibly clear

what areas of the file must be filled in. When this preference is turned on, each time a form is
opened in Nitro Pro, all form fields will display using the background color specified here. You can
also specify a different color to use in highlighting fields that are required.

l Double click form field opens: When designing forms, there are two different ways to access key
properties and appearance settings: via the Properties context ribbon (located at the top of the
screen), or via the Properties dialog (which opens as separate window). This preference allows you
to choose which method will be used when you double-click a form field to edit it.

To edit form preferences:

1. Click the File menu button and then click Preferences
2. Click Forms and update your preferences
3. Click OK

Form design

The form creation tools are all located on the Forms ribbon tab in Nitro PDF Professional. There are
several field types available; for each field type, you can set a variety of options through the form field
Properties dialog box or ribbon tab.

Nitro Pro also includes a unique tool that lets you save your form field appearance settings for quick
reuse. For example, if you regularly use several different styles of push buttons (colors, styles, borders,
etc.), you can add these to the Appearance gallery and reuse them for future forms. (See the Reusing form
field appearance settings topic for more information.)

TIP: When editing form fields, the Edit All Fields tool lets you select and edit any type of field.

To add a form field:

1. Open the PDF in Nitro PDF Professional
2. On the Forms ribbon tab, in the Fields group, click the field type to add
3. On the page, drag a rectangle to define the size of the field, and then release the mouse button to

create the field
4. Double-click the field to edit field properties as desired

To edit a form field:

1. On the Forms ribbon tab, in the Fields group, do either of the following:
l Click the field type that corresponds to the field you want to edit; for example, if you wish to

edit a text field, click the Text Field tool
l Click Edit All Fields

2. Double-click the field to begin editing it

Form field controls

There are several different form field tools. Each tool is used to create the respective field type. To create a
field, first select the tool for the kind of field to be created, and then drag the pointer on the page where
you want to position the field. After creating a field, you can move the field by selecting the respective
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tool, clicking the field and then dragging it on the page. You can resize a field by dragging any one of the
corner handles in or out. If you need to change field attributes, you can double-click the form field to
access its properties.

The types of fields you can create in Nitro Pro 7 include:

l Text Field: Text fields allow respondents to type text directly within the field. By default, entered
text can contain both alpha and numeric values, although you can change the field properties to
only allow certain types of entries (for example, numeric data only)

l Check Box: Check Boxes are used for allowing the user make one or more selections from a number
of different options (for example, a shopping list where the user checks all the items to be pur-
chased)

l Radio Button: Radio Buttons are similar to Check Boxes, but are typically used in cases where only
one selection is acceptable. For example, you might present a group of radio buttons that cor-
respond to credit card types on an order form; users will then be allowed to only choose one credit
card type to be used in their transaction. Unlike check boxes, when one radio button is selected,
the remaining buttons within the group are turned off. All other behaviors and conditions
assigned to check boxes and radio buttons are identical

l Combo Box: Combo Boxes and List Boxes are used when you want to create menus and offer
respondent’s options for selecting choices from a list. The Combo Box appears as a drop down list,
and uses a down-pointing arrow to expand the list. Users are limited to choosing a single option
from the list

l List Box: List Boxes are scrollable lists, with a scroll bar enabling users to move up and down within
the list. List Boxes enable users to choose multiple options from the list by pressing the CTRL key
while selecting

l Push Button: Buttons are used for hyperlinks and invoking actions. You might create a button to
clear data in a form, or to submit form data to a web address or email account

l Digital Signature: Signature fields are fields that respondents can use in applying their individual
digital signatures

Form field attributes

The different types of form fields have some attributes the same, as outlined below, but because the form
fields differ greatly in their design and intent, you have unique attribute assignments you can add to any
given field type. For example, when creating text fields, you have options for data formatting, validation,
and calculations. When using button fields, you have more options for adding appearances where icon
images can be used as button faces. When using combo and list boxes you have options for adding menu
names.

General

l Name: As each field is created, Nitro Pro 7 automatically names the field according to field type and
order. For example, if you have two text fields on a page and create a third text field, then it
defaults the name to Text3 (Text for the field type and 3 for the next field of the same type). Draw-
ing your first button field results in Button1 for the field name

l Tooltip: Type text in the Tooltip text box and a tooltip appears below the cursor when a user
places the mouse cursor above the field
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l Visibility: In most cases, a form field will be visible. You have three additional options, Hidden, Vis-
ible but doesn't print, and Hidden but printable

l Orientation: You can choose rotation angles in 90-degree increments
l Read Only: A Read Only field is not editable. Checking the Read Only check box prevents a user

from editing the field data
l Required: Check the box when a field is required for completion before submitting form data
l Locked: This checkbox locks a field in place on the document page and prevents changes to the

attribute settings. If you need to change attributes, first uncheck the checkbox that is locked

Appearance

l Font Name: The typeface you assign to a field appears only when text is added to a field, like when
a user types text in a text field. Text changes do not affect tooltips or text appearing in the Form
Properties dialog box

l Font Size: All fields except signature fields accept font size changes. The default size is Auto. When
you create a field box, Nitro PDF Professional automatically sizes the text to fit the vertical size.
From a drop down menu you can select fixed-point sizes or enter a value in the Font Size text box

l Font Color: The same color options you have for appearances can be applied to fonts
l Border Color: The rectangle (or circle) border can be assigned no color or a color from the pop-up

color palette. Click the More option and you can assign any color supported by Windows
l Line Width: From a pop-up menu select Thin, Medium, or Thick to change the rectangle (or circle)

border stroke weight
l Line Style: From the pop-up menu select Solid, Dashed, Beveled, Inset, or Underlined
l Fill Color: The contents of the rectangle (or circle) can be filled with a color using the same color

palette options as you have when adding color to line widths

Action

You can assign the same action types as you have available with bookmarks and links. Actions attributes
offer you two primary options—the trigger and the action type.

l Select Trigger: The Trigger is the mouse action. An action is performed on a mouse behavior from
the following options:

l Mouse Up: This is the default trigger. When the mouse button is released, the assigned
action is performed

l Mouse Down: When the mouse button is depressed, the assigned action is performed
l Mouse Enter: When the cursor enters a field, the assigned action is performed
l Mouse Exit: When the cursor exits a field, the assigned action is performed
l On Focus: When a user tabs into the field, the assigned action is performed
l On Blur: When a user tabs out of the field, the assigned action is performed

l Select Action: All the same action types you have available with bookmarks and links are available
with form fields. Click the Select Action option and choose an action type from the drop down
menu

The Actions box expands as actions are identified to accommodate a description of the assigned action
(s). Use this box to view at a glance actions assigned to form fields. The box itself is not editable, but you
can double-click on items to change the action. For example, when you use the Open a web link action,
double clicking on the web link reported in the Actions box opens the Open a web link dialog box where
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a URL is typed. You can edit the URL and the change is reflected back in the box. Below the Actions box
are buttons that offer you options for moving actions up or down in the box.

An Edit button opens the dialog box where an action is assigned, and the Delete button is used to delete
a selected action in the box.

Create a text field

The most common field type on PDF forms is the text field. Text fields permit respondents to add alpha
text and/or numeric values. You can format text fields in a number of different ways to insure fields are
completed properly. You can add custom format scripts, validate data, assign actions, and perform
calculations on text fields.

To add a text field:

1. Open the PDF in Nitro Pro 7
2. On the Forms ribbon tab, in the Fields group, click Text Field
3. On the page, drag the pointer where you want the field to appear
4. Double-click on the field and do one of the following (depending on your preferences):

l In the Properties context tab, name the field and set its appearance settings
l In the Properties dialog, name the field and set its appearance settings

5. Do either of the following:
l If you're using the Properties context tab, in the More group, click Properties and then

Options
l If you're using the Properties dialog, click the Options tab

6. Select Options. Click Alignment and select from drop down menu items text alignment for left,
center, or right

7. Add text in the Default Text box if you want text to appear as a default for the field. Something like
a zip code or country might be used where most of your respondents are likely to come from the
area you add for the default text

8. Check Multiple Line if you want the text to appear on multiple lines and check Scroll long text to
have the text scroll in a box

9. Click Limit of characters and enter the number of characters you want to limit a response to. Some-
thing like a zip code would work here

10. Check Password if the field will act as en entry field for a password
11. Check Comb of Characters to create a comb field. (Note: You must turn off all other checkboxes to

use this feature.) Comb fields are designed for characters to be added in individual boxes. The
number of boxes are defined in the text box that appears after you check the Comb of Characters
box

12. Format. If you want a format other than text, such as a date or custom format, then choose an
option from the Select format category drop down menu

13. Validation. If you want the field data to be validated, you need to know JavaScript. Check Run cus-
tom validation script and type the JavaScript code to validate the field data

14. Calculate. If the field is to be calculated, check an option for calculating data
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To edit a text field:

1. Open the PDF in Nitro PDF Professional
2. On the Form ribbon tab, in the Fields group, do either of the following:

l Click the field type that corresponds to the field you want to edit
l Click Edit All Fields

3. Double-click the field to begin editing its attributes

Create a check box field

In almost all cases you should use unique field names when creating form fields. If you use the same name
for a field, like a text field, data typed in the field box is replicated for all fields with the same name. The
exception to the rule is when creating check box and radio button fields. If you want one check box or
radio button in a group to be unchecked as another check box or radio button is checked, you use the
same field name. Both these field types have an option for adding an export value. When you create fields
with the same name, you use different export values to distinguish one choice from another.

To add a check box field:

1. Open the PDF in Nitro Pro 7
2. On the Forms ribbon tab, in the Fields group, click Check Box
3. On the page, drag the pointer where you want the field to appear
4. Double-click on the field and do one of the following (depending on your preferences):

l In the Properties context tab, name the field and set its appearance settings
l In the Properties dialog, name the field and set its appearance settings

5. Do either of the following:
l If you're using the Properties context tab, in the More group, click Properties and then

Options
l If you're using the Properties dialog, click the Options tab

6. Select Options. Choose a style for the check box appearance from the Check Box Style list. Click in
Export Value field and add a value. If you have two fields that you want to use as Yes and No
responses, use the same name for the two fields and add an export value of Yes in one field and No
in the other field

To edit a check box form field:

1. Open the PDF in Nitro Pro 7
2. On the Forms ribbon tab, in the Fields group, do either of the following:

1. Click the field type that corresponds to the field you want to edit
2. Click Edit All Fields

3. Double-click the field to begin editing its attributes

Create a radio button field

Radio buttons can be assigned the same attributes as check box fields. You use radio buttons more often
for either/or responses. When you create check boxes you can uncheck a checkbox by clicking on it. The
only way to uncheck a radio button is to clear a form or check another button that turns off companion
radio button checkmarks.
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To add a radio button field:

1. Open the PDF in Nitro Pro 7
2. On the Forms ribbon tab, in the Fields group, click Radio Button
3. On the page, drag the pointer where you want the field to appear
4. Double-click on the field and do one of the following (depending on your preferences):

l In the Properties context tab, name the field and set its appearance settings
l In the Properties dialog, name the field and set its appearance settings

5. Do either of the following:
l If you're using the Properties context tab, in the More group, click Properties and then

Options
l If you're using the Properties dialog, click the Options tab

6. Select Options. Choose a style for the radio button appearance from the Radio Button Style drop
down menu. Click the Export Value field and add a value. If you want all radio buttons checked
when one button is selected, check the box for the same name and values are selected in unison

To edit a radio button form field:

1. Open the PDF in Nitro Pro 7
2. On the Form ribbon tab, in the Fields group, do either of the following:

l Click the field type that corresponds to the field you want to edit
l Click Edit All Fields

3. Double-click the field to begin editing its attributes

Create a combo box field

Combo Boxes provide users a drop down menu. Only a single response can be selected from the menu.
You add menu topics for combo boxes in the Options category in the Form Properties.

To add a combo box field:

1. Open the PDF in Nitro Pro 7
2. On the Forms ribbon tab, in the Fields group, click Combo Box
3. On the page, drag the pointer where you want the field to appear.
4. Double-click on the field and do one of the following (depending on your preferences):

l In the Properties context tab, name the field and set its appearance settings
l In the Properties dialog, name the field and set its appearance settings

5. Do either of the following:
l If you're using the Properties context tab, in the More group, click Properties and then

Options
l If you're using the Properties dialog, click the Options tab

6. Select Options. Click in the Item field and enter a name in the text box. Click the Add button to add
the text to the Items list. Type an export value in the Export Value text box. Continue adding items
following the same steps

7. Click the Sort Items check box if you want the list sorted in alphabetical order. Select items in the
list and click the Down/Up buttons to rearrange the items in the list manually. Select an item and
click Delete to remove it from the list
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8. If you want a user to type an item instead of choosing from the list, click the Allow custom text
input check box

9. Format. If you want a format other than text, such as a date or custom format, chose an option
from the Select format category drop down menu

10. Validation. If you want the field data to be validated, you need to know JavaScript. Check Run cus-
tom validation script and type the JavaScript code to validate the field data

11. Calculate. If the field is to be calculated, check an option for calculating data

To edit a combo box form field:

1. Open the PDF in Nitro Pro 7
2. On the Form ribbon tab, in the Fields group, do either of the following:

l Click the field type that corresponds to the field you want to edit
l Click Edit All Fields

3. Double-click the field to begin editing its attributes

Create a list box field

List Boxes provide users scrollable menus. You can define attributes for list boxes to accept only a single
response or multiple responses. Adding items to the menu list are performed similarly to defining
responses in combo boxes.
Tip: You can edit general- and appearance-related attributes via the Properties context tab or the
Properties dialog, depending on your preferences. (See more about forms preferences.)

To add a list box field:

1. Open the PDF in Nitro Pro 7
2. On the Forms ribbon tab, in the Fields group, click List Box
3. On the page, drag the pointer where you want the field to appear
4. Double-click on the field and do one of the following (depending on your preferences):

l In the Properties context tab, name the field and set its appearance settings
l In the Properties dialog, name the field and set its appearance settings

5. Do either of the following:
l If you're using the Properties context tab, in the More group, click Properties and then

Options
l If you're using the Properties dialog, click the Options tab

6. Select Options. Click Item and type a name in the text box. Click the Add item to add the text to the
Items List. Type an export value in the Export Value text box. Continue adding items following the
same steps

7. Click Sort items if you want the list sorted in alphabetical order. Select items in the list and click the
Down/Up buttons to rearrange the items in the list manually. Select an item and click Delete to
remove it from the list

8. If you want a user to select multiple items for the response, check Multiple Selection
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To edit a list box form field:

1. Open the PDF in Nitro Pro 7
2. On the Forms ribbon tab, in the Fields group, do either of the following:

l Click the field type that corresponds to the field you want to edit
l Click Edit All Fields

3. Double-click the field to begin editing its attributes

Create a push button field

Of all the field types, button fields have the broadest use. You can add buttons on PDF forms to perform a
variety of actions associated with filling out a form or you can use buttons on PDF documents not
intended for form use. Buttons can be used for items in any PDF such as navigational tools in a PDF
design, hyperlinks for a variety of different actions, and just about any other condition that sparks your
imagination.

To add a push button field:

1. Open the PDF in Nitro Pro 7
2. On the Forms ribbon tab, in the Fields group, click Push Button
3. On the page, drag the pointer where you want the field to appear
4. Double-click on the field and do one of the following (depending on your preferences):

l In the Properties context tab, name the field and set its appearance settings
l In the Properties dialog, name the field and set its appearance settings

5. Do either of the following:
l If you're using the Properties context tab, in the More group, click Properties and then

Options
l If you're using the Properties dialog, click the Options tab

6. Set the options. If you want to use an icon appearance or have text appear inside the button, make
choices in the Options category

7. Select the trigger. By default the Mouse Up behavior is assigned. In most cases you’ll want to leave
the trigger action as the default

8. Assign an action. Open the Select Action drop down menu and choose an action to assign to the
button

To edit a push button form field:

1. Open the PDF in Nitro Pro 7
2. On the Forms ribbon tab, in the Fields group, do either of the following:

l Click the field type that corresponds to the field you want to edit
l Click Edit All Fields

3. Double-click the field to begin editing its attributes

Create a digital signature field

The signature field lets you add an empty digital signature form field to a document. When a signer clicks
on the field, a dialog opens and prompts them to certify or digitally sign the file with their digital ID.
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To create a new digital signature form field:

1. On the Forms tab, in the Fields group, click Digital Signature
2. On a page of the PDF document, click and drag a rectangle to define the size position of the

signature
2. Do one of the following:

o In the Properties context tab, enter a Name for the field, and specify other properties, such
as appearance and actions

o Right-click the signature field, and select Properties. In the Signature Properties dialog,
enter a Name for the field, and specify other properties, such as appearance and actions

To edit a digital signature form field:

1. Open the PDF file in Nitro Pro 7
2. On the Forms tab, in the Fields group, do one of the following:

o Click the field type that corresponds to the field you want to edit
o Click Edit All Fields

3. Click on the signature field, and do one of the following:
o In the Properties context tab, edit properties of the signature field
o Right-click the signature field, and select Properties. In the Signature Properties dialog, edit

properties of the signature field

Create multiple fields

When creating many of the same type of form field, the quickest and easiest method is to use the Make
Copies tool. Just setup the form field with the appearance and other properties you'd like all the fields to
be like and then chose how many rows and columns you want.

To create a batch of similar fields:

1. Open the PDF in Nitro Pro 7
2. Create the exact form field you'd like to copy
3. Select the form field
4. On the Properties context tab, in the Tasks group, click Make Copies
5. Choose the number of rows and columns of fields you'd like to create

Set tab order

When working with form fields, users can move from field to field using the tab key on their keyboard. By
default, the field tab order will be set by the order in which the fields where created. Depending on the
order you added the fields, you may find cases where you need to edit the tab order to make it easier for
users to navigate.

To set the tab order:

1. Open the PDF in Nitro Pro 7
2. On the Forms tab, in the Setup group, click Set Tab Order
3. Click on the form fields in the order you would like them to be tabbed through
4. To finish, click on another tool
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Edit, align and space multiple fields

Nitro Pro 7 allows you to select multiple form fields, meaning you can edit common appearance properties
and fix alignment issues faster. You can edit the alignment via the Alignment context tab or context
('right-click') menu. To edit the appearance of multiple form fields, you can use the Properties context tab
or Properties dialog.
Tip: You can select multiple field types using the Edit All Fields tool. Once you've selected it, either click
and drag the marquee around the fields to select them all, or click on fields (while holding down Ctrl) to
select them one at a time.

To edit the appearance of multiple fields:

1. On the Forms ribbon tab, in the Fields group, click Edit All Fields
2. Select the fields using one of the following methods:
3. Click and drag the cursor around all the fields
4. Click on each field while holding down the Ctrl key
5. Do either of the following:

l On the Properties context tab, click any options in the appearance group
l Right-click, click Properties, and then change any of the appearance options

6. Click OK

To adjust the alignment and spacing of form fields:

1. On the Forms ribbon tab, in the Fields group, click Edit All Fields .
2. Select the fields using one of the following methods:

l Click and drag the cursor around all the fields
l Click on each field while holding down the Ctrl key

3. Do either of the following:
l On the Alignment context tab, click any option to change the alignment or spacing

between selected fields
l Right-click and click any option to change the alignment or spacing between selected fields

TIP: Using the Alignment context tab can be quicker to use and makes it easier to reverse your changes
as the Undo button appears immediately above the alignment tools

Align form fields to a grid

With Nitro Pro 7, you can use grids to assist you in precisely lining up links, form fields, and other objects
on a page. When turned on, the grid is visible over your PDF pages; however, grid lines will not be printed
when you print your document. You can also customize the grid's display, setting preferences such as
default units, line color, spacing, and other options.

The Snap To Grid option aligns an object with the nearest intersection of lines in the grid. When you
draw, resize, or move an object, it will "snap to" the nearest intersection of lines, even if the grid is not
visible.

Tip: If your shape or object does not move where you want, turn off the Snap To Grid option.
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To view or hide the grid:

1. On the Forms ribbon tab, in the Guides group, click to select or clear the Show Grid check box. A
check mark appears when the grid is visible.

To turn the Snap To Grid option on or off:

1. On the View ribbon tab, in the Guides group, click to select or clear the Snap to Grid check box. A
check mark appears when the option is turned on.

To customize grid preferences:

1. In the File menu, click Preferences
2. From the left pane, choose Units and Grid
3. Choose from available options, and then click OK

Unit and Grid Preferences

The following options are available when setting unit and grid preferences:

l Default Units. Sets the measurement units to be used in creating the grid
l Grid line color. Sets the color of the displayed grid lines
l Height between lines. Specifies the vertical spacing between grid lines. You can specify a value

between 0 and 1000; decimal values are accepted
l Width between lines. Specifies the horizontal spacing between grid lines. You can specify a value

between 0 and 1000; decimal values are accepted
l Grid offset from left edge. By default, the grid begins at the top-left corner of the page. Use this

setting to change the horizontal starting point for the grid
l Grid offset from top edge. By default, the grid begins at the top-left corner of the page. Use this

setting to change the vertical starting point for the grid
l Subdivisions. Sets the number of grid lines used in subdividing each grid section

Reuse form field appearance settings

Nitro Pro 7 includes a unique tool that allows you to save the appearance properties used on a form field
(such as colors, border and line style) and reuse these properties when creating future form fields. All of
the 'appearances' you create will appear in the Properties tab.

How to create a form field appearance:

1. Create a form field using the appearance settings you would like to save, and then select it
2. On the Properties tab, in the Appearance group, click the down arrow
3. Click Save Selection as New Appearance
4. Name the appearance
5. Click OK

How to apply a form field appearance:

1. Select the form field(s) to apply the appearance to
2. On the Properties context tab, in the Appearance group, click the appearance to use
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Import and export form data

You use Nitro Pro 7 to export form data as a separate FDF file (form data format). An exported FDF file is
much smaller than the original PDF form file, making it much more convenient for distributing to others.
You can email an FDF file to another user who can then import the data into a PDF file, or you can use FDF
files to save form data locally, as well as to import data into your forms.

When you import data into a PDF form, the form must contain fields having the exact same names as the
fields from which the data was exported. Field names are case-sensitive. Nitro Pro 7 ignores all imported
field data where the field names do not match the names from the exported file.

To export data from a PDF document:

1. Open the PDF in Nitro Pro 7
2. On the Forms ribbon tab, in the Form Data group, click Export
3. Type a name for the file
4. Click Save

To import data into a PDF document:

1. Open the PDF in Nitro Pro 7
2. On the Forms ribbon tab, in the Form Data group, click Import
3. Select the file to import
4. Click Open

Reset form data

One of the most helpful buttons you can create on your PDF forms is one that permits the user to clear
populated fields, also referred to as a Reset button. If you are working with a form that doesn't contain a
Reset button,Nitro Pro 7 includes a Reset tool that allows you to quickly clear data from all of the fields in
the form.

To reset form data:

1. Open the form in Nitro Pro 7
2. On the Forms ribbon tab, in the Form Data group, click Reset

To create a reset button:

1. Open the PDF in Nitro Pro 7
2. On the Forms ribbon tab, click Push Button
3. On the page, drag the pointer where you want the button to appear
4. Name the field resetForm and set General and Appearance properties
5. Select Layout in the Options properties and select Label only. Click the Label field and enter Reset

Form
6. Click Select Action and select Reset a form from the drop down menu
7. Click Add and do one of the following:

l Click Deselect All. Press Control and click each field you want to clear, if the number of fields
to clear are fewer than the total number of fields in the list
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l Click Select All. Press Control and click each field you want to eliminate from clearing data, if
the number of fields to clear are greater than the total number of fields you don’t want to
clear

8. Click OK

Submit form data

Creating a Submit button within a PDF form allows users to automatically submit their entered data to a
specified URL or email address. You can easily create a Submit button on your forms to help users in
submitting form data. If you choose to submit data to a URL, you should be aware that you will need to
set up server-side programming in order to collect and route the form data. If you choose to submit data
to an email address, the email body will contain the form data, and you have several options for specifying
which data is included or excluded.

To create a submit button:

1. Open the PDF in Nitro Pro 7
2. On the Forms ribbon tab, click Push Button
3. On the page, drag the pointer where you want the button to appear
4. Name the field submitForm, and then set General and Appearance properties
5. Select Layout in the Options properties and select Label only. Click the Label field and enter Sub-

mit Form
6. In the Actions tab, click Select Action and select Submit a form from the drop down menu
7. Click Add and then click the Submit form to list to choose the submission method
8. Select the fields. Click Submit all fields or Submit only these fields, and click Select fields to

select the fields you want to submit. Check the boxes for Include empty values and/or Convert
date values to standard format if desired

9. Click OK

Show or hide fields

There may be cases when you wish to show or hide certain fields in your PDF form; for example, if the user
clicks a button, a new group of fields is displayed. You have several options to select from when showing
or hiding fields: you can elect to show or hide an individual field by setting the field's General properties,
or you can write your own custom JavaScript to show and hide fields based on user action (for example, if
a user hovers over a button or another). As another option, you can create a button that will show or
hide specific fields when pressed.

To show/hide fields:

1. Open the PDF in Nitro Pro 7
2. On the Forms ribbon tab, click Push Button
3. On the page, drag the pointer where you want the button to appear
4. Name the field and then set General and Appearance properties
5. In the Options tab, select Layout and select Label only. Click the Label field and enter Show/Hide

Fields
6. In the Actions tab, click Select Action and select Show/Hide Fields from the drop down menu
7. Do one of the following:

l Click Show
l Click Hide
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8. Click OK

Calculate field data

Nitro Pro 7 supports field calculations using several methods. The built-in calculation formulas are an easy
means for creating simple, and quite restricted, field calculations. You can also use Simplified Field
Notation and JavaScripts, although these methods are much more sophisticated and require some
programming knowledge. If your calculation needs are limited to summing or averaging data, you can use
the built-in formulas without having to worry about programming.

Calculations involve, in one way or another, the use of text fields. You can perform a calculation using any
field type, but if you want the results of your calculations reported on a form, you need to have a text field
that either calculates the data and places the result in the field performing the calculation, or calculates
data in another field type and sends the data to a text field.

To create a calculation:

1. Open the PDF in Nitro Pro 7
2. On the Forms ribbon tab, click Text Field
3. On the page, drag the pointer where you want the button to appear
4. Name the field and set General and Appearance properties
5. Select Options and click Alignment. Select Right from the pull-down menu to align the values

right
6. Open the Format properties, click Select format category, and then select Number from the drop

down menu
7. Click Decimal places and type the number of decimal places you want to report in the calculated

field
8. Open the Calculate properties, and select Value type and do one of the following:

l Click Sum (+) to sum a group of data
l Click Product (x) to multiply values
l Click average to average a group of field values
l Click minimum to report the minimum value among a group of fields
l Click maximum to report the maximum value among a group of fields

9. Click the Pick option to open the Field Selection dialog box. Hold down the Control or Shift key
and click each field you want to calculate

10. Click OK

JavaScript

To provide a complete description of how you can use JavaScript with Nitro Pro 7 is well beyond the scope
of this user manual. If you wish to gain programming knowledge in JavaScript, we recommend you review
sources you can find on the Internet, as well as in books on JavaScript that can be obtained from your
local library or book seller.

You can also find many examples of PDF documents containing JavaScript on the Internet. The most
common use of JavaScript with PDF is to be found in PDF forms. You can locate these types of documents
on the Internet, then open the JavaScript in the JavaScript Console, and copy/paste the routines in your
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own files. By examination, and trial and error, you can quickly learn the programming code necessary for
the tasks you wish to perform.

Locate JavaScripts

Whether you write scripts in your own documents, or browse files for scripts to examine, you first need to
know where to look for JavaScripts. In Nitro Pro 7 you can find JavaScripts in the following locations:

Field scripts

JavaScripts can be used with all field types. In all fields you can add scripts in the Set Actions properties. In
signature fields you can add JavaScripts in both the Set Action properties and in the Signed properties. By
far the most opportunity you have for adding scripts in field properties is with text fields. In text fields you
can add scripts to:

l Format properties. Open the Format properties and select Custom from the Select format cat-
egory drop down menu. JavaScripts are added to create a Custom Format Script and Custom Key-
stroke Script.

l Validate. Open the Validate properties and select Run custom validation script to add a JavaScript
to validate field data.

l Calculate. The Calculate properties are likely to be the most frequent area where JavaScripts are
created. You can write scripts in two areas. Click the Simplified field notation button and you can
write scripts using syntax similar to spreadsheet formulas. Click the Custom calculation script and
you can write JavaScripts to calculate field data.

l Set Action. Like the other fields, text fields support the Run JavaScript action type.

JavaScript console

You can open the JavaScript Console and write a script that doesn’t belong to any field or element. Scripts
written in the JavaScript Console can be used to test routines and debug code.

Document Actions

Opening, saving and printing PDFs are all document actions. JavaScripts can be written when these
actions occur. To add a Document Action, go to the Forms ribbon tab, in the JavaScript group, click
Document Actions.

Document level JavaScripts

A document level JavaScript can be a function that other scripts call in subroutines. These scripts are
contained at the document level and can be executed by another script or when opening a file.

Folder level JavaScripts

A folder level JavaScript is located outside of the PDF file (in a .js file) and can be used by more than one
PDF. When Nitro Pro 7 is opened the scripts are run.
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Copy and paste JavaScripts

JavaScripts can be copied and pasted from one field or other location in a PDF document or between two
documents. If you examine PDF files for learning JavaScript programming, you can browse PDF files
containing scripts, copy a script from a document you download from the Internet, and paste the code
into the JavaScript Editor in your document. With a little code modification, you can quickly add scripts to
your own files.

To copy code between PDF files just open them both in Nitro Pro 7.

Add or edit folder level JavaScript

Folder level JavaScripts are JavaScript files (.JS) that are run during application startup. These can be
useful for loading reusable JavaScript functions into the application, or accessing methods/properties
whose security restrictions only allow them to be run in the app/init event.

Simple examples include loading the user's Windows login into a global JavaScript variable at startup, or
loading a list of employee names from your company into a JS array at startup which can be used by the
forms that are opened in Nitro Pro 7.

To add or edit a folder level JavaScript

1. Open Nitro Pro 7
2. On the Forms ribbon tab, in the JavaScript group, click Folder Level
3. Add JS files to the folder or edit existing ones

Document level JavaScript

You can use JavaScript to add an almost infinite number of interactive features, create complex calculation
formulas, and add more dynamic functionality to your PDFs.

Document level scripts are used to add functions from which other scripts can reuse routines throughout
a PDF file. You can also use document level JavaScripts to invoke actions when a file opens.

To write a document level JavaScript

1. Open the PDF in Nitro Pro 7
2. On the Forms ribbon tab, in the JavaScript group, click Document Level
3. Click New, and type a name for the JavaScript
4. In the JavaScript Editor dialog, enter your code. In the example below, a simple routine is created

that opens an alert dialog box each time the file opens The code used is:

var msg = “Created in Nitro PDF Professional”;
app.alert(msg);

5. Click OK. If your script was written properly, a dialog box should display each time the file is opened
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Add or edit custom calculation JavaScript

Any form you create that requires calculations is likely to require custom calculation scripts. The options
you have available with preset calculation formulas are limited to simple multiplication and addition.
Other kind of calculation you need requires writing a script.

To write a calculation script

1. Open the PDF in Nitro Pro 7
2. On the Forms ribbon tab, in the Fields group, click Text Field
3. Select the text field to edit
4. Right-click and select Properties
5. Click the Calculate tab
6. Click the Custom calculation script option, and then click the Edit button
7. Type the code for your script. In the example below, a simple routine is created to calculate sales

tax at a 7.25 % rate. The code used is:

var f = this.getField(“subtotal”);
event.value = Math.round(f.value 7.25)/100;

8. Click OK

Add a simplified field notation

Simplified field notation is written more like formulas you add in spreadsheet applications like Microsoft
Excel. Writing a notation is often an easier solution when adding calculation scripts.

To add a Simplified field notation

1. Open the PDF in Nitro Pro 7
2. On the Forms ribbon tab, in the Fields group, click Text Field
3. Select the text field to edit
4. Right-click and select Properties
5. Click the Calculate tab
6. Click the Simplified field notation option, and then click the Edit button
7. Type the code for your script. In this example, the same calculation for creating sales tax is added.

The code in the JavaScript Editor is written as follows:

subtotal .0725;

8. Click OK

Use the JavaScript console

You can open the JavaScript Console and write a script that doesn’t belong to any field or element. Scripts
written in the JavaScript Console can be used to test routines and debug code.
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To use the JavaScript console:

l On the Forms ribbon tab, in the JavaScript group, click Console

View output and JavaScript errors

The Output Pane allows you to view any errors related to JavaScript or document processes, and will open
automatically to alert you of any important output messages.

To open the Output pane:

l On the sidebar, click the Output tab

Supported JavaScript Objects

l App object
l Doc object
l Color object
l Console object
l Event object
l Field object
l Global object
l Identity object
l Link object
l This object
l Util object
l OCG object

App object

A static object that represents the PDF viewer application.

Contains methods and properties for interfacing with the application as well as some for working with
active documents.

Example: Gets the number of documents open and displays it in an alert message.

var nDocs = app.activeDocs.length;
app.alert("You have " + nDocs + " documents open.");

Properties
activeDocs
formsVersion
platform
viewerType
viewerVersion
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Methods
alert
browseForDoc
goBack
goForward
launchURL
mailMsg
newDoc
openDoc
response

Doc object

Used for interfacing with active documents via JavaScript code.

Example: Retrieves full path of the PDF file and stores it in the variable sPath.

var sPath = doc.path;

Properties
dirty
disclosed
documentFileName
filesize
info
layout
numFields
numPages
path
pageNum
URL
zoom
zoomType

Methods
addIcon
addField
addLink
closeDoc
deletePages
extractPages
exportAsFDF
flattenPages
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Methods
getField
getIcon
getNthFieldName
getPageBox
getPageNthWord
getPageNumWords
importAnFdf
importIcon
insertPages
mailDoc
mailForm
print
removeIcon
removeField
resetForm
saveAs
selectPageNthWord
submitForm

Color object

An object that can be used when setting a color in other JavaScript methods and properties.

Example: Sets the text color in the form field “First Name” to red.

this.getField("First Name").textColor = color.red;

Properties & Methods
The color object supports all properties and methods included in the Acrobat JavaScript specification.

Console object

All JavaScript scripts are executed as the result of a particular event occurring. For each of these events,
JavaScript will create an event object that can be used to get and update information about the current
state of the event.

Example: Executing this JavaScript on the keystroke event will change any input from the user to
uppercase.

event.change = event.change.toUpperCase();

Properties & Methods
The console object supports all properties and methods included in the Acrobat JavaScript specification.
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Event object

Represents a PDF form field, and this object contains methods and properties that provide a way to
modify form fields (like you would visually with the form field tools) via JavaScript code.

Example: Changes a hidden field to be visible.

var oField = this.getField("hiddenFieldName");
oField.display = display.visible;

Properties
change
changeEx
commitKey
fieldFull
keyDown
modifier
name
rc
selEnd
selStart
shift
source
target
targetName
type
value
willCommit

Field object

Represents a PDF form field, and this object contains methods and properties that provide a way to
modify form fields (like you would visually with the form field tools) via JavaScript code.

Example: Changes a hidden field to be visible.

var oField = this.getField("hiddenFieldName");
oField.display = display.visible;

Properties
alignment
borderStyle
buttonAlignX
buttonAlignY
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Properties
buttonFitBounds
buttonPosition
buttonScaleHow
buttonScaleWhen
calcOrderIndex
charLimit
comb
commitOnSelChange
currentValueIndices
defaultStyle
defaultValue
doNotScroll
doNotSpellCheck
display
doc
editable
exportValues
hidden
fileSelect
fillColor
lineWidth
highlight
multiline
multipleSelection
name
numItems
page
password
print
radiosInUnison
readonly
rect
required
richText
richValue
rotation
strokeColor
style
submitName
textColor
textFont
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Properties
textSize
type
userName
value
valueAsString

Methods
browseForFileToSubmit
buttonGetCaption
buttonGetIcon
buttonImportIcon
buttonSetCaption
buttonSetIcon
checkThisBox
clearItems
defaultIsChecked
getArray
getItemAt
getLock
insertItemAt
isBoxChecked
isDefaultChecked
setAction
setFocus
setItems
setLock

Global object

Allows you to share data across an instance of the PDF viewing application (i.e. data can be accessed from
within any of the open documents).

Example: Once a user has entered their email once, store it in a global variable and auto-fill email fields in
the other open documents.

global.userEmail = this.getField("email").value;

Note: The setPersistent and subscribemethods are not currently supported in Nitro Pro 7

Identity object

This object holds information about the current user who is logged onto the machine using Nitro Pro 7.
You can view this information in Preferences as well.
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Example: This JavaScript gets the login name of the user and stores it in a global variable (called login)
that can be used by any other JavaScript. Because the identity object is only permitted during the console,
menu, application initialization and batch events, this would be ideal to be in a folder level JavaScript file
(.js) that was executed when the application starts.

global.login = identity.loginName;

Properties
corporation
email
loginName
name

Link object

This object allows you to get and set the properties of a PDF link, as well as set a Run a JavaScript action.

Properties & Methods
The link object supports all properties and methods included in the Acrobat JavaScript specification.

This object

Is a special keyword used in JavaScript that refers to the current object. For example, when running
JavaScript when a document is open, using the this keyword is the same as using the doc keyword.

Example:

this.getField("fieldname");

would be the same as:

doc.fieldName("fieldname");

Properties & Methods
The this object supports all properties and methods included in the Acrobat JavaScript specification.

Util object

Contains a number of helper/convenience methods for string and date formatting and parsing.

Methods
printf
printd
printx
scand
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OCG object

This object provides support for Optional Content Groups. OCGs hold a collection of graphical objects,
and are known as layers. You can dynamically switch properties of layers to make them visible or invisible
to provide navigation in a PDF document.

For more information, see The Layers Pane.

Properties & Methods

The OCG object supports all properties and methods included in the Acrobat JavaScript specification.

Example:

Turns an OCG named ‘Overlay’ on (to turn it off, just change true to false in JavaScript code).

function turnOverlayOCG(doc)
{

var ocgArray = doc.getOCGs();
for(var i=0; i<ocgArray.length){

if(ocgArray[i].name == “Overlay”){
ocgArray[i].state = true;

}
}

}

Properties
state
initState
locked
name

Methods
getIntent
getAction
setIntent

Edit

With the right PDF editing tools, you can minimize the amount of time you spend switching between
different programs and file types. Nitro Pro 7 includes an extensive set of tools to edit the text, graphics,
and pages in your existing PDFs, as well as prepare and polish them for distribution.

Text

l Add or edit text
l Embedded fonts
l Headers and footers
l Bates Numbers
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Images

l Insert an image
l Delete an image
l Arrange images
l Resize and crop images
l Change image color space
l Replace images
l Extract an image
l Extract all images
l Watermarks and backgrounds

Files

l Document information and metadata
l Document security
l Fonts
l Initial View properties
l Optimize a PDF file
l Attach a file

Related information

l Annotation layer and content layer
l Combine files and assemble pages

Add or edit text

Nitro Pro 7 includes tools so you can add new text to a PDF document, or make last-minute corrections
and updates, without the need to re-open the source files in the authoring program.

The Type Text tool lets you add text anywhere on a PDF document, even if it does not have interactive
fields. It gives you full control over the text color, font type, and text size. For example, if you obtain a PDF
form created from a photocopy or scan of a paper form, you do not need to print the form and then write
information on the paper. Instead, you can use the Type Text tool to enter text as an annotation on the
form.

You can use the Edit tool to update and move existing blocks of text as a paragraph inside a bounding-
box, and do not have to manage paragraphs as a collection of separate lines. As you edit text or resize the
bounding-box while editing, text reflows naturally onto adjacent lines.

TIP: Text reflow is supported in paragraphs, and treats them as separate objects. To move a paragraph,
use the Edit tool.

Nitro Pro 7 includes tools so you can add text to each page in your document in the form of headers and
footers, and Bates numbers for unique page numbering.

For more information, see:
l Headers and footers
l Bates Numbers
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NOTE: If you plan to make many small or several major text corrections to a document, we recommend
you go back to the source file and make the changes there. This gives more precise control over the
exact layout and look, and there may be an opportunity to automate the corrections to save time. Alter-
natively, Convert PDF to Microsoft Word or Convert PDF to Rich Text to create an editable DOC or RTF
file.

To add text:

1. On the Home tab, in the Tools group, click Type Text
2. To type text, click the page where you want to insert text
3. On the Format tab, use the text options to set the appearance of the text, such as the font and

size
4. Enter your text, and press Escape or click Finish when complete

TIP: When you type text, it is inserted on the annotation layer by default. To insert text on the content
layer, Ctrl-click the page where you want to insert text. For more information, see Annotation layer and
content layer.

To edit text:

1. On the Edit tab, in the Text/Images group, click Edit
2. Double-click text, and position the cursor where you want to insert or edit text. As you type, the

bounding-box resizes itself to fit text
3. When you have finished editing the text, press Escape, click elsewhere on the page, or click Finish

NOTE: If you enter a character with a font that not installed, Nitro Pro 7 automatically tries to select a
font with a similar appearance. You may notice the font name change while you edit text.
If Nitro Pro 7 cannot determine a related font, it uses a generic font. We advise you to confirm that
selected fonts are similar in appearance, and apply another font if necessary.
For more information, see Embedded fonts.

Move text

To move text, click the Edit tool on a paragraph or heading to select it, and do one of the following:
l Drag the bounding-box to a new location
l Use the arrow keys on your keyboard to nudge the bounding-box in small increments

To delete a paragraph or image:

1. Click on it once to show the light blue bounding-box for the text or image.
2. Press Delete, or right-click on the text and select Delete from the menu.

Flatten text

Moving text from the annotation layer to the content layer is known as flattening text.
To flatten text, do one of the following:
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l To transfer a selected text annotation to the content layer, right-click on the text annotation, and
select Flatten Selection from the menu

l To transfer all text from the annotation layer to the content layer, right-click on a text annotation,
and select Flatten All from the menu

l To flatten all annotations from the annotation later to the content layer, and save the PDF file in
one step, in File menu, select Save As, and then Flattened PDF. This flattens all annotations,
including form fields, sticky notes, links, and other markup annotations.

For more information, see Annotation layer and content layer.

Headers and footers

The Header & Footer tool lets you insert text, images, and other PDF files into one or more pages in a
PDF document. You have full control over the position, size, opacity, and other properties of your headers
and footers, and you can save them for reuse. You can also import and export header and footer profiles
to share them with other people. Header and footer profiles contain one or more headers and footers.

Common uses of headers and footers include:
l Dynamic text: Automatically insert dynamic information like page numbers, author, document

title, date and time
l Headers: Insert document title, chapters and date information
l Footers: Insert page numbering, date, and time information

To list all managed headers and footers:

1. In the Edit tab, in the Page Marks group, click Header & Footer. The Manage Headers & Footers
dialog appears

2. See the Select profile section for a list of header and footer profiles. Profiles can contain more than
one header and footer.

3. To see all headers and footers in a profile, click the + button beside the profile

To manage profiles and configure the Apply to document menu:

1. In the Edit tab, in the Page Marks group, click Header & Footer. The Manage Headers & Footers
dialog appears

2. See the Select profile section for a list of header and footer profiles. Do any of the following:
o To rename a profile, double-click on it, and enter a new name
o To create a new profile, click New Profile. A new profile appears at the bottom of the Select

profile list. Enter a name for the profile.
o The order of this list determines the order of profiles in the Apply to Document menu.

When you add a new header & footer profile, it is added to bottom of the Select profile list,
and inserted at the top of the Apply to document menu.

o To delete a header and footer profile, select a profile and click Delete
3. To apply a Header & Footer profile to your PDF document and close the The Manage Headers

& Footers dialog, select a profile, and click Apply.

To add a new header or footer into a profile

1. In the Edit tab, in the Page Marks group, click Header & Footer. The Manage Headers & Footers
dialog appears
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2. Select a profile in the Select profile list, and click Add. Select a type of header or footer: 
o Text: enter text for your header or footer
o Image: use an image to use as a header or footer for your pages
o PDF: import a PDF file to use as a header or footer

3. Configure properties for your header or footer:
o In the Header/Footer name field, enter a name for Nitro Pro 7 to use in lists and menus. This

name can be different to the text that appears in a header or footer in your PDF document.
o Specify whether it is an Overlay (on top of any content, such as text) or Underlay (in the

background, behind any content)
o Other options for the color, background, and placement of the header or footer

4. Click Save to add the new header or footer to the selected profile

TIP: You add multiple header and footer objects into a profile.

To import or export a header or footer profile:

1. On the Edit tab, in the Page Marks group, click Header & Footer. The Manage Headers & Footers
dialog appears.

2. Do one of the following:
o To export a header or footer profile, select a profile in the Select profile list, and click Export.

Save the profiles as at a .nxp file
o To import a header or footer profile, click Import. When you import a .nxp file, the new

profile is added to the end of the list of profiles

TIP: Images associated with a Headers & Footers profile are only referenced, and not exported.

To insert a header or footer into your PDF document:

1. On the Edit tab, in the Page Marks group, click the arrow under Header & Footer, and select
Apply to document

2. A menu lists all header or footer profiles. Select a profile from the list to apply it to your
PDF document

NOTE: If you insert a text-based header or footer, it may not display properly if the recipient does not
have the same font installed on their system. If you are unsure about what fonts your recipients use, use
Standard fonts, such as Times-Roman, Courier, Helvetica or Symbol. For more information, see Embed-
ded fonts.

To remove all headers and footers from a document:

1. On the Edit tab, in the Page Marks group, click the arrow under Header & Footer, and select
Remove Headers & Footers

2. A dialog appears, and asks you to confirm that you want to remove all headers and footers. Click
OK.

TIP: To remove a particular header or footer from a document, select it with the Edit tool, then right-click
it, and choose Delete from the menu.
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Watermarks and backgrounds

The watermarks tool lets you insert text, images, and other PDF files into one or more pages in a
PDF document. You have full control over the position, size, opacity, and other properties of your
watermarks, and you can save them for reuse. You can also import and export watermark profiles to share
them with other people. Watermark profiles contain one or more watermarks or backgrounds.

Common uses of watermarks include:
l Watermarks and backgrounds: Insert company logos and other marks to retain corporate identity

across pages and documents
l Show the status of a document: Apply an image as a watermark — such as Reviewed, Approved,

and Draft — so your recipients know the status of the document you have shared.

To list all managed watermarks:

1. In the Edit tab, in the Page Marks group, click Watermark. The Manage Watermarks
& Backgrounds dialog appears

2. See the Select profile section for a list of watermark profiles. Profiles can contain more than one
watermark.

3. To see all watermarks in a profile, click the + button beside the profile

To manage profiles and configure the Apply to document menu:

1. In the Edit tab, in the Page Marks group, click Watermark. The Manage Watermarks
& Backgrounds dialog appears

2. See the Select profile section for a list of watermark profiles. Do any of the following:
o To rename a profile, double-click on it, and enter a new name
o To create a new profile, click New Profile. A new profile appears at the bottom of the Select

profile list. Enter a name for the profile.
o The order of this list determines the order of profiles in the Apply to Document menu.

When you add a new watermark profile, it is added to bottom of the Select profile list, and
inserted at the top of the Apply to document menu.

o To delete a watermark profile, select a profile and click Delete
3. To apply a watermark profile to your PDF document and close the The Manage Watermarks

& Backgrounds dialog, select a profile, and click Apply.

To add a new watermark or background into a profile

1. In the Edit tab, in the Page Marks group, click Watermark. The Manage Watermarks
& Backgrounds dialog appears

2. Select a profile in the Select profile list, and click Add. Select a type of watermark: 
o Text: enter text for your watermark
o Image: use an image to use as a watermark or background for your pages
o PDF: import a PDF file to use as a watermark or page background

3. Configure properties for your watermark or background:
o In the Watermark name field, enter a name for Nitro Pro 7 to use in lists and menus. This

name can be different to the text that appears in a watermark in your PDF document.
o Specify whether it is an Overlay (on top of any content, such as text) or Underlay (in the
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background, behind any content)
o Other options for the color, background, and placement of the watermark or background

4. Click Save to add the new watermark or background to the selected profile

TIP: You can add multiple watermark and background objects into a profile.

To import or export a watermark profile:

1. On the Edit tab, in the Page Marks group, click Watermark. The Manage Watermarks
& Backgrounds dialog appears.

2. Do one of the following:
o To export a watermark profile, select a profile in the Select profile list, and click Export. Save

the profiles as at a .nxp file
o To import a watermark profile, click Import. When you import a .nxp file, the new profile is

added to the end of the list of profiles

TIP: Images associated with a watermark profile are only referenced, and not exported.

To insert a watermark or background into your PDF document:

1. On the Edit tab, in the Page Marks group, click the arrow under Watermark, and select Apply to
document

2. A menu lists all watermark and background profiles. Select a profile from the list to apply it to your
PDF document

NOTE: If you insert a text-based watermark, it may not display properly if the recipient does not have the
same font installed on their system. If you are unsure about what fonts your recipients use, use Stand-
ard fonts, such as Times-Roman, Courier, Helvetica or Symbol. For more information, see Embedded
fonts.

To remove all watermarks and backgrounds from a document:

1. On the Edit tab, in the Page Marks group, click the arrow under Watermark, and select Remove
Watermarks from the menu

2. A dialog asks you to confirm removal of all watermarks. Click OK.

TIP: To remove a particular watermark or background from a document, select it with the Edit tool, then
right-click it, and choose Delete from the menu.

Bates Numbers

Bates numbering is useful in legal and other fields that need all pages in a document collection to be
labeled, accounted for, and easy to locate. The Bates numbering tool allows you to add a unique number
to each page. You can start the numbering at any point and, when processing more than one document,
continue the numbering across the documents.
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To add Bates numbers to a PDF:

1. On the Edit tab, in the Headers & Footers group, click Bates Number
2. In the Prefix, Suffix, and Start at boxes, enter your numbering as required
3. Click the options to use for font properties and layout, and the pages to process
4. Click Apply

To add Bates numbers to a collection of PDF files:

1. On the Edit tab, in the Headers & Footers group, click the arrow next to Bates Number and click
Multiple Files

2. Add and order the files you want to process, and then click Next
3. In the Prefix, Suffix, and Start at boxes, enter your numbering as required
4. Click the options to use for font properties and layout, and the pages to process
5. Click Apply

Attach a file

In addition to containing text and graphics, PDF files can contain entire files inside them as
attachments. This makes exchanging sets of documents easier and more reliable. The Attachments pane
provides you a central place to view, insert, delete, and export attachments.

Nitro Pro 7 lets you attach files in two ways:
l Document Level Attachments: If are preparing a document for others to review, you may wish to

attach the source file along with additional reference materials (such as spreadsheets and drawing
files) at the document level, providing reviewers a complete packet of information that they can
access at any time while reviewing the PDF version.

l Annotation Attachments: If you are reviewing a document prepared by someone else, and need
to provide feedback in the form of a separate file (for example, a revised engineering drawing or
price list), you may wish to attach these files as annotations, since you can insert these at exact
locations within the PDF. Annotation attachments are shown as a paper clip icon on the PDF page;
reviewers can double-click the icon to open the file.

To attach a file at the document level:

1. In the File menu, select Attach Files. The Open dialog appears.
2. Browse to the file you wish to attach, select it, and click Open. The file is attached to your

PDF document, and is embedded in the file when you save it.

For more information, see Attachments Pane and Attach files as annotations.

Images

Nitro Pro 7 includes an advanced set of tools for editing images directly, meaning there should be less
need to go back to the source document when fixes are required.
Images can be edited by selecting them with the Edit tool. When you double-click an image a new Format
tab will appear in the ribbon area that is home to all image editing tools.

Nitro Pro 7 - User Guide



91 ©Nitro

Insert an image

The Insert Image tool lets you add images to your PDF files so you don’t need to go back and edit the
original source file.

To insert images:

1. On the Edit tab, in the Graphics group, click Add Image
2. Select the image and click Open
3. Click the image and then resize and move it to the correct position on the page

Extract an image

The Extract Image feature lets you copy images out of PDF files for reuse in Nitro Pro 7 or other
applications.

To extract an image:

1. Use the Select tool to click an image. The image to highlight with a blue selection box.
2. Right-click the selected image, and select Extract Image. The Save As dialog appears.
3. Browse to a location, and specify a filename for the image
4. Save as type: Specify an image file format: JPG, TIF or PNG
5. Click Save

Delete an image

You can use the Edit tool to remove images from your PDF files.

To delete images:

1. On the Edit ribbon tab, in the Text/Images panel, click the Edit button
2. Click Edit Text & Images
3. Click the image to select it
4. Do one of the following:

l Press the Delete key
l Right-click and then click Delete

To select multiple images:

1. On the Edit ribbon tab, in the Text/Images panel, click the Edit button
2. Do one of the following:

l Hold down the Shift key and then click on each image to select
l Click an drag the cursor to select a group of images

3. Do one of the following:
l Press the Delete key
l Right-click and then click Delete
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Arrange images

The image arranging tools let you move images in front and behind other objects on the page, flip or
mirror, and rotate them.

To arrange images:

1. On the Edit ribbon tab, in the Text/Images panel, click the Edit button
2. Double-click the image you want to arrange
3. On the Format context tab, in the Arrange group, click Bring To Front , Send To Back , Flip , or

Rotate

Resize and crop images

The image editing tools let you resize an image proportionally, or you can adjust just the height or width.
If you want to permanently remove detail from the edges of images then you can use the crop tool.

To resize images:

1. On the Edit ribbon tab, in the Text/Images group, click the Edit button
2. Click the image you want to resize
3. Do one of the following:

l To resize proportionally, grab and drag the corner of the image
l To resize the height or width, grab the image at the mid-point between the corners and

drag the image

To crop an image:

1. On the Edit ribbon tab, in the Text/Images group, click the Edit button
2. Double-click the image you want to crop
3. On the Format context tab, in the Size group, click Crop
4. To crop the image, grab the edge of it and drag towards the center of the image

Change image color space

With Nitro Pro 7, you can update the color space of each image individually.

To change the color space of images:

1. On the Edit ribbon tab, in the Text/Images group, click the Edit button
2. Double-click the image you want to edit
3. On the Format context tab, in the Adjust group, click Color
4. Click the color space

Replace images

The Replace Image functionality lets you remove one image and put another in its place. Once inserted,
you can use the full set of image editing tools to correctly position and size the new image.
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To replace an image:

1. On the Edit ribbon tab, in the Text/Images group, click the Edit button
2. Double-click the image to replace
3. Click the Format context tab in the ribbon
4. On the Format context tab, in the Adjust group, click Replace
5. Select the new image and then click Open

Optimize a PDF file

Nitro Pro 7 includes a powerful set of tools for removing unwanted document objects and compressing
images – helping you shrink files significantly.

To optimize a PDF file:

1. Click the File menu button and then click Optimize PDF
2. On the Images tab, do one of the following:

l Choose from one of the preset image quality options
l Choose Custom, click Settings, and then specify custom image compression options. Click

OK
3. On the Remove Objects tab, select the object types you wish to remove
4. Click Optimize

Image optimization settings

Optimizing images in your PDFs allows you to create the perfect balance between file size and visual
quality, depending on how your files are to be used. There are two primary techniques used in optimizing
images: compression and downsampling.

Compression

l Lossless: Reduces the file size of an image file without loss of data, by removing only repetitive infor-
mation. If an image is compressed using a lossless compression technique, it is identical to the orig-
inal in visual quality, and can be useful if you need to extract the images for editing later.

l Lossy: Eliminates "unnecessary" bits of information from the image. Because lossy compression dis-
cards data, it can achieve smaller file sizes than lossless compression, but may not be suitable for
high-quality printing, or if you later need to extract the image for editing or reuse.

Downsampling

Downsampling reduces image resolution by lowering the number of dots per inch (DPI) that the image
contains. Since there is less information that needs to be saved, the resultant PDF file sizes can be
considerably smaller. In general, it is a good idea to downsample images based on the resolution of the
device you are sending the file to. For example, typical computer monitors have a resolution between
72dpi and 96dpi, which is the highest resolution the monitor can display.

Available Image Optimization Settings

The following image optimization settings are available when using Nitro Pro 7's Optimize PDF tool:
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Web

Creates files optimized that are optimized for on-screen viewing. Images will be compressed using a lossy
compression technique, and images with resolution greater than 150dpi will be downsampled. Use this
setting when you want to create the smallest possible file size and where print quality is less important
than file size, for example in preparing PDFs for display over the web.

Office Quality

Creates files that are optimized for printing to standard home or office printers. Images will be
compressed using a lossy compression technique, and images with resolution greater than 300dpi will be
downsampled. Use this setting when you want to create a file that retains decent print quality when
printed to a general use printer, while remaining relatively compact in terms of file size, for example in
preparing PDFs for emailing to coworkers.

Professional Quality

Creates files that are optimized for printing to professional-quality printers. Images will be compressed
using a lossless compression technique (pixel information will not be discarded), and images with
resolution greater than 600dpi will be downsampled. This setting creates high print-quality files, while
reducing file size as much as possible, and is ideal for files intended for commercial printing.

As close to original

Creates files that contain images having the same resolution as the original. Images are compressed
using lossless compression, are not downsampled. This setting will somewhat reduce file size, particularly
in documents containing many large images, and is ideal for cases where image quality is of utmost
importance.

Leave images as is

Images will not be compressed or downsampled. Use this setting when you do not wish to compress or
downsample images, but still wish to perform other optimization tasks, such as removing objects.

Custom

Allows you to specify different settings for various types of images contained within your document, for
example color or grayscale images. Depending on the types of images contained in your document,
available options include:

l Downsample (DPI): Sets whether to use the original DPI, or allows you to choose the DPI to be
used in rendering each image. Setting this to a lower number will reduce the quality of your
printed images, and will also reduce file size

l Compression: Sets the type of compression to use in compressing images. If Automatic is selected,
Nitro PDF will select the best compression type to suit the majority of images within the document.
You can also experiment with different settings to find the optimal balance between file size and
image quality

l Image Quality: If JPEG compression is selected, you can adjust this setting to specify the desired
image quality, depending on how your document will be used. Higher image quality will result in
larger file sizes
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Document properties

The document information fields in Nitro Pro 7 are useful for users who want to know more about a
document, and they’re particularly useful if documents are to be indexed. These fields can be used to help
categorize documents and help narrow down search results from search engines and other indexes.

To view document properties:

l Click the File menu button and then click Document Properties, or use the Control+D keyboard
shortcut

Document information and metadata

With Nitro Pro 7 you can edit the document title, author, subject, and keyword fields, as well as add your
own custom metadata fields.
Tip: Not all the document information can be modified. Many fields are set at the time of creation or when
last edited. For example, creation time, creator, optimization, PDF version, and so on.

To add or edit document information or metadata:

1. Click the File menu button, and then click Document Properties
2. In the Title, Author, Subject and Keywords boxes, update or enter text
3. Click OK

To add or edit custom metadata fields:

1. Click the File menu button, and then click Document Properties
2. Click Edit
3. In the Name and Value boxes, enter your text, and then click Add
4. Click OK
5. In the Document Properties dialog, click OK

Document security

Details on the security and restrictions that have been placed on a PDF can be found in the Document
Properties dialog. For more information on various PDF permissions settings, refer to Permission settings.

To view the security in a file:

1. Click the File menu button , and then click Document Properties
2. Click the Security tab

Fonts

If you need information on the fonts contained in a document, you can do this in the Document
Properties dialog. For further explanation of PDF font information, refer to the Fonts section.

To view all fonts in a document:

l Click the File menu button, click Document Properties, and then click the Fonts tab
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Initial View properties

PDF documents can be set to display in particular ways when opened in a PDF viewer. For example, if your
document contains bookmarks and you want them to be easily accessible, you can set the document to
open with the Bookmarks pane already displayed. You can also set your PDF so it’s displayed at a
particular zoom level, opens at a particular page, and so on. In Nitro Pro 7 these settings are all controlled
in the Document Properties dialog.

l Navigation: Sets which pane is displayed by default. The Bookmarks pane, Pages pane, or no pane
l Page layout: Sets the page mode to open with, Single, Continuous, Facing, or Facing Continuous
l Zoom: Sets default magnification level. Choose from zoom percentage, or choose from the Fit

Page, Fit Width and Fit Height settings
l Always open document to page: Specifies which page to open the PDF at
l Resize window to fit document: Resizes the size of the window to fit the magnification size spec-

ified for the document to display at
l Center window on screen: Opens the application window in the center of your screen
l Full-screen mode: Opens the document in full-screen mode
l Window title: Set what is displayed in the title bar of the PDF viewer. Either the file name or the

document title field
l Hide menu bar: Stops the menus from appearing when a PDF is opened in Adobe Reader or Acro-

bat
l Hide tools: Stops the toolbars from appearing when a PDF is opened in Adobe Reader or Acrobat
l Hide window controls: Stops the left pane and status bar from appearing when a PDF is opened

in Adobe Reader or Acrobat

To set initial view properties:

1. Click the File menu button, click Document Properties, and then click the Initial View tab
2. Click the options you would like to use
3. Click OK
4. In the Document Properties dialog, click OK

Redaction

Redaction permanently removes parts of text or images from a PDF file, and replaces them with black
rectangles. This lets you remove sensitive information from a paragraph, table, heading, or a bitmap
image. The rest of the document is unaffected, and can be viewed and printed normally.

Redaction is a two-step process — mark areas for redaction, and then apply redactions:
1. Select images, words, paragraphs, or pages, and apply redaction-marks. Redaction marks for text

and images are non-destructive. They indicate which parts of the PDF document are selected for
redaction.

2. When you are satisfied that all your redaction marks are suitably placed, and you want to
permanently remove content marked for redaction, then you apply redactions.

NOTE: Redaction marks, images, and pages are removed permanently as soon as you apply redactions.
Undo (Ctrl+Z) cannot restore redacted content after you Apply Redactions.
Redactions are not saved to the PDF document until you save the PDF file. If you apply an unwanted
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redaction, close the file immediately without saving, and re-open it.
When you save a PDF file with redactions, you are advised to use a different file name, and indicate that
redactions are applied. Nitro Pro 7 prompts you to append _redacted to the file name.

Redaction affects text and images on the content layer only. Therefore, if you want to remove an
annotation or vector graphics, right-click it, and select Delete from the menu.

For more information, see Annotation layer and content layer.

Redaction does not remove metadata from your PDF document.

For more information, see Remove metadata.

Mark for Redaction

To mark text for redaction:

1. On the Protect tab, click Mark Content, and select Mark for Redaction. The mouse cursor changes
to an I-beam over text, an arrow over images, and a crosshair elsewhere.

2. Do one of the following:
o Click and drag the I-beam cursor over text to mark parts of a word, words, or lines of a

paragraph
o Double-click the I-beam cursor to mark a single word
o Click and drag the crosshair cursor to mark a rectangular area

To mark an image for redaction:

1. On the Protect tab, click Mark Content, and select Mark for Redaction. The mouse cursor changes
to an I-beam over text, an arrow over images, and a crosshair elsewhere.

2. Do one of the following:
o Double-click the arrow cursor on an image to mark an entire image for redaction
o Click and drag the crosshair cursor to mark a rectangular area

NOTE: Redaction marks respect the order that text and images are stacked. All image and text under the
redaction mark is redacted.
Example #1: If text is on top of an image, a redaction mark on the text also redacts the same area of the
image under the marked text.
Example #2: If a background image on a page has text in front of it and the image is redacted, the text is
unaffected. The redaction mark might be the same color as the text, but the text remains, and can be
selected and copied.

To mark pages for redaction:

1. Click the Pages tab on the left side of the window. The Pages panel opens.
2. In the pages panel, do one of the following:

o Redact Page(s): Shift-click one or more pages to select them, and then right-click, and
select Redact page(s)

o Redact Page Range: Specify a range of pages to mark for redaction, and then filter by all,
odd or even pages
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Areas marked for redaction are shaded red by default. To preview how a redaction mark will appear after
redaction is applied, hover your mouse cursor over the redaction mark. The selected area is covered by a
black rectangle.

TIP: You can customize colors and other features of redaction marks and redactions by configuring
Redaction Properties.

To repeat marks across pages:

1. Right-click a redaction mark, and select Repeat Mark Across Pages
2. Specify a range of pages to receive the same redaction mark, and then filter by all, odd or even

pages
3. Click OK to repeat the redaction mark in the same position on other pages

TIP: Repeat Mark Across Pages is useful for redacting unwanted headers and footers from every page.

Remove a redaction mark

To remove a redaction mark, use the Mark for Redaction, Hand or Select tool, and do one of the following:
l Click on an area marked for redaction, and press Delete
l Right-click an area marked for redaction, and select Delete from the menu

Apply Redactions

To apply a redaction on an individual redaction mark:
1. Right-click on the mark
2. Select Apply Redaction from the context menu

To apply redactions to all marked areas, do one of the following:
l On the Edit tab, click Redact, and Apply Redactions
l Ctrl+Shift+V

NOTE: When you Save or Save As your PDF file after applying a redaction, Nitro Pro 7 prompts you to
append _redacted to the file name so the original PDF file is not over-written.

Configure redaction properties

To configure default redaction properties:
1. On the Protect tab, click Mark Content, and select Redaction Mark Properties. The Redaction

Properties dialog appears.
2. On the Overlay Appearance tab, specify your default redaction properties, such as the color of

redaction marks, and click OK

To customize redaction properties for a specific redaction mark:
1. Right-click the redaction mark and select Properties. The Redaction Properties dialog appears.
2. Specify properties such as colors and redaction codes, which are different to the default

properties. These settings override the defaults set in the Edit tab, and apply to the selected
redaction mark only.
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To use properties (including redaction codes) of a selected redaction mark as the default for future
redactions, right-click the redaction mark, and select Make Current Properties Default.

Redaction Codes

Redaction Codes indicate why content was redacted. Nitro Pro 7 is pre-loaded with commonly used
redaction codes, also known as exemption codes, which apply to the US FOIA (Freedom Of Information
Act) and the US Privacy Act, for example, (b)1A.

TIP: You can specify default redaction codes to be associated with redaction marks when you create
them. You can also customize redaction codes and define your own code sets of customized redaction
codes.
Alternatively, you can specify custom text for a redaction mark.

To specify default redaction codes to associate with redaction marks:
1. On the Edit tab, click Redact, and select Redaction Properties from the menu. The Redaction

Properties dialog appears.
2. Check the Use Overlay Text checkbox
3. Specify a fill-color, a font, color, and size for the overlay text
4. On the Overlay Appearance tab, select a redaction code from a code set:

a. Select Redaction Code
b. In the Code Sets menu, select a Code Set, for example, Freedom Of Information Act.
c. The Codes section allows you to specify a code from the Code Set you selected. Select one

or more redaction codes from the Codes list. The field next to Redaction Code previews the
redaction codes you are using. Default selected codes are added to all new redaction marks.
If you want to stop this default code selection, click to deselect the code from the list.

5. Click OK to save the default redaction codes to associate with redaction marks

TIP: To specify custom text instead of a redaction code from a code set, on the Overlay Appearance tab
(Step 4, above), select Custom Text, and enter text to apply to the annotation.

To associate redaction codes with an existing redaction mark:
1. Right-click the redaction mark and select Properties. The Redaction Properties dialog appears.
2. Follow steps 2 through to 4, above.
3. Click Close to associate selected redaction codes with the redaction mark

To customize code sets and redaction codes:
1. On the Protect tab, click Mark Content and select Redaction Mark Properties. The Redaction

Properties dialog appears.
2. On the Overlay Appearance tab, check the Use Overlay Text checkbox.
3. Select a code set from the Code Sets menu. The Codes list shows available redaction codes.
4. To customize redaction codes, click Edit Code Sets. The Redaction Codes Editor dialog appears.

This lets you edit code sets, and the codes in each code set.
5. Select one or more redaction codes from the list, customize, and then click OK.

NOTE: Redaction code sets are stored in an XML file located here: %appdata%\Nitro
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PDF\Professional\7.0\Redaction\
Advanced users and IT administrators may prefer to modify this file directly.

Search and Redact

Search and Redact searches for keywords or phrases, and lets you select matching expressions to mark
for redaction.

1. On the Protect menu, click Search and Redact.
2. Enter a search term and click Search. A list of matching terms appears. Click + to expand the list of

found matches. Results from successive searches are cumulative.
3. Use the check-boxes to select one or one or more terms from the results list. Select check-boxes to

add redaction marks over associated text. To remove listed redaction marks, deselect those check-
boxes.

4. Click Redact All Marks. All redaction marks in the PDF document are applied.

TIP: You can click on matching search results to go to their location in the PDF document and preview
redaction mark as selected text.

Remove metadata

Metadata is supporting information about the PDF document. It can describe properties such as authors,
document creation date, reference numbers, information about embedded images, and so on.

There are two areas where metadata can exist in a PDF file:
l Document Information Dictionary: To see these fields in Nitro Pro 7, in the File menu, select

Document Properties. This is a set of defined metadata fields (Title, Author, Creator, Producer,
CreationDate, ModDate) that store specific types of information.

l Metadata stream: A metadata stream is a way to store metadata in a PDF file. As long as the
contents of the metadata stream are represented in XMP (Extensible Metadata Platform), anything
can be stored in the metadata stream. For example, a photo management application may allow
export to a PDF file, and when it does, attach a metadata stream for each image describing the
name of the person who took the picture.

NOTE: You cannot view document metadata in Nitro Pro 7.

Why remove metadata?

The Redaction tools allow you to remove confidential text or images from content that the user can see
on the page. Metadata, however, is invisible to many PDF file viewers and editors. Some metadata may be
sensitive or privileged information, and therefore unsuitable for public distribution. The Remove
Metadata tool in Nitro Pro 7 removes all traces of metadata.

For more information, see Redaction.

Remove Metadata

The Remove Metadata feature removes all instances of both types of metadata from the PDF document.
To remove metadata:
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1. On the Protect tab, in the Redaction group, click Remove Metadata
2. A dialog appears, and asks you to confirm that you want to remove all metadata. Click OK.

Links

l Add a link
l Edit a link
l Automatic page number links
l Create web links from URLs
l Create keyword links automatically

Add a link

You can add links manually to your PDF pages by clicking the Link tool and drawing the outline of the link
on the page. Once it’s added you can edit its appearance and set the action it should perform when
clicked by the user.

To add a link to a PDF document:

1. On the Edit tab, in the Navigation group, click Link
2. On the page, click and drag the pointer to add the link
3. In the Create Link window, set the Link appearance properties and select the Link action
4. Click Next to configure the options related to your selected Link action
5. Click and drag the link to move it, or click and drag one of the corner handles to resize it

Automatic page number links

The Create Page Links tool lets you automatically turn all numbers on an area of the page into active
hyperlinks that will link each number to the corresponding page in the document. It’s ideal for making
sections of documents, like the table of contents and index, more intelligent and easier to use. It’s simply
a matter of selecting the part of the page or range of pages you want to scan, and then running the tool
to turn them into active links.

To create page links:

1. On the Edit tab, in the Navigation group, click the arrow beneath Link
2. Click Auto Page Links
3. To specify the area of the page or page range to process, do either of the following:

l To scan only an area of the page, click and drag the cursor to select it, and then specify the
pages to scan

l To scan the whole page, or a range of whole pages, select the Range option, and then enter
the pages to include

4. Click the options to set the appearance of the links
5. Click the Create button to generate the links

Edit a link

You can control what links look like, including what color they are when visible, as well as how the link will
appear when clicked on. If you need to you can also lock your links so each link keeps its position and
properties.
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If you have created a set of links in a PDF and they need to be precisely laid out—for example, when you’ve
added navigation links in the header or footer of a page—use the link aligning tools in the Link Tools
context ribbon.

To edit the appearance of links in PDF documents:

1. On the Edit tab, in the Navigation group, click the down arrow below Link and then click Edit
Links

2. Right-click on the link you want to edit and click Properties
3. On the Appearance tab, click the options you would like to change

Tip: To edit the appearance of more than one link, hold down Ctrl and left-click each link to select them

To set the default link style:

1. On the Edit tab, in the Navigation group, click the down arrow below Link and then click Edit
Links

2. Right-click on a link that uses the style you would like to make the default, and then click Use Cur-
rent Appearance as Default

To align, resize, and reposition links:

1. If you have created a set of links in a PDF and they need to be precisely laid out—for example, when
you’ve added navigation links in the header or footer of a page—use the link aligning tools

2. On the Edit tab, in the Navigation group, click the down arrow below Link and then click Edit
Links

3. Hold down Ctrl and click on each link you would like to reposition
4. Right-click and choose from the Align, Center, Distribute, and Size options

Note: To use the Align, Center, Distribute and Size options you must select at least two links

To lock and unlock the position and properties of links:

1. On the Edit tab, in the Navigation group, click the down arrow below Link and then click Edit
Links

2. Right-click on the link and select Properties
3. Click the Locked option
4. Click Close

To delete links:

1. On the Edit tab, in the Navigation group, click the down arrow below Link and then click Edit
Links

2. Left-click on the link to select it
3. Do either of the following:

l Press the Delete key on your keyboard
l Right-click on the link, click Edit and then Delete
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Create web links from URLs

The Create Weblinks tool scans your PDF for URLs and turns them into active webpage links

To make weblinks active:

1. On the Edit tab, in the Navigation group, click the arrow below Link
2. Click Create Weblinks
3. Click the option to specify the range of pages to scan for links

Create keyword links automatically

With Nitro Pro 7 you can turn every occurrence of a particular word or phrase into an active hyperlink. For
example, you could make all occurrences of your company name in your document link through to your
company web site. The Auto Keyword Link tool gives you the choice of going through each occurrence
and approving them one at a time, or you can just convert all occurrences automatically in the one go.
Links can be set to execute a variety of actions such as open a URL or external file, go to a specific page or
named destination, or even the next instance of the word in the document.

To create keyword links:

1. On the Edit tab, in the Navigation group, click the arrow beneath Link
2. Click Auto Keyword Links
3. In the Find box, enter the word or phrase you want to turn into an active link
4. In the Action type list, click the action to use and then specify the action to perform
5. In the Link properties group, click the options to set the appearance of the links
6. To create the links, do either of the following:

l To convert all keywords to hyperlinks, click the Create All button
l To review each instance of a keyword before applying the link, click Find Next and then click

Create to turn it into a link
7. Click Close

Bookmarks

The bookmarks in Nitro Pro 7 work much like the bookmarks you place in paper books—they allow you to
retain links to particular pages in a document for quicker access, as well other actions, such as:

l Go to a page in the current PDF document
l Go to a page in another PDF document
l Go to a web page
l Open another file
l Reset a form
l Submit a form
l Run JavaScript

With electronic bookmarks, you can group these links together in hierarchies, specify the exact text labels
to use, and set your document so that the bookmarks are displayed or hidden when a document is first
opened.
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If they’re well laid out, a set of bookmarks will help the user understand the basic structure of long
documents. Moreover, including bookmarks can help in encouraging your users to view documents
onscreen instead of wasting paper by printing them.

The most common use of bookmarks—linking to different pages within a PDF—is just about the simplest
way to make a document more user-friendly.

To view bookmarks in a PDF file:

In the navigation tabs displayed along the left side of the Nitro Pro window, click the Bookmark tab. The
Bookmarks pane opens.

Configure a PDF document so it opens with the Bookmarks pane

To set the initial view of a document so that it opens with the Bookmarks pane displayed:
1. In the File menu, click Document Properties. The Document Properties dialog opens.
2. In the Initial View tab, in the Navigation menu, select Bookmarks pane and page

For more information, see:
l View and use bookmarks
l Create a bookmark
l Create bookmarks automatically
l Edit a bookmark

View and use bookmarks

Bookmarks are displayed in the Bookmarks pane, which appears to the left of the document area.

To open the Bookmarks pane:

1. From the navigation tabs (displayed along the left side of the Nitro Pro window), click the Book-
mark tab

To increase or decrease the font size displayed in the Bookmarks pane:

1. Click the File menu button , and then click Preferences
2. Click Interface, and in the Bookmark text size list, click the text size
3. Click OK

Create a bookmark

You can create bookmarks by selecting text on a page and making it a bookmark, or by adding an
untitled bookmark and then setting and naming it in the Bookmarks pane.
When adding bookmarks that link to another part of the same document, you’re not limited to just
linking to a page number, you can have precise control over the exact view a user experiences—for
example, a bookmark could move a user to another page and zoom in to a small area of the page. You set
this by editing the action property of the bookmark.

To add a bookmark to a PDF document:

1. On the Edit tab, in the Navigation group, click Bookmark
2. In the Bookmarks pane, type in your bookmark label

Nitro Pro 7 - User Guide



105 ©Nitro

Note: A bookmark added this way is set by default to link to the current page being viewed. To use a dif-
ferent kind of action, see the editing bookmarks section below.

To turn a heading or text into a bookmark:

1. On any ribbon tab, in the Tools group, click Select
2. Highlight the text to use
3. Right-click and then choose Add Bookmark
4. In the Bookmarks pane, drag to move the bookmark to its proper order within the list

Create bookmarks automatically

The Auto Build Bookmarks feature can totally automate the creation of bookmarks in your PDFs, and with
very little effort greatly enhance the usability of the PDFs you publish. Use it to auto-generate bookmarks
based on the font styles (headings, chapters, etc.) and the layout used in your PDFs. You can also use it to
build bookmarks based on the textual and numerical content of the PDF files by using the text masking
and wildcards features.

To create bookmarks automatically:

1. On the Edit tab, in the Navigation group, click the arrow below Bookmark
2. Click Auto Build Bookmarks
3. In the Build Bookmarks dialog, click Level 1. This will open up the Select Bookmark Attributes

dialog
4. Do one or both of the following:

l With the mouse pointer use the cursor to select an example of the text (such as a heading)
on the page

l Enable the checkboxes of the properties that you want to create the bookmarks from
5. Click OK
6. To make more than one tier of bookmarks, click Level 2 (and so on) and then perform steps three

and four again
7. In the Build Bookmarks dialog, click Build

Tip: With Nitro Pro 7 you can generate bookmarks automatically from your Word documents based on
the heading styles they contain. See the See "Microsoft Office add-in settings" on page 31 section of the
user guide for more information.

Bookmark selection attributes

There are five text properties that can be used when choosing the properties that the bookmarks will be
created from. Combining the various properties will create bookmarks that only match the criteria of the
combined properties. If the text in the document does not meet the requirements of the properties, then
no bookmarks will be created.

l Font Name: Creates bookmarks from the selected font. Clicking Update Font Name will update the
font menu listing to include all the fonts contained in the document. Embedded fonts are not
included

l Font Size: Creates bookmarks from text that conforms to the specified font size
l Font Color: Creates bookmarks from text that matches the selected text’s color.
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l Left Indentation: Creates bookmarks from text with its line indent starting at the specified dis-
tance from the left-hand side of the page. An example of line indentation is bullet headings—select-
ing these bullet headings with the Left Indentation and Font Name properties enabled would
produce bookmarks from the bullet headings: Font Name, Font Size, Font Color, Left Indentation
and Text Mask (if the Font Name property wasn’t enabled, all text with the same indentation as the
bullets would be turned into a bookmark)

l Text Mask: Creates bookmarks from text that matches the characters entered into the Text Mask
textbox. Text masking is handy when there are no defining bookmark properties, or if you need to
selectively filter out certain text that may otherwise become a bookmark. See the section on text
masking for more information on using these special characters.

l Keyword list: This feature allows you to include and exclude particular bookmarks based on its
text label. The keyword list file is simply a text file with a list of words. If you choose to include with a
keyword list, then the only bookmarks generated will be ones that include any of the keywords in
your list. If you choose to exclude with a keyword list, then no bookmarks will be created that con-
tain any of the words in your keywords list

l Ignore repeated headings: Creates a bookmark for only the first occurrence of a repeated book-
mark name.

l Multi-lined headings: Creates bookmarks from text spanning more than one line
l Leading numbers: This feature allows you to add or remove leading numbers to bookmarks. For

example, if your headings and chapters are prefixed with a numbering system. These leading
numbers can be excluded from the bookmark labels that are generated automatically

l Text masking: Includes or excludes content as bookmarks based on the wildcards you specify.
Instead of searching a PDF file for the attributes (font name, size and color) and layout (inden-
tation) the Text Mask feature allows you to search the text content of the files to include and
exclude text from being made into a bookmark. Text masking is particularly useful when there are
few defining bookmark properties—when the PDF file has not been structured well or con-
sistently—or when you want to filter out bookmarks based on their text-based content

Text Masking

Text Masking gives you more advanced tools that let you include or exclude content as bookmarks based
on the wildcards you specify. Text masking is particularly useful when there are few defining bookmark
properties—when the PDF file has not been structured well or formatted consistently—or when you want
to filter out bookmarks based on their text-based content.

.

The “.” matches one instance of any character.

Example: Entering the expressing "P.F" into the Text Mask field would create a bookmark from any line of
text that contained "PDF, PeF, PdF" etc.

^

The “^” only creates a bookmark if the specified text appears at the very start of the line.

Example: Entering the text "^abc" will only create a bookmark if the line started with "abc". If a line of
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text started with "1.0 abc" no bookmark would be created

$

The “$” only creates a bookmark if the specified text appears at the very end of the line. If you only want to
create bookmarks from lines that only contain the exact text you specify, use both the “^” and “$”
characters.

Example: Entering the text "abc$" will create a bookmark only from text with lines ending with "abc".
Therefore "...xyzabc" would generate a bookmark from that line, but "abcxyz" would not

[ ]

Any lines containing characters inside the “[ ]” will generate a bookmark. Characters can be specified
literally, or as a range of characters.

Example: “[abc]” will create bookmarks from any lines containing either a, b, or c. This is opposed to only
creating a bookmark from text containing abc if “abc” is entered. “[a-dA-D]” will create bookmarks from
lines containing any of the characters between a-d (that is, a, b, c and d), in both lower- and upper-case

[^]

Any text containing characters inside the “[ ]” and after the “^” will not be turned into bookmarks. This
feature is very handy when applied with in conjunction with other bookmark selection properties to stop
unwanted bookmarks from being created. Please note that conversely this means that any other text not
in the “[ ]” will be considered as potential bookmark material. Therefore you should consider using
another bookmark selection in conjunction with this one. If you really want to exclude numbers like 1.0
you would need to modify it to “[^0-9\.]. The “\” is explained below, and is needed because “.” is a
considered special character in text masking.

Example: Entering “[^0-9]” will still create bookmarks containing numbers if the text line contains any
other character – 1.0 will be turned into a bookmark because it contains a “.”.

\

The “\” character is used when you wish to actually match a special character, such as “.” Or “$”. These
special characters are used in the Text Mask field to perform special text matching.

Example: Entering “\$” will search and create a bookmark from text on the document containing a “$”,
ignoring the normal “$” text mask command

*

Use the “*” character to create bookmarks from more than one set of characters at the same time.

Example: Entering “a*b” will create bookmarks from any line of text containing either a and/or b
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+

Use the “+” character to create bookmarks from a set of characters arrayed in a certain order. Bookmarks
can be created from the first character(s) before the “+”, however, characters after the “+” can only be
bookmarked if the characters before the “+” are also present.

Example: Entering “a+b” will create bookmarks from any line of text containing ab, aab, aaab¸ etc. Any
text like ba, or cb, will be ignored

?

Like the “+” character, the “?” character creates bookmarks from a set of characters arrayed in a certain
order, but in this case, bookmarks can be created from characters before the “?” only if the proceeding
characters are also present. The characters after the “?” can be used to create bookmarks, irrespective of
whether characters before the “?” are present.

Example: Entering “a?b” will create bookmarks from any line of text containing ab, abb, or just b

( )

Allows characters to be grouped together and be combined with other special characters.

Example: “(a*b)$” will create bookmarks from lines of text containing either a and/or b, but only if these
lines end with a or b

|

Creates bookmarks from either one set of characters or another.

Example: Entering “a | b” into the Text Mask field will create bookmarks from lines of text containing
either a or b

Edit a bookmark

Nitro Pro 7 comes with a complete set of tools for editing, ordering, grouping, altering the appearance of,
and deleting the bookmarks in your PDF documents.

Tip: You can edit more than one bookmark at a time. To select a range of bookmarks already in order,
left-click the first one, then hold down Shift and click the last one. To select multiple bookmarks that are
not in sequence, just hold down Control while you select them.

To set the bookmark action:

1. In the Bookmarks pane, right-click on the bookmark and select Properties
2. Click the Action tab
3. In the Action list, click the action, and then click Add Action to List
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4. Set the action
5. Click Close

To delete a bookmark:

1. In the Bookmarks pane, select the bookmark and do one of the following:
l Press the Delete key
l Right-click and click Delete

To delete all bookmarks:

1. On the Edit tab, in the Navigation group, click the arrow below Bookmark
2. Click Delete All Bookmarks

To rename a bookmark label:

1. In the Bookmarks pane, do either of the following:
l Right-click and choose Rename.
l Double-click the bookmark label

2. Type the new bookmark text

To change the appearance of bookmarks:

1. Right-click on the bookmark(s), select Properties and do any of the following:
l In the Style list, click the text style
l In the Color palette, choose a pre-defined or custom color

Bookmarks can be nested or grouped together so that a parent bookmark has child bookmarks grouped
under it—this allows you to have multiple tiers or levels of bookmarks, which become particularly useful
when preparing navigation for long, well-structured documents.

To reorder bookmarks:

1. Click the bookmark and drag it to the new position
2. Place the cursor on top of the bookmark that will appear above it and release the bookmark

To group or nest bookmarks:

1. Click the bookmark and drag it to the new position
2. Place the cursor on top of the bookmark text label that will appear above it and release the book-

mark

Security

With Nitro Pro 7, you can apply two different types of security to control who can access your files and
what actions they can perform once they receive them: password-based security, and certificate-based
security.
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Password-based security

Passwords allow you to restrict access and usage of your content to people who have the password used
to secure the PDF file. Depending on your needs and the intended audience, you can choose between 40-
bit RC4, 128-bit RC4, 128-bit AES, 256-bit AES encryption.

l Open passwords: Securely lock your file so only people with the correct password can open the file
l Permission passwords: These lock particular functionality when a user opens your file. For exam-

ple, you can prevent recipients from modifying or printing your document

Certificate-based security

Certificate-based security has many advantages over password-based security: documents can be
opened without the need to remember passwords, Digital IDs cannot be shared or copied easily, and a
single document can contain different security settings for individual recipients. For example, you may
grant one person editing and printing privileges, while another is limited to just viewing the file.

To view the security in a file:

1. Click the File menu button, and then click Document Properties
2. Click the Security tab

Permission settings

The usage permission settings let you restrict what features can be used when a recipient opens a file you
have secured. This means, for example, that you can distribute documents that can’t be edited or printed,
but can be opened and viewed. Using these permission settings with digital ID certificate-based security
gives you even greater flexibility as you can set different permissions for each individual recipient of your
file.

The usage permissions you can control include:

l Printing: Control the user’s ability to print the document, and at what resolution quality
l Modify document: Control the user’s ability to edit the contents of a document
l Content copying or extraction: Control the user’s ability to copy content from a document
l Content accessibility enabled: Control the user’s ability to use accessibility tools to access PDF doc-

uments
l Commenting: Control the user’s ability to add notes, text highlights, and drawing markups
l Form field fill-in or signing: Control the user’s ability to fill in forms and digitally sign documents
l Document assembly: Control the user’s ability to insert pages into and extract pages out of PDF

documents
l Access for screen readers: Allow text to be accessed by screen-reading software for users with a

visual impairment

Password security

To restrict access and use of your content, you can secure your PDF file with one of the following types of
password:

l Open passwords: Lock your file so only people with the correct password can open it
l Permission passwords: Lock particular functionality when a user opens your file. For example, you

could stop recipients from copying text from your PDF document or printing it.
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Methods to secure a PDF file with password security

There are two ways to secure a PDF file with password security. These procedures are described below.
l Password Security dialog: View security settings and manually apply security in Document

Properties
l Security profiles: Re-usable security profiles let you save custom security settings, and then apply

those settings to a document with one click

To manage password security:

1. Do one of the following:
o On the Protect tab, in the Secure Document group, click Password Security
o In the File menu, select Document Properties. The Document Properties dialog opens. On

the Security tab, in the Security method menu, select Password security.
2. If the PDF document already has password security, Nitro Pro 7 prompts you to enter the

document password before updating password security
3. In the Password Security dialog, do any of the following:

o If you want users to enter a password to open your file, check the Require a password to
the document checkbox, and enter a password

o If you want to restrict permissions once a file is opened, check the Require a password to
change security settings and access specific functions checkbox, and enter a password.
Specify restrictions for printing, changes, copying text and images, and text access for
screen reader devices for Section 508 compliance.

4. Click More. In the Security Level section, specify an encryption Algorithm. 256-bit AES is
considered the most secure.

5. Click OK or Finish
6. Save your PDF document to apply the new security settings

To apply password security with a specific profile:

1. To manage security profiles, on the Protect tab, in the Secure Document group, click Manage
Profiles. If necessary, create or edit a security profile before proceeding. For more information, see
Security profiles.

2. On the Security tab, in the Secure Document group, click the arrow below Password Security
3. Select a security profile from the list, and confirm that you want to secure the document
4. Save your PDF document to apply the new security settings

Certificate security

Digital IDs let you encrypt files that can only be opened and used by people who have exchanged
certificates. Certificate-based security has many advantages over password-based security: documents
can be opened without the need to remember passwords, Digital IDs cannot be shared or copied easily,
the one document can contain different security settings for each recipient of a file. For example, you may
grant one person editing and printing privileges, while another is limited to just viewing the file.

Before you can receive files encrypted for your digital ID, you must create your digital ID and then share its
certificate with people who you intend to share certificate-secured files. You must have also received and
imported the certificate of the recipient before you can encrypt files for their use.
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NOTE:When you use certificate-based security, remember to add your own certificate as an intended
recipient. Otherwise, you do not have access to the PDF file when it is secured.

Methods to secure a PDF file with certificate security

There are two ways to secure a PDF file with certificate security. These procedures are described below.
l Certificate Security dialog: View security settings and manually apply security in Document

Properties
l Security profiles: Re-usable security profiles allow you to save custom security settings and then

apply those settings to a document with one click. Profiles can include details on the recipients you
allow. This lets you secure documents the same way for each recipient, every time

To manage certificate security:

1. Do one of the following:
o On the Protect tab, in the Secure Document group, click Certificate Security
o In the File menu, select Document Properties. The Document Properties dialog opens. On

the Security tab, in the Security method menu, select Certificate security
2. In the Certificate Security dialog, select contacts you want to allow access to your secured file, and

click Add. To restrict usage for each recipient as you add them, select the Restricted Permissions
option, and define the levels of printing and changes allowed for that person

3. Click More. In the Security Level section, specify an encryption Algorithm. 256-bit AES is
considered the most secure

4. Click OK or Finish
5. Save your PDF document to apply the new security settings

To apply certificate security with a specific profile:

1. To manage security profiles, on the Protect tab, in the Secure Document group, click Manage
Profiles. If necessary, create or edit a security profile before proceeding
For more information, see Security profiles

2. On the Protect tab, in the Secure Document group, click the arrow below Certificate Security
3. Select a security profile from the list, and confirm that you want to secure the document
4. Save your PDF document to apply the new security settings

Security profiles

Security profiles store your security settings, are re-useable, and help you work more quickly. Instead of
re-entering passwords or re-adding recipient names every time you use document security, open the
PDF file in Nitro Pro 7 and select the security profile from a list. If you use certificate-based security and
regularly send files to the same people, security profiles save you a lot of time.

To view your security profiles:

1. On the Protect tab, in the Secure Document group, click Manage Profiles. The Security Profiles
dialog appears.

2. To view details of a profile in the Security profiles section, click on the profile
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To add a new security profile:

1. On the Protect tab, in the Secure Document group, click Manage Profiles. The Security Profiles
dialog appears.

2. Click New. The New Security Profile dialog appears.
3. Enter a Name and Description for your profile
4. In the Secure documents section, specify one of the following:

o Using passwords: restrict user-rights to open and close PDF documents, or make changes
o Using certificates: encrypt documents so they can be accessed only users you specify

5. Click Next, and configure password security or certificate security settings. For more information,
see Password security and Certificate security.

6. Click Finish

To edit a security profile:

1. On the Protect tab, in the Secure Document group, click Manage Profiles. The Security Profiles
dialog appears.

2. In the Security profiles section, select a profile, and click Edit
3. Update the Name and Description for your profile
4. In the Secure documents section, specify whether to use passwords or certificates
5. Click Next
6. Update any security settings
7. Click Finish to save changes to your security profile

To delete a security profile:

1. On the Protect tab, in the Secure Document group, click Manage Profiles. The Security Profiles
dialog appears.

2. In the Security profiles section, select a policy, click Delete, and confirm that you want to delete
the security profile

JavaScript security

It is possible to obtain a PDF document containing embedded JavaScript that can trigger security
vulnerabilities. Some users may wish to disable JavaScript for security reasons, or system administrators
might need to disable JavaScript to abide by their company's IT policy.

To disable JavaScript from running:

1. Click on the File menu button, and then Preferences
2. In the Preferences dialog, click JavaScript
3. Select Disable JavaScript

Digital IDs

A digital ID is much like paper-based identification such as a passport. It can prove who you are and give
you special rights to do particular things. In Nitro Pro 7, your digital ID can let you make your PDF files
tamper-proof, as well as give you special access to files from users who have approved your digital ID.
When you secure a document, you can change access and usage rights on a user-by-user basis.

Nitro Pro 7 - User Guide



114 ©Nitro

Digital IDs have a public and private key. The public key contains a certificate and identifying information,
and this is what you share with other users. Once other users have your public key, they can secure
(encrypt) documents that you may be able to access and use. The private key is the part of the digital ID
that is never shared, and is the part of the ID that unlocks (decrypts) files to which you have been granted
access.
Nitro Pro 7 supports the use of the following types of digital IDs:

l PKCS#12 digital ID file. This type of digital ID is more flexible because you can use the same ID on
multiple computers. For example, if you had an office workstation and a notebook with the same
certificate installed, you could open the same secured PDF file on both computers. The digital ID
remains secure when moved between computers, since you must enter a password when you
import it to your My Digital IDs.

l Windows Certificate Store. This type of digital certificate locks the ID to a user on a particular
computer and cannot be copied and imported to another computer.

Manage Digital IDs

A Digital ID is a security pass that allows you to create a digital identity, or to view a document that has
been encrypted to prevent unauthorized access. You can create different Digital IDs for different tasks.
For example, you can have a digital ID for opening accounting documents, and another one to open
technical reports.

To create a Digital ID:

1. In the File menu, hover your mouse over Digital IDs, and click My Digital IDs. The My Digital IDs
dialog appears.

2. Click New. The New Digital ID dialog appears
3. Enter your identity details
4. In the Intended Usage list, select the type of security to use, then click Next
5. Click Browse to choose a location to save your digital ID, then give it a filename
6. Enter a password, and click OK to finish

TIP: If you want to delete a Digital ID, select it in the My Digital IDs dialog, and click Remove.

To import a Digital ID:

1. In the File menu, hover your mouse over Digital IDs, and click My Digital IDs. The My Digital IDs
dialog appears.

2. Click Import
3. Locate the Digital ID on your hard drive or network, and click Open
4. Click Close to finish

To export a Digital ID:

1. In the File menu, hover your mouse over Digital IDs, and click My Digital IDs. The My Digital IDs
dialog appears.

2. Select a digital ID from the list, and click Export. The Export Certificate dialog appears.
3. Select Save data to file, then click Next, and choose a location for the file
4. Click Save to finish
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To export a Digital ID by email:

1. In the File menu, hover your mouse over Digital IDs, and click My Digital IDs. The My Digital IDs
dialog appears.

2. Select a digital ID from the list, and click Export. The Export Certificate dialog appears.
3. Select Send data to others via email, then click Next
4. Enter an email address for the recipient of your Digital ID, review the message, and then click Send
5. An email message is composed in your default email client, and includes your Digital ID as an

attachment. Click Send.

Manage trusted contacts

With Nitro Pro 7, you can add people to your Trusted Contacts by importing their public key certificate
manually, or you can share your public key and their public key at the same time with the Request
Contacts feature. You need to have the public key of a contact in Trusted Contacts to be able to validate
any PDF files they have digitally signed.

To add a trusted contact:

1. In the File  menu, hover your mouse over Digital IDs, and click Trusted Contacts. The Manage
Trusted Contacts dialog appears.

2. Click Add, select the certificate that was sent from a trusted colleague, and then click Open

TIP: To see details of a certificate, such as who issued it and how long the certificate is valid, select it from
the list of trusted contacts, and click View.

To export a contact ID:

1. In the File  menu, hover your mouse over Digital IDs, and click Trusted Contacts. The Manage
Trusted Contacts dialog appears.

2. Select a trusted contact, and then click Export
3. In the Save As dialog, enter a name for the certificate, and then click Save

To share public key certificates:

1. In the File  menu, hover your mouse over Digital IDs, and click Trusted Contacts. The Manage
Trusted Contacts dialog appears.

2. Select a contact to export, and then click Request. The Request Contacts dialog appears.
3. Enter your contact details
4. Select the Include my certificate in email checkbox, select a certificate to share, and then click

Next
5. Enter an email address for the recipient of your public key certificate, review the message, and then

click Send
6. An email message is composed in your default email client, and includes your public key certificate

as an attachment. Send the email.

Nitro Pro 7 - User Guide



116 ©Nitro

Digital signatures

A digital signature is much more powerful than a traditional paper-based signature. They provide you
with a way to show a person signed a particular document at a particular time and helps to ensure that
the document content has not been tampered with after it was signed. Additionally, the document
version history shows recipients when a document was signed, and when changes were made. This
revision history is encrypted and stored inside the PDF, and can be viewed in the Signatures pane.

To digitally sign a PDF document, you need a digital ID. To verify the signature of another person, you
must first share your digital IDs and add each other to your Trusted Contacts list.

For more information about digital signatures, see:
l Digitally sign a document
l View and validate certificates and signatures
l Certify PDF files
l Digital signature timestamp

For related information, see:
l Create signature fields
l Digital IDs
l Manage Digital IDs
l Manage trusted contacts

Digitally sign a document

Digital signatures are like paper-based signatures, but better because they include encrypted information
so you can verify their authenticity.

You can digitally sign a document to securely record the identity of the author, and to verify the content
has not changed. Digital signatures in a PDF document can show text, or an image such as a photo or an
image of your handwritten signature.

To digitally sign a document:

1. On the Protect tab, in the Signatures group, click the arrow under Sign, and select a signature
from the gallery. To sign a document, you must first have a digital ID. For more information, see
Digital IDs and Manage Digital IDs.

2. Click on the page where you would like to place your signature
3. Nitro Pro 7 prompts you to save the PDF file with the digital signature. Click the digital signature to

view and confirm its details, and then save your PDF file. For more information, see View and
validate certificates and signatures.

Customize signature appearance

You can customize digital signatures to make information you want to share visible, and also to display
your physical signature, a corporate logo, or some other graphic you want to appear alongside your
signature. You can edit the appearance of your signature at the time of signing a document, or at any
time.
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To create a new digital signature

1. In the File menu, click Preferences, expand the Digital Signature section, and select Appearances
2. In the Signature appearances section, click New. The Configure Signature Appearance dialog

appears.
3. In the Graphic section, select one of the following:

o No graphic: include no additional information
o Graphic from file: Click Select graphic, specify an image file of you signature, and then click

OK.
o Name: print your name as text

4. In the Text section, specify which parts of your digital signature you wish to be visible and
printable in a PDF

5. Preview your signature, and then click OK

TIP: For information on how to create a digitized image of your handwritten signature, see Stamp your
signature with QuickSign.

To edit the appearance of a digital signature

1. In the File menu, click Preferences, then Digital Signature, and then Appearances
2. In the Signature appearances list, select a signature to configure, and then click Edit. The

Configure Signature Appearance dialog appears.
3. In the Graphic section, select one of the following:

o No graphic: include no additional information
o Graphic from file: Click Select graphic, specify an image file of you signature, and then click

OK.
o Name: print your name as text

4. In the Text section, specify which parts of your digital signature you wish to be visible and
printable in a PDF

5. Preview your signature, and then click OK

View and validate certificates and signatures

Signatures are validated when a document is opened, and then automatically re-validated when anyone
changes the document.

To view the status of your certificates and signatures, do one the following:
l View certificates and signatures in the Signatures pane
l Look at certificates and signatures on the page of the PDF document

The Signatures pane

The Signatures pane lists all signatures in the PDF document, shows their validity status, and provides a
summary of each signature.
If your PDF document contains signatures, the Signatures tab appears on the left of the window. To open
the Signatures pane, click the Signatures tab.
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TIP: To jump to the location of a signature in the document, click on the signature in the Signature
pane. A yellow rectangle highlights the selected signature.

Status icons for PDF document

Status Icon Meaning

Valid
This document is certified, and the document has not changed in a way not permitted by the
certificate

Valid
The identity of the signer was successfully verified, and the document has not been changed
since this signature was added

Change
view

The identity of the signer was successfully verified, but the current view of the document is not
the same as when it was signed

Unknown
The identity of the signer was not able to be verified, and the current view of the document is
not the same as when it was signed

Unknown
The identity of the signer was not able to be verified, but the document has not been changed
since this signature was added

Invalid The certificate is invalid, or illegal changes have beenmade to the document

View signatures and certificates on the page of a PDF document

To see more information about a digital signature or certificate from the page of a PDF document, click on
the signature. The Signature Properties dialog appears, and lets you do the following:

l Validate signature: confirm the validity of a digital signature
l Document modification: see whether the document is unchanged, or if the file is restricted to

permitted changes, such as filling-in form fields
l Time validity: shows that the timestamp of the PDF document is one of the following:

o Based on the clock from the signer's computer
o Has a timestamp that cannot be verified
o Timestamped and verified from a timestamp server

l View certificate: shows you information about the person who signed the document, the
expiration date of the certificate, and who issued the certificate. You can also see the encryption
standard and digital encryption fingerprints.

l Add to Trusted Contacts: add the person who signed this PDF file to your list of contacts. For
more information, see Manage trusted contacts.

Certify PDF files

As the author of a document, when you certify it, you attest to its contents and control what (if anything)
can be done to it while retaining its certified status. If changes occur to the document that you have not
permitted, then the document is invalidated and the certification is revoked.

If you are the author of a PDF file, and want to maintain its integrity, apply a certifying signature with the
Certify tool. When you certify — rather than add a digital signature — you can control use of the
document with the following permitted actions:
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l Disallow any changes: Disables all tools that can be used to change a file, such as editing,
commenting, form filling and signing. If any change is made to the document after certification, its
certificate becomes invalid.

l Only allow form fill-in actions: Disables all tools that can be used to change a file, except for the
form filling and signing tools. An example of when you would use this is when you want to collect
information with an official form that requires people to enter information, but does not allow
them to change the form you designed.

l Only allow commenting and form fill-in actions: Disables all tools that can be used to change a
file, except for the form filling, signing, and commenting tools. An example of when you would use
this is when reviewing a contract that may require signatures and comments during the reviewing
stage.

Reasons to certify a document:

l When you want people to be able to sign, form fill or annotate a PDF file without invalidating the
certificate

l To attest you are the author of a document
l To vouch for its contents
l To specify what changes are permitted for it to stay certified
l To automatically disallow functionality such as inserting pages, changing text, and editing form

field properties

TIP: PDF files can be certified only once, but if permissions allow, can be digitally signed many times. This
is the benefit of certifying the files you author, rather than signing it.

To certify a PDF document:

1. On the Protect tab, in the Signatures group, click Certify
2. On the Certify Document dialog, choose the actions you want to permit from the Permitted

actions list
3. Click Next
4. Select a digital ID to certify with, and choose whether or not to make the certificate visible
5. Click Next
6. If you chose to make the certificate visible, click on the page where you would like it to appear:
7. On the Certify Document dialog, do the following:

l Select a reason for signing the file from the Reason for signing document list, or enter your
own reason

l Choose to save the certification to the current document or save as a new document
l Specify the appearance for the certificate

8. Click Finish

NOTE: When you share certified PDF files with other people, their PDF viewer must support the func-
tionality for certification and signatures to work correctly. Nitro Pro 7, Adobe Acrobat and Adobe
Reader can share certified and signed PDF files between them.
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Digital signature timestamp

Digital timestamps mark a PDF signature with the time and date as proof of integrity. A timestamp shows
that the contents of the document existed at a point in time, and are unchanged.

For added security, digital signatures can include a timestamp from an independent, trusted authority.
Nitro Pro 7 is able to utilize a timestamp server to help ensure that the timestamp is precise and secure,
since the system clock could be modified by a user.

To manage digital timestamp settings:

1. In the File menu, select Preferences, expand Digital Signature, and select Time Stamp Servers
2. If the list of Available servers is empty, or you want to add another timestamp server:

a. Click New to add a new timestamp server. The Time Stamp Server dialog appears.
b. Enter the name and URL of a timestamp server, and optional login information
c. Click OK to save your settings

3. To manage existing settings for a timestamp server, tick the Acquire timestamp from attestable
server checkbox, select a timestamp server from the list of Available servers, and then do any of
the following:

o To update properties for the selected timestamp server, click Edit, and enter new
information on the Time Stamp Server dialog

o To remove the selected timestamp server, click Delete
o To use a specified timestamp server by default for every timestamp, click Set Default. A star

marks the default timestamp server.
4. Click OK

TIP: If your default timestamp server is unavailable, Nitro Pro 7 uses the first available timestamp server
on your list. You are advised to list them in order of preference.

When you look at the properties of a digital signature, time validity is shown as one of the following:
l Signature date/time are from the clock on the signer's computer
l Signature is timestamped but the timestamp could not be verified
l Signature is timestamped

For more information, see Digital signatures.

Partner Plugins

The Partner Plugin framework enables Nitro Pro 7 to process and exchange files with third-party
productivity tools and services. These plugins are streamlined into an easy to use interface to enhance the
PDF workflow by reducing the need to manually save, copy, re-open, and upload files into your favorite
utilities.

To manage partner plugins:

1. In the File tab, select Preferences. The Nitro Pro 7 Preferences dialog opens.
2. Select Plugin Manager
3. Check the checkboxes for plugins you wish to enable, and un-check other checkboxes
4. Click OK, and then restart Nitro Pro 7 for your changes to take effect
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Evernote

The Evernote plugin is integrated with Nitro Pro 7. Evernote gives you the tools to store and retrieve
information online in the form of notes. Notes can include small bits of text, doodles, photos, web pages,
and even entire PDF documents.

For more information, see http://www.evernote.com

To setup Evernote:

1. Sign up for a free account with Evernote at to gain access to the service at
https://www.evernote.com/Registration.action

2. When your account is setup, download the Evernote desktop client for your computer from
http://www.evernote.com/about/download/

3. Follow the prompts to install the client and link it to your Evernote account
4. When the Evernote client is setup with your account, you are ready to use the plugin in Nitro Pro 7

NOTE: The Evernote plugin shows in the File menu only after you have the desktop client installed

Send to Evernote

The Evernote plugin enables you to send content from Nitro Pro 7 directly to Evernote. This content
ranges from entire PDF files, to bits and pieces, such as text snippets and images.

To send a PDF file to Evernote:

1. Make sure that the Evernote desktop client is running on your computer
2. Open a PDF file in Nitro Pro 7
3. In the File menu, click Send to Evernote

To send a text selection to Evernote:

1. Make sure that the Evernote desktop client is running on your computer
2. Open a PDF file in Nitro Pro 7
3. Click the Select tool on a line or paragraph of text to select it
4. Right-click the selection, and choose Send to Evernote

To send an image to Evernote:

1. Make sure that the Evernote desktop client is running on your computer
2. Open a PDF file in Nitro Pro 7
3. Click the Select tool on an image to select it
4. Right-click the selection, and choose Send to Evernote

Customize the user interface

You can customize the Nitro Pro 7 interface to better suit your workflow. For more information about
creating shortcuts to your favorite tools, and organizing the toolbar layout, see the following topics:

l The Quick Access Toolbar
l Minimize the Ribbon
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The Quick Access Toolbar

The Quick Access Toolbar (or QAT) allows you to create an easily accessible group of shortcuts to the
tools you use most frequently.

By default, the QAT includes shortcuts to the following tools:
l Nitro button: Maximize, minimize, resize, or close Nitro Pro 7
l Open: Locate a PDF on your hard drive and open it
l Save: Save the current file, overwriting the old version with your latest changes. For more

information, see Save a PDF document.
l Print: Send the current PDF document to a hardware printer, or to Nitro Creator 2
l Undo: Retrace your steps by undoing any changes to the PDF. The drop-down arrow on the Undo

button allows you to jump back to previous stages of the modification history of the document.
l Redo: If you moved too far back in the Undo history, the Redo button allows you to move forward

again and re-apply the undone changes. The drop-down arrow on the button allows you to skip
forward across multiple redo states.

l Customize: The drop-down arrow allows you to access the customization menu for the QAT

To add a button to the QAT:

1. Right-click on any tool in the Ribbon
2. In the menu, select Add to Quick Access Toolbar. A new shortcut icon is created in the QAT.

TIP: The black arrow at the right size of the QAT allows you to access further configurations.

To remove a button from the QAT:

1. Right-click the button on the QAT that you wish to remove
2. In the menu, select Remove from Quick Access Toolbar

To reposition the Quick Access Toolbar:

1. Click the black arrow on the right side of the QAT
2. In the menu, select Show Below the Ribbon. The QAT moves beneath the Ribbon.

TIP: To move the QAT to above the Ribbon again, click the menu arrow on the QAT, and select Show
Above the Ribbon.

Advanced configuration of the QAT

1. Click the black arrow on the right side of the QAT
2. In the menu, select More Commands. The Customize dialog appears.
3. In the Choose commands from menu to select the location of the tools. This filters the tools

available in the Commands list.
4. Select tools in the Commands list, and click Add to pin them to the QAT
5. Arrange the order of tools in the column on the right. Select any tool, and use the up or down

arrow buttons to move tools.
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6. If you want to revert the QAT to its default state, click Reset
7. Press the OK button to save your changes

Minimize the Ribbon

Nitro Pro 7 Ribbon to increase your workspace is ideal for Netbooks and older monitors with low
resolutions.

To minimize the ribbon:

l Minimize RibbonFind

l Minimize RibbonFind
This toggles the visibility state of the ribbon, making it return to its full size.

Combine files and assemble pages

PDF files provide an easy way to package up a collection of different files from a variety of sources, and to
share them accurately and reliably. With Nitro Pro 7, you can combine reports, spreadsheets,
presentations, and more, all in a single task.

l Combine files to PDF

In addition, Nitro Pro 7 gives you the complete set of tools for assembling and rearranging pages in PDF
files, including:

l Crop or resize pages
l Rotate pages
l Extract pages
l Delete pages
l Reorder, move, or rearrange pages
l Insert pages
l Split pages

Combine files to PDF

Nitro Pro 7 supports combining PDF files and any other file type you provide, as long as you have an
application installed on your computer that can view that file type. Nitro Pro 7 will convert non-PDF files to
PDF files in the background, and then combine together every PDF file in the order specified.

To combine files to PDF from a folder or the desktop:

1. Open the folder that contains the files you want to combine
2. Hold down CTRL and click the files you want to select
3. Right-click, and then choose Combine supported files in Nitro PDF
4. Click Move Up and Move Down to reorder the files as desired
5. In the Make PDF files list do one of the following, depending on whether file size or print quality is

more important to you:
l If the document requires high print quality, click Print-ready
l If the print quality is less important than file size, click Office-ready
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l If a small file size is the most important quality, click Web-ready
6. In the Save PDF to list, select the location you want to save the file to
7. Click Create

To combine files to PDF in Nitro PDF Professional:

1. On the Home tab, in the Create group, click Combine Files
2. On the Combine Files dialog, click the Add Files button, and then select and order the files to con-

vert
3. In the Make PDF files list do one of the following, depending on whether file size or print quality is

more important to you:
l If the document requires high print quality, click Print-ready
l If the print quality is less important than file size, click Office-ready
l If a small file size is the most important quality, click Web-ready

4. In the Save PDF to list, select the location you want to save the file to
5. Click Create

Assemble pages

The Pages pane can make rearranging the pages of your PDF documents much easier. When expanded,
the pages pane is located along the left side of the application window, displaying thumbnail-sized
versions of each page so you can quickly identify and select the pages you want to edit.

To access the page assembly tools, do one of the following:

1. On the Edit tab, go to the Pages group
2. From the navigation tabs (displayed along the left side of the application window), click the Pages

tab, then right-click on any page in the Pages pane

Crop or resize pages

The Crop tool enables you to select part of a page to retain while removing the portions outside of your
selection, which can be helpful in eliminating unnecessary information from your document, or in resizing
your pages. You can crop pages visually with the Crop tool and then further refine your cropped area
using the Crop Pages dialog.

To crop pages with the Crop tool:

1. On the Edit tab, in the Pages group, click Crop
2. Click and drag within the page to select the crop area
3. Double-click inside the crop area
4. In the Crop Pages dialog, adjust the crop margins and specify additional pages to crop, if desired
5. Click Crop

Rotate pages

Being able to rotate pages is often required when a document contains both portrait and landscape
pages, and the text onscreen appears in both vertical and horizontal orientations. For example, a PDF
document may contain several pages of text, followed by a table or chart that is oriented such that the
text is running up the screen instead of appearing horizontally. With Nitro Pro 7, you can rotate any page
in 90° increments.
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There are two ways in which pages can be rotated:

l Rotate while viewing: Allows you to temporarily rotate all pages in the PDF you are currently view-
ing

l Rotate permanently: Allows you to change the rotation of one of more pages in a document and
to save those changes

To temporarily rotate a PDF document while viewing it:

1. On the Home tab, in the View group, click Rotate View

Note: This view rotation is not saved when you close the document

To permanently rotate pages in a PDF:

1. On the Edit tab, in the Pages group, click Rotate
2. In the Rotate list, click the rotation level
3. Specify the pages to rotate, then click Rotate

Extract pages

Nitro Pro 7 enables you to extract one or more pages from a PDF document, quickly creating a new
document containing those pages. Optionally, you can also delete the pages from the original PDF file
once they are extracted.

To extract pages:

1. On the Edit tab, in the Pages group, click Extract
2. In the Extract Pages dialog, select the pages to extract
3. Optionally, click to select the Delete pages after extraction checkbox
4. Click Extract

Delete pages

Nitro Pro 7 enables you to quickly delete one or more pages from within your PDF document. You can do
this via the Pages pane or by using the Delete pages tool.

To delete pages using the Delete pages tool:

1. On the Edit tab, in the Pages group, click Delete
2. In the Delete Pages dialog, select the pages to extract
3. Click Delete

To delete pages using the Pages pane:

1. From the navigation tabs (displayed along the left side of the application window), click the Pages
tab to display the Pages pane

2. In the Pages pane, hold down CTRL and click to select one or more pages
3. Right-click the selection and choose Delete Pages...
4. In the Delete Pages dialog, select the pages to extract
5. Click Delete
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Reorder pages

You can easily rearrange pages within your PDF files using the tools in Nitro Pro 7. With the Pages pane,
it’s simply a matter of dragging the pages into the desired order.

To reorder pages in the Pages pane do the following:

1. From the navigation tabs (displayed along the left side of the application window), click the Pages
tab to display the Pages pane

2. In the Pages pane, do any of the following:
l To select a single page to move, click the page
l To select multiple pages that are not in sequence, hold down the CTRL key while clicking

each page
l To select consecutive pages, click the background of the Pages pane and then drag to draw

a rectangle around the desired pages
3. Drag the selected page(s) to the new position in the document

Insert pages

Nitro Pro 7 enables you to combine pages from multiple PDFs into a single file. When inserting pages, you
can choose whether to insert an entire document or just a range of its pages.

To insert pages into a PDF:

1. On the Edit tab, in the Pages group, click Insert
2. In the Open dialog, select the document to insert
3. Click Open
4. In the Insert Pages dialog, select from the available page range options, and specify where the

pages should be placed within your file
5. Click Insert

Split pages

The page splitting functionality gives you advanced tools to copy pages from existing PDFs and re-use
them to assemble new files. The functionality includes:

l Splitting into groups of pages
l Splitting based on bookmarks
l Splitting based on the page range parameters you specify

Retaining navigation when splitting

A common problem when splitting PDF files is that most of the connections between the links and their
end points are broken because they are no longer located in the same PDF file or because the pages have
been rearranged. The advanced update navigational elements feature updates all links in bookmarks,
links and destinations, ensuring all links are correctly maintained.
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Split into groups of pages

You can elect to split a PDF document into a set of individual PDF files, each containing a specific number
of pages. For example, if the original file contains 30 pages, and you choose to split it into files containing
5 pages each, 6 PDF files will be created.

To split a PDF into groups of pages:

1. On the Edit ribbon tab, in the Pages group, click Split
2. Click the Into files of n pages option, and then enter the number of pages each new file should

contain
3. In the General Options group, do any of the following:

l If the document is intended for web display, select Enable fast web view
l To redirect navigational elements (such as bookmarks and hyperlinks) to the new location,

select Update navigational elements
l To support creating identical form fields, select Support identical form fields
l To update the PDF title with the output filename, select Update title with output filename
l Specify how bookmarks should be displayed when the new file is opened, choose the

desired option from the Bookmarks list
4. In the Output Destination and Filename group, do one of the following:

l If you would like to use the original filename as the base filename for the split files, select
Use filename

l To specify a new base filename, clear the Use filename checkbox, then type a new name in
the Base filename field

5. Choose how the filename is to be created by selecting an option from the Make the target file-
name by adding list, entering a starting number if required

6. In the Destination folder group, do one of the following:
l To place the split PDFs in the same location as the original file, click Same as source folder
l If you would like to specify a new folder to place the split PDFs, select the In radio button

then click the Browse button to select a folder
7. Click Split

Split into bookmarks

This method of splitting allows you to split a single PDF into multiple files based on the bookmark
hierarchy and bookmark levels. This can be particularly useful when bookmarks are based on the sections
and structure of your PDFs.

Note: When splitting by bookmarks, if no base filename is set, the bookmark text will be used to form
the file names of the resulting PDFs.

To split by bookmarks:

1. On the Edit ribbon tab, in the Pages group, click Split
2. Click the By bookmarks option, and enter the level or levels of bookmarks to split at
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3. In the General Options group, do any of the following:
l If the document is intended for web display, select Enable fast web view
l To redirect navigational elements (such as bookmarks and hyperlinks) to the new location,

select Update navigational elements
l To support creating identical form fields, select Support identical form fields
l To update the PDF title with the output filename, select Update title with output filename
l Specify how bookmarks should be displayed when the new file is opened, choose the

desired option from the Bookmarks list
4. In the Output Destination and Filename group, do one of the following:

l If you would like to use the bookmark name as the filename for each of the split files, select
Use filename

l To specify a new base filename, clear the Use filename checkbox, then type a new name in
the Base filename field

5. Choose how the filename is to be created by selecting an option from the Make the target file-
name by adding list, entering a starting number if required

6. In the Destination folder group, do one of the following:
l To place the split PDFs in the same location as the original file, click Same as source folder
l If you would like to specify a new folder to place the split PDFs, select the In radio button

then click the Browse button to select a folder
7. Click Split

Split by page ranges

The page range method gives you additional page splitting flexibility, including:

l Splitting individual pages into new file(s)
l Splitting a page ranges into new file(s)
l Combine pages and pages ranges
l Separating page ranges into separate output files
l Extracting unwanted pages
l Using overlapping page ranges to create multiple files
l Split into odd and even pages
l Reverse page order

By combining page numbers with simple parameters (commas, dashes, semicolons, odd, and even), you
can specify which pages should be merged together to form a new PDF, and which pages should be split
separately to form another PDF.

Parameter Function Example

,
page sep-
arator

1-20, 30-40 would create a single PDF containing page 1-20 and 30-40

- from/to 1-5 would extract pages 1 through 5 into a new PDF

;
file sep-
arator

1-20; 21-40 would create two new PDFs - one containing pages 1-20, the other con-
taining pages 21-40

even even page
1-20 even would create a single PDF containing only the even pages within the range
of 1-20

odd odd page 1-20 odd would create a single PDF containing only the odd pages within the range
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Parameter Function Example
of 1-20

To split by page range:

1. On the Edit ribbon tab, in the Pages group, click Split
2. Click the By page range option, and then enter the page range to use
3. In the General Options group, do any of the following:

l If the document is intended for web display, select Enable fast web view
l To redirect navigational elements (such as bookmarks and hyperlinks) to the new location,

select Update navigational elements
l To support creating identical form fields, select Support identical form fields
l To update the PDF title with the output filename, select Update title with output filename
l Specify how bookmarks should be displayed when the new file is opened, choose the

desired option from the Bookmarks list
4. In the Output Destination and Filename group, do one of the following:

l If you would like to use the original filename as the base filename for the split files, select
Use filename

l To specify a new base filename, clear the Use filename checkbox, then type a new name in
the Base filename field

5. Choose how the filename is to be created by selecting an option from the Make the target file-
name by adding list, entering a starting number if required

6. In the Destination folder group, do one of the following:
1. To place the split PDFs in the same location as the original file, click Same as source folder
2. If you would like to specify a new folder to place the split PDFs, select the In radio button

then click the Browse button to select a folder
7. Click Split

Accessibility

Text to Speech

Visually impaired users can access the text content in PDF files through the Microsoft Text to Speech
technology built into Windows Vista and 7.

NOTE: Nitro does not support Text to Speech when installed on Windows versions earlier than Vista.

To start and stop Text to Speech:

1. Open your PDF document in Nitro Pro 7
2. On your computer's keyboard, press Ctrl+Enter to enable Text to Speech

NOTE: The first audible message will announce the current page number, followed by a reading of
the text content on that page.

3. To stop Text to Speech, press Ctrl+Enter once again
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To pause and resume Text to Speech:

1. While the page content is being read, press your keyboard's Space bar to pause reading
2. To resume reading from where it was paised, press your keyboard's Space bar once again

To read the previous or next paragraph:

l To skip the current paragraph and read the next one, press right Shift+Space on your keyboard
l To read the paragraph before the one being read, press left Shift+Space on your keyboard

To repeat the current paragraph:

l To read the current paragraph again, press right Ctrl+Space on your keyboard

To configure Text to Speech in Windows:

1. Do one of the following:
l In the Windows Start menu, type "change text to speech settings" into the search box, and

click the top result, or:
1. In the Windows Start menu, click Control Panel
2. In the Control Panel click Speech Recognition
3. In the side-bar, click Text to Speech

2. Configure settings such as voice type and reading speed
3. Click Apply, and then click OK to close the dialog

HINT: You can press F2 on your keyboard for a reminder of Text to Speech keyboard controls.

Print PDF documents

With Nitro Pro 7 you can print your PDF documents if you need paper copies for further processing or
distribution.

To print a PDF document:

1. Open your PDF document in Nitro Pro 7
2. In the File menu, select Print, or Ctrl+P, or click Print in the Quick Access Toolbar. The Print dialog

opens.
3. Specify the following printing options:

l Printer:
o Name: Select one of the printers installed on your system
o Properties: Configure printing preferences related to your printer
o Print: Include or exclude markups and stamps from the print job. For more

information on annotations and markup, see Annotation layer and content layer.
o Only print pages with markups: Pages without annotations are ignored

l Page range: Specify pages to send to the printer
o Subset: Filter the specified page range: all, odd, or even

l Page handling:
o Page scaling: Page content can be expanded to occupy the whole page, or shrunk if

the content is outside the print-area. Expand is the default setting, so if your print is
missing content then you can switch this setting to Shrink.
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o Multiple pages: Print multiple instances of a page onto the same sheet.
o Copies: Print multiple copies of each page.
o Auto rotate: automatically adjust page orientation to fit the selected paper size.
o Use PDF page size: paper size will be automatically selected from the PDF page size.

4. Click OK

TIP: To verify the changes you make, scroll through your the pages of your document in the Preview
area.

Send PDF documents by email

Nitro Pro 7 makes an easy task out of sending a PDF file via email, by creating a new message in your
default email client and automatically attaching the currently open PDF file.

To send a PDF as an email attachment

1. Open your PDF document in Nitro Pro 7
2. In the File menu, click Email as PDF attachment
3. An email is composed in your default email client, with your PDF document included as an

attachment
4. Write your message in the body of the email, and click Send

Undo and Redo actions

Nitro Pro 7 provides tools so you can undo actions that you made, as well as redo actions that you have
undone.

To undo an action:

Do one of the following:
l Click Undo on the Quick Access Toolbar
l Press Ctrl+Z

To undo several actions at once:

1. Click the arrow next to Undo. The menu lists actions you can undo. Newer actions are at the top of
the list.

2. Move your mouse down the undo list, to select more actions to undo. The number of undo actions
is summarized at the bottom of the menu.

3. Click the mouse button to undo the actions you selected

To redo an action that you undid:

Do one of the following:
l Click Redo on the Quick Access Toolbar
l Press Ctrl+Y

To redo several actions at once:

1. Click the arrow next to Redo. The menu lists actions you can redo. Newer actions are at the top of
the list.

2. Move your mouse down the redo list to select more actions to redo. The number of redo actions is
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summarized at the bottom of the menu.
3. Click the mouse button to red the actions you selected

Preferences

You can configure Nitro Pro 7 to customize the appearance, functions, and conversion settings to suit
your workflow.

To access the preferences:

1. In the File menu, select Preferences
2. Navigate and change options in the two sections of the preferences dialog:

o Categories of options, in the column on the left side. Use the + button to expand the list
and show sub-categories.

o Options for each category, on the right side

The preferences explained

Commenting Pop-up notes

l Font: Specify the default font for the pop-up notes and replies
l Font size: Increases or decreases the font size of pop-up notes
l Opacity: Specify the transparency level of pop-up notes

Commenting Printing & summarizing

The printing & summarizing options are related to the Summarize Comments and Summarize Comments
and Print feature, found under the Review tab.

l Sort comments by: Allows you to specify how comments will be sorted in the summary table,
including location on the page, author, creation/modification times, and comment type

l Font: Sets the font to use in summarizing comment information. This font will be used in both the
comment callouts as well as the summary table

l Header text size: Sets the size of the header text. The header text is displayed across the top of
each callout, as well as across the top of the summary table

l Body text size: Sets the size of the body text. The body text displays the comment contents in
each row of the summary table, as well as the body of each comment's callout

l Line style: Sets the line style to use in pointing from the summary callouts to the comment's orig-
inal location

l Page margins: Sets the size of the summary page margins. Large page margins provide more room
for the callouts to be displayed, whereas small margins allow you to see a larger version of the orig-
inal PDF page

l Print comment's details: If set, the comments author, creation date and time will be included in
the summary details

l Exclude pages containing no comments: If set, only those pages containing comments will be
included in the summary. This can be particularly useful in summarizing large documents, since any
uncommented pages will be excluded from the output file or print version, also resulting in faster
processing time

l Add a border to the original page: If set, a border will be drawn around the edges of the original
page, with summary information placed outside of the border
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l Width: Defines the width of the comment boxes displayed on the right side of the page
l Height: Defines the height of the comment boxes displayed on the right side of the page

Conversion Extract images

l Extract color images as: Save extracted color images as the specified file-type, or select Optimal for
the images to be automatically saved to the most suitable format

l Extract monochrome images as: Save extracted monochrome images as the specified file-type, or
select Optimal for the images to be automatically saved to the most suitable format

Conversion Plain text

l Plain text: Keep text in the same paragraph structure as the original document, or clear the
structure and export text in lines of a number of characters which you can specify here

l Headers and footers: Convert the text contained in the headers / footers of the original PDF, or
exclude it from the conversion

Conversion | Word & Rich Text Page layout

l Highly editable (with layout): This option produces a file that is moderately editable, while still
retaining the look-and-feel of the original PDF. Text formatting, graphics, and paragraphs are all
recovered, and the output file is laid out in columns to maintain visual accuracy

l Highly editable (single column): This option produces a file that is ideal for making major
structural or layout changes to the document. Text formatting, graphics and paragraphs are all
recovered, but no columns are used in laying out the content.

l Precisely laid out: This option produces a file that accurately reproduces the look of the PDF,
using text boxes to precisely layout content. This option can be used in circumstances where the
visual quality of the file is of utmost importance, and only minor content edits are required....

Conversion | Word & Rich Text Images

l Automatic Anchoring: Automatically determine the best method for anchoring images, based on
the type of content found in the PDF

l Anchor to Paragraph: Images will be anchored to the nearest paragraph, making it easier to edit
content since the image will move with the paragraph as the surrounding content is edited. Works
well with the 'Highly editable (with layout)' layout option

l Anchor to Page: An image will be anchored to a fixed location within the exported page, to
precisely match the location of the image within the PDF page. Works well with the 'Precisely laid
out' layout option

l Convert in-line images only: Only images placed between words and on the same baseline as line
of text will be converted. Other images will not be converted

Conversion | Word & Rich Text Tables

l Detect Tables: If set, content that is organized into tables within the PDF will automatically be
detected and converted it to tables in the exported file
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Conversion | Word & Rich Text Headers and Footers

l Detect and convert back to headers and footers: Automatically detect headers and footers, and
will convert these into headers or footers in the exported file

l Detect and delete headers and footers: Content that appears to be header or footer information
will not be included in the exported file

l Don't detect headers and footers: Content that appears to be header or footer information will
be converted as normal content, placed in the body of the exported document

Conversion | Word & Rich Text Advanced Text Recovery

l All text: Automatically detect headers and footers, and will convert these into headers or footers
in the exported file

l Detect and delete headers and footers: Content that appears to be header or footer information
will not be included in the exported file

l Don't detect headers and footers: Content that appears to be header or footer information will
be converted as normal content, placed in the body of the exported document

Conversion Advanced text recovery

l All text: Apply an advanced optical text recognition technique to all text within the document
l Just problem text: Apply an advanced optical text recognition technique to only the text in the

document that requires it
l Don't fix problem text: Ignore any detected problematic text

NOTE: Advanced text recovery requires the installation of MODI. This procedure is documented in the
Nitro PDF Knowledgebase. For more information,
see: http://www.nitropdf.com/kb/Article.aspx?id=10261

Create PDF from HTML

l Display header and footer: If set, displays the header/footer that would appear on the printed
HTML output

l Header Text: Override the default header text with your own. Internet Explorer print codes can be
used here

l Footer Text: Override the default footer text with your own. Internet Explorer print codes can be
used here

Create PDF from Microsoft Excel

l Convert links: Converts all active web links to active hyperlinks in the PDF file
l Create bookmark for each sheet: If set, a bookmark with the name of each sheet will be added to

the PDF file
l Resize page to fit content: PDF page size will be resized so that all the content is visible on one

page
l Include all sheets: All sheets will be included in the conversion to PDF
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Create PDF from Microsoft PowerPoint

l Convert links: Converts all active web links to active hyperlinks in the PDF file
l Create bookmark for each slide: If set, a bookmark with the name of each slide will be added to

the PDF file
l Frame slides: A border will be added around each of the slides in the PDF file
l Layout: Select how the slides should be presented in the PDF file

Create PDF from Microsoft Publisher

l Convert links: Converts all active web links to active hyperlinks in the PDF file

Create PDF from Microsoft Word

l Convert links: Converts all active internal and web links to active links in the PDF file
l Convert headings to bookmarks: If set, will use Word headings from the document to create a

bookmark tree in the PDF file

Digital Signature Appearances

Your digital signatures can be easily customized to make just the information you want to share visible
and used to display your physical signature, a corporate logo, or whatever other graphic you'd like to
appear alongside your signature.

Digital Signature Time Stamp Servers

For added security, digital signatures can include a timestamp from an independent, trusted authority.
Nitro Pro 7 is able to utilize a timestamp server to help ensure that the timestamp is precise and secure,
since the system clock could be modified by a user.

Forms

l Automatically calculate field values: A PDF form containing many complex and interdependent
form calculations can affect how well a PDF viewer performs. If you use this kind of form regularly,
or know you're about to fill in such a form, consider turning off this preference

l Highlight form fields: A PDF form can be difficult for people to use as it is not always visibly clear
what areas of the file must be filled in. When this preference is turned on, each time a form is
opened in Nitro Pro 7, all form fields will display using a background color

l Highlight color: The color used when Highlight form fields is turned on
l Required field color: The color used to indicate fields that require completion wen Highlight form

fields is turned on
l Form field double click: When designing forms, there are two different ways to access key prop-

erties and appearance settings: via the Properties context ribbon (located at the top of the screen),
or via the Properties dialog (which opens as separate window). This preference allows you to
choose which method will be used when you double-click a form field to edit it
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General

l Set as default PDF viewer: Specify Nitro Pro 7 as the default program which will open when you
double-click on a PDF document

l Tell me if...: Nitro Pro 7 informs you when another program becomes the default viewer
l Default page view: Specify the automatic page arrangement for reading PDF documents
l Default zoom: Specify the default magnification for reading PDF documents
l Hand tool can select text and images: Allows the Hand tool to select all types of document

content
l Select images before text...: if the document contains text and images that overlap, the image

gets selected first
l Copy text without formatting: Copies text to the clipboard without formatting characteristics
l Copy text with formatting: Retains the text formatting when copied to the clipboard

Identity

l Store your personal details, which can be automatically used to populate fields like the annotation
details

Interface

l Show extended tooltips: Shows detailed information about a tool when you hover over its button
l Show explanatory text at the top of dialogs: Shows or hides the summary information which

describes the function of a dialog
l Show WebDav related information bar messages: Shows a message in the info-bar if network

issues affect the opening and processing of the PDF file
l Show information bar if document contains form fields: Shows a message in the info-bar when

you open a PDF document with interactive form fields
l Show information bar when JavaScript is detected, but is disabled in Preferences: Shows a

message in the info-bar reminding you to enable JavaScript to access the scripted features of a PDF
file

l Show explanatory bar if document is certified: Shows a message in the info-bar when you open
a certified PDF document

l Show explanatory bar if document is secured: Shows a message in the info-bar when you open a
PDF document which contains security restrictions

l Show font embedding related information bar messages: Displays information related to font
embedding and usage when editing text

l Color Scheme: Select a Blue, Black or Silver color scheme for the Nitro Pro 7 window, menus, and
dialogs

l Bookmark text size: Allows you to increase or decrease the size of bookmark labels in the
Bookmarks Pane

l Restore last view settings when reopening documents: When you re-open a PDF document,
jump to the last viewed page, and adopt the last used zoom level. This setting is disabled by
default, and overrides the Page View settings in the PDF document that specify the opening page.

l Maximum number of documents in history list: Specify how many recently opened files to
record page number and zoom information for, up to 25

l Maximum number of documents in recently used list: Specify the number of documents, up to
10, listed in the File menu under Recent Documents
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Internet Access

l Let me specify a list of trusted sites: Grant or deny access whenever a PDF file attempts to
connect to the Internet

l Allow all websites: All PDF files are granted unconditional access to the Internet
l Block all websites: Internet access is denied whenever a PDF file attempts to connect
l Access to the following websites...: Enter the address of a website in, then click Allow to grant it

unconditional web access
l Edit: Select a website address in the exception list, then click Edit to modify the address
l Delete: Select a website address in the exception list, then click Delete to remove the address from

the list
l Always ask: PDF files that attempt to connect to websites not in the exception list require your

permission to connect
l Block access: PDF files are denied access when connecting to any websites are not in the exception

list

JavaScript

l Disable JavaScript: Some PDF documents contain embedded JavaScript that can trigger security
vulnerabilities. Select the Disable JavaScript checkbox to disable JavaScript for security reasons, or
to abide by your company's IT policy.

Plugin Manager

l Plugin Manager: This list allows to you enable or disable plugin-extensions for Nitro Pro 7

OCR

l Correct image skew: Straighten any text which is skewed on the document (usually due to a mis-
aligned document during scanning)

l Use fixed threshold: Thresholding is the process of analyzing the histogram of an image to dis-
tinguish the text from the background. A fixed threshold applies the same cut-off point to the
entire image, as opposed to finding the text dynamically. The percentage values indicate the point
at which the contrast between blacks and whites is ideal to recognize text, with 0% being com-
pletely dark and 100% being completely white. This setting is recommended if an image contains
different background colors, or a background which varies in shading or gradient. For more com-
mon OCR operations, it is recommended to disable the fixed threshold setting

l Detect text orientation: Rotate pages automatically when they have been scanned at 90, 180, or
270 degree angles

l Smooth color image: Flatten out the colors of the image to remove the JPEG compression artifacts
and help recognition

l Language: Select the text detection language to use
l Quality:

l Low (fast): Ideally used when the text on the scanned document is very crisp and easy to
recognize. This setting allows scans to be performed quickly

l Medium (medium): Recognition is more precise than the Low setting, requiring the scan to
take slightly longer
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l High (slow): Recommended for scanning text which is harder to recognize. Scan time with
this setting is noticeably longer since the recognition methods are more complex

l Type:
l Downsample images: As a part of the OCR process, you are able to reduce the resolution of your

scanned images to lower the size of the resultant PDF document. Downsampling will decrease read-
ability of your document

l Image compression factor. The more an image is compressed, the smaller the file size of the out-
put PDF

Units and Grid

l Default units: Specify the default unit of measurement used by tools, for example, page margins
l Show Grid: Show or hide a grid over the document viewing pane
l Snap To Grid: When you reposition objects such as sticky notes and text, they can automatically

line up with the nearest grid-line
l Grid line color: Specify a color for the lines of the grid
l Grid dimensions: Specify the dimensions of the grid

TIP: You can change the unit of measurement for the Grid values by changing the Default Units setting,
which is also in the Units and Grid section.
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Appendix
The following topics provide background information for Nitro Pro 7, and describe technical matters
related to PDF files:

l Annotation layer and content layer
l Embedded fonts

Annotation layer and content layer

The annotation layer floats above the content layer in a PDF file, like a sheet of glass on top of a printed
sheet of paper.

The content layer contains images, form fields, and most text. When you convert a Word document to a
PDF, the content written by the original author forms the content layer. Many PDF files contain the
content layer only.

Comments and markup are superimposed on the annotation layer. Annotations are distinct from the
main page content in the PDF file. They can be edited, moved or deleted without affecting anything on
the content layer.

When you save a PDF file, the annotation layer and content layer are saved in the same file, but kept as
separate objects. This makes it easy for anyone to edit annotations without changing the content.

NOTE: Annotations include the following objects, which you can manage from the Review tab:
l Sticky note
l Shapes: Arrow, Rectangle, Oval, Line, Cloud, Polygon, Polygon Line
l Drawing
l Text box
l Callout
l Stamp
l Type text
l Form fields
l Links

Examples

l Changes to a letterhead affect the document on the content layer
l Filling-in information on a form and adding your signature happen on the annotation layer. This

does not permanently affect the form itself, or change parts of the form such as “Name”, “Address”.

TIP: You can see at a glance which parts of a PDF document are on the annotation layer:
l When you hover the Hand tool or Select Tool over an annotation, the cursor changes to a solid,

black arrow
l If you click on an annotation, a black bounding-box with red handles defines the edges of the

annotation
l Click and drag an annotation to move it
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Move text from the annotation layer to the content layer

The following methods let you flatten text — move text from the annotation layer to the content layer:
l Flatten Selection: transfer selected text from the annotation layer to the content layer
l Flatten All: transfer everything on the annotation layer to the content layer.
l Save As a flattened PDF: flattens all annotations in the document to the content layer, and saves

the PDF to a specified file in one step 

Print options

When you print a PDF file, the content layer is printed by default. Printing the annotation layer is optional.
You can choose whether to print the document only, the document with markup, or the document and
stamps.

For more information on how to manage text on the annotation layer and content layer, see Add or edit
text.

Embedded fonts

Font Embedding

The properties of fonts vary significantly depending on the settings used during the creation of a PDF file.
This can affect your ability to edit text in the PDF file. In particular, PDF files that contain subset fonts can
be problematic when last-minute edits are required.

Font embedding assists with accurately rendering a PDF file to screen or print. If you want to use a font
when you edit a PDF file, the font must be installed on your system.

Three levels of font embedding are used in PDF files:
l No embedding. Choosing not to embed fonts creates the smallest file size because the are not

stored in the PDF. The tradeoff is that, depending on the fonts used, the PDF may have a different
appearance for some users. When common system fonts are used (for example, Times New Roman,
Arial, Times, Courier, and Symbol), the PDF looks very similar to the original since these fonts are
installed on virtually every computer. If you use a specialty font that your recipients do not have
installed, your document could look quite different from the file you designed.

l Subset Embedding. Only the portion of each font used in the source document is stored in the
PDF, namely the characters that are required to properly reproduce the original document. Since
only part of the character set is included in the PDF, if you try to edit the PDF by inserting a
character (for example, 'X') that was not used in the original document, the character is not
inserted because it was not included in the PDF. The reason why people use subset fonts is that
they want their file to look exactly as designed, while being as compact as possible — embedding
an entire font can increase file size significantly.

l Full embedding. The entire font is embedded in the PDF. This increases the PDF file size, but is the
best option for editing text directly in the PDF since it guarantees that all the font is available.

TIP: To list all fonts in a PDF and their embedding method, Ctrl+D or right-click the Hand tool anywhere
on the document, and select Document Properties. In the Document Properties dialog, see the Fonts
tab.

Nitro Pro 7 - User Guide



141 ©Nitro

To view the font properties of selected text in a PDF, right-click the Edit tool on the text, and choose Edit
Properties. The Text Properties window appears. Information about font embedding is at the bottom of
the window .
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